boinc-nvidia-cuda_7.4.23+dfsg-1~bpo70+1_amd64.deb


Advertisement

Description

boinc-nvidia-cuda - metapackage for CUDA-savvy BOINC client and manager

Property Value
Distribution Debian 7 (Wheezy)
Repository Debian Backports Contrib amd64
Package name boinc-nvidia-cuda
Package version 7.4.23+dfsg
Package release 1~bpo70+1
Package architecture amd64
Package type deb
Installed size 75 B
Download size 45.80 KB
Official Mirror ftp.br.debian.org
The Berkeley Open Infrastructure for Network Computing (BOINC) is a
software platform for distributed computing: several initiatives of
various scientific disciplines all compete for the idle time of
desktop computers. The developers' web site at the University of
Berkeley serves as a common portal to the otherwise independently run
projects.
Regular users (righteously) often find it an unbearable nuisance to
care for the exact configuration of BOINC for CUDA-savvy graphics
cards. This package adds a series of dependencies from the non-free
section to the regular boinc package. This also meant this binary
package to be redistributed in the contrib section of Debian.

Alternatives

Package Version Architecture Repository
boinc-nvidia-cuda_7.4.23+dfsg-1~bpo70+1_i386.deb 7.4.23+dfsg i386 Debian Backports Contrib
boinc-nvidia-cuda_7.0.27+dfsg-5_amd64.deb 7.0.27+dfsg amd64 Debian Contrib
boinc-nvidia-cuda_7.0.27+dfsg-5_i386.deb 7.0.27+dfsg i386 Debian Contrib
boinc-nvidia-cuda - - -

Download

Type URL
Binary Package boinc-nvidia-cuda_7.4.23+dfsg-1~bpo70+1_amd64.deb
Source Package boinc

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    deb http://ftp.debian.org/debian/ wheezy-backports contrib
  2. Update the package index:
    # sudo apt-get update
  3. Install boinc-nvidia-cuda deb package:
    # sudo apt-get install boinc-nvidia-cuda

Files

Path
/usr/share/doc/boinc-nvidia-cuda/changelog.Debian.gz
/usr/share/doc/boinc-nvidia-cuda/copyright

Changelog

2014-12-17 - Gianfranco Costamagna <costamagnagianfranco@yahoo.it>
boinc (7.4.23+dfsg-1~bpo70+1) wheezy-backports; urgency=medium
* Rebuild for wheezy-backports.
2014-10-17 - Gianfranco Costamagna <costamagnagianfranco@yahoo.it>
boinc (7.4.23+dfsg-1) unstable; urgency=medium
* New upstream release candidate.
* Relaxing dependencies between packages, to allow binNMUs
(Closes: #765670).
* Remove useless -dbg packages dependencies.
* Make boinc multiarch compatible:
- switch dev packages to arch:any
- remove disabled multiarch tweaks in rules file.
- tweak .install files to point to the triplet lib directory
2014-10-11 - Gianfranco Costamagna <costamagnagianfranco@yahoo.it>
boinc (7.4.22+dfsg-3exp1) experimental; urgency=medium
* Upload to experimental, with the boinc-server-* packages.
2014-10-10 - Gianfranco Costamagna <costamagnagianfranco@yahoo.it>
boinc (7.4.22+dfsg-3) unstable; urgency=medium
* Upload to unstable.
[ mdt]
* Add lbcudart-6.5 compatibility.
[ Gianfranco Costamagna ]
* Fix again some lintian copyright problems.
* Remove a pyshared empty directory (server-maker).
* Fix missing "Keywords" in desktop file.
2014-10-01 - Gianfranco Costamagna <costamagnagianfranco@yahoo.it>
boinc (7.4.22+dfsg-2exp1) experimental; urgency=medium
* Upload to experimental, with the boinc-server-* packages.
2014-10-01 - Gianfranco Costamagna <costamagnagianfranco@yahoo.it>
boinc (7.4.22+dfsg-2) unstable; urgency=medium
* Upload to unstable.
* Build with NDEBUG to disable massive debug output
in ~/.BOINC/stderrgui.txt file (Closes: #763113)
* Fix some entries in copyright file for lintian happyness.
* Don't require all facilities in boinc-client start,
making lintian happy again.
* Update copyright file.
* Bump std-version to 3.9.6, no changes required.
* Fix dh_install and dh_strip targets.
[ mdt ]
* Add dh-python as B-D.
* Add new libcuda{,rt} compatibility.
2014-09-24 - Gianfranco Costamagna <costamagnagianfranco@yahoo.it>
boinc (7.4.22+dfsg-1exp1) experimental; urgency=low
* Upload to experimental, with the boinc-server-* packages.
2014-09-03 - Gianfranco Costamagna <costamagnagianfranco@yahoo.it>
boinc (7.4.22+dfsg-1) unstable; urgency=low
* New upstream release.
* Remove termios_is_everywhere.patch, fixed upstream.
* Remove libx11-dev, libxcb-dpms0-dev, libxss-dev, libxext-dev
from build dependencies, upstream now uses /dev to
get devices information.
2014-09-02 - Gianfranco Costamagna <costamagnagianfranco@yahoo.it>
boinc (7.4.18+dfsg-1exp2) experimental; urgency=medium
* Re-enable termios_is_everywhere.patch, kfreebsd
still have the build failures.
2014-09-01 - Gianfranco Costamagna <costamagnagianfranco@yahoo.it>
boinc (7.4.18+dfsg-1exp1) experimental; urgency=medium
* Upload to experimental, with the boinc-server-* packages.
* Disable no-add-needed LDFLAG.
* Attempt to disable termios_is_everywhere.patch and
upstream_sztaki_configureEval.patch
* Patch tweaks and refresh.

See Also

Package Description
bumblebee-nvidia_3.2.1-4~bpo70+1_amd64.deb NVIDIA Optimus support using the proprietary NVIDIA driver
glx-alternative-fglrx_0.5.1~bpo70+1_amd64.deb allows the selection of FGLRX as GLX provider
glx-alternative-mesa_0.5.1~bpo70+1_amd64.deb allows the selection of MESA as GLX provider
glx-alternative-nvidia_0.5.1~bpo70+1_amd64.deb allows the selection of NVIDIA as GLX provider
glx-diversions_0.5.1~bpo70+1_amd64.deb prepare for using accelerated GLX implementations from GPU vendors
gns3_0.8.6-3~bpo70+1_all.deb Graphical Network Simulator
iucode-tool_1.1.1-1~bpo70+1_amd64.deb Intel processor microcode tool
java-package_0.53~bpo70+1_all.deb Utility for creating Java Debian packages
libxnvctrl-dev_319.72-1~bpo70+1_amd64.deb NV-CONTROL X extension (development files)
libxnvctrl0_319.72-1~bpo70+1_amd64.deb NV-CONTROL X extension (runtime library)
nvidia-installer-cleanup_20131102+1~bpo70+1_amd64.deb cleanup after driver installation with the nvidia-installer
nvidia-kernel-common_20131102+1~bpo70+1_amd64.deb NVIDIA binary kernel module support files
nvidia-modprobe_334.16-1~bpo70+1_amd64.deb utility to load NVIDIA kernel modules and create device nodes
nvidia-settings-legacy-173xx_173.14.39-1~bpo70+1_amd64.deb tool for configuring the NVIDIA graphics driver (173xx legacy version)
nvidia-settings-legacy-304xx_304.116-1~bpo70+1_amd64.deb tool for configuring the NVIDIA graphics driver (304xx legacy version)
Advertisement
Advertisement