libflatbuffers1_1.11.0-dmo1_amd64.deb


Advertisement

Description

libflatbuffers1 - Efficient cross platform serialization library

Property Value
Distribution Debian 10 (Buster)
Repository Multimedia Main amd64
Package filename libflatbuffers1_1.11.0-dmo1_amd64.deb
Package name libflatbuffers1
Package version 1.11.0
Package release dmo1
Package architecture amd64
Package type deb
Category libs
Homepage http://google.github.io/flatbuffers/
License -
Maintainer Christian Marillat <marillat@deb-multimedia.org>
Download size 148.03 KB
Installed size 496.00 KB

Alternatives

Package Version Architecture Repository
libflatbuffers1_1.11.0-dmo1_i386.deb 1.11.0 i386 Multimedia Main
libflatbuffers1 - - -

Requires

Name Value
libc6 >= 2.14
libgcc1 >= 1:3.0
libstdc++6 >= 5.2

Download

Type URL
Mirror www.deb-multimedia.org
Binary Package libflatbuffers1_1.11.0-dmo1_amd64.deb
Source Package flatbuffers-dmo

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    deb http://www.deb-multimedia.org buster main
  2. Update the package index:
    # sudo apt-get update
  3. Install GPG key of the repository:
    # sudo apt-get install deb-multimedia-keyring
  4. Install libflatbuffers1 deb package:
    # sudo apt-get install libflatbuffers1

See Also

Package Description
libgegl-0.4-0_0.4.16-dmo1_amd64.deb Generic Graphics Library
libgegl-common_0.4.16-dmo1_all.deb Generic Graphics Library - common files
libgegl-dev_0.4.16-dmo1_amd64.deb Generic Graphics Library (development files)
libgegl-doc_0.4.16-dmo1_all.deb Generic Graphics Library (documentation)
libglm-dev_0.9.9.6+20190930-0.1+deb10u1_amd64.deb C++ library for OpenGL GLSL type-based mathematics
libglm-doc_0.9.9.6+20190930-0.1+deb10u1_all.deb documentation for the OpenGL Mathematics (GLM) library
libgpac-dev_0.8.0-dmo1_amd64.deb multimedia framework based on the MPEG-4 Systems standard
libgpac8_0.8.0-dmo1_amd64.deb multimedia framework based on the MPEG-4 Systems standard
libgroove-dev_4.3.0-dmo4_amd64.deb audio dispatching library (development files)
libgroove4_4.3.0-dmo4_amd64.deb music player backend
libgroovefingerprinter-dev_4.3.0-dmo4_amd64.deb acoustid fingerprinter sink for libgroove (development files)
libgroovefingerprinter4_4.3.0-dmo4_amd64.deb acoustid fingerprinter for libgroove
libgrooveloudness-dev_4.3.0-dmo4_amd64.deb loudness scanner sink for libgroove (development files)
libgrooveloudness4_4.3.0-dmo4_amd64.deb loudness scanner for libgroove
libgrooveplayer-dev_4.3.0-dmo4_amd64.deb audio device playback sink for libgroove (development files)
Advertisement
Advertisement