fsl-5.0_5.0.8-6_all.deb


Advertisement

Description

fsl-5.0 - transitional dummy package

Property Value
Distribution Debian 10 (Buster)
Repository Debian Nonfree amd64
Package filename fsl-5.0_5.0.8-6_all.deb
Package name fsl-5.0
Package version 5.0.8
Package release 6
Package architecture all
Package type deb
Category non-free/oldlibs role::shared-lib
Homepage http://www.fmrib.ox.ac.uk/fsl/
License -
Maintainer NeuroDebian Team <team@neuro.debian.net>
Download size 19.56 KB
Installed size 35.00 KB
The only purpose of this package is to enable upgrades to the new
'fsl-5.0-core' package which replaces 'fsl-5.0'.
This package can safely be removed.
Users aiming to perform a complete FSL 5.0 installation (including
all data components) are advised to install the 'fsl-5.0-complete'
package from NeuroDebian.

Alternatives

Package Version Architecture Repository
fsl-5.0_5.0.9-5~nd100+1_all.deb 5.0.9 all NeuroDebian Nonfree
fsl-5.0_5.0.9-5~nd100+1_all.deb 5.0.9 all NeuroDebian Nonfree
fsl-5.0_5.0.8-6_all.deb 5.0.8 all Debian Nonfree
fsl-5.0 - - -

Requires

Name Value
fsl-5.0-core -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package fsl-5.0_5.0.8-6_all.deb
Source Package fsl

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install fsl-5.0 deb package:
    # sudo apt-get install fsl-5.0

Files

Path
/usr/share/doc/fsl-5.0/NEWS.Debian.gz
/usr/share/doc/fsl-5.0/changelog.Debian.gz
/usr/share/doc/fsl-5.0/copyright

Changelog

2019-01-15 - Andreas Tille <tille@debian.org>
fsl (5.0.8-6) unstable; urgency=medium
* Team upload.
[ Yaroslav Halchenko ]
* Add 'file' to Depends of fsl-5.0-core. Required by fslFixText utility
* debian/fsl.sh - place FSL's bin path first (not the last) within adjusted
$PATH (Closes: #804881)
* debian/patches/up_in_compar to fix FTBFS of melodic on 17.04
Closes: #837361
[ Michael Hanke ]
* Move 'fslview' from a dependency into suggests. It can no longer be
built in Debian unstable.
Closes: #864178
[ Andreas Tille ]
* Replace watch line pointing to alioth which does not exist any more
by fake watch file
* debhelper 9
* Point Vcs fields to salsa.debian.org
* Standards-Version: 4.3.0
* Fix call of overloaded 'round(float)' is ambiguous
* Silence lintian about false positive spelling
* fsl-5.0-core Depends: sensible-utils
* Drop Encoding key from desktop file
* Drop Debian menu file (since there is a desktop file)
* hardening=+all
2015-08-21 - Michael Hanke <mih@debian.org>
fsl (5.0.8-5) unstable; urgency=medium
* Disable unecessary unportable debugging code that breaks on kfreebsd.
2015-08-17 - Michael Hanke <mih@debian.org>
fsl (5.0.8-4) unstable; urgency=medium
* Remove versioned dependencies on transitional packages libgd2-(no)xpm-dev
in favor of a dependency on libgd-dev (Closes: #792291). Thanks to
Mattia Rizzolo for the report.
* Add patch to force FSL to use its own modified version of the BWidget
TCL package. This prevents incompatibility issues if a system-wide
BWidget installation is found (Closes: #792758). The "fix" forces a
version requirement on BWidget 1.8 (matches embedded version,
Debian has 1.9.x as of now). This is not ideal, but a minimally intrusive
change that achieves the desired behavior. Thanks to Vincent Kersten
for the report.
* Move upstream meta data to debian/upstream/metadata.
* Drop embeded excanvas javascript library in favor of a dependency on
libjs-excanvas.
2015-03-04 - Yaroslav Halchenko <debian@onerussian.com>
fsl (5.0.8-3) UNRELEASED; urgency=medium
* fsl_app_wrapper - wrap $@ into "" to pass arguments correctly into
original utility
2015-01-16 - Michael Hanke <mih@debian.org>
fsl (5.0.8-2) experimental; urgency=medium
* Include upstream patch to prevent a crash in the FEAT component.
2014-12-21 - Michael Hanke <mih@debian.org>
fsl (5.0.8-1) unstable; urgency=medium
* New upstream release.
- New command 'fslselectvols' to select a (non-contiguous) subset of
volumes from a 4D image.
- New '-kernel boxv3' option for fslmaths.
- New '--minextent' option for cluster.
- Bugfix for header information of topup output files.
- FEAT has improved handling of non-fatal error conditions.
- Bugfix for asl_calib script.
- Bugfix for missing images in the VIENA report.
- All FSL scripts now internally set their locale to C.
- A potential race condition with multiple calls to maskdyads or slices has
been corrected.
- FDR now saves adjusted values as 1-p if the input is 1-p.
* Refresh patches and remove one resolved bashism fix.
2014-07-23 - Michael Hanke <mih@debian.org>
fsl (5.0.7-4) unstable; urgency=medium
* Fix FTBFS on kfreebsd: Disable 'stack_dump' component that is "highly
non-portable" and can be replaced, if necessary, with plain gdb.
* Fix another bashism in the *monitor script generated by bedpostx.
2014-07-20 - Michael Hanke <mih@debian.org>
fsl (5.0.7-3) unstable; urgency=medium
* Improve FSL's build configuration to not treat any non-Linux platform
as a Mac (Closes: #755356).

See Also

Package Description
fsl-core_5.0.8-6_all.deb metapackage for the latest version of FSL
fsl_5.0.8-6_all.deb transitional dummy package
gawk-doc_4.2.1-1_all.deb Documentation for GNU awk
gccintro_1.0-4_all.deb Introduction to GCC by Brian J. Gough
gdb-doc_8.2.1-1_all.deb The GNU Debugger Documentation
glibc-doc-reference_2.28-1_all.deb GNU C Library: Documentation
gliese_3.0.95-2_all.deb stellar data set from the Third Catalogue of Nearby Stars
gmap_2019-01-24-1_amd64.deb spliced and SNP-tolerant alignment for mRNA and short reads
gmp-doc_6.1.2-1_all.deb GMP (Multiprecision arithmetic library) documentation
grr-client-templates_3.1.0.2-2_all.deb incident response framework - pre-built client templates
gsfonts-other_6.0-4_all.deb Additional fonts for the ghostscript interpreter
gsl-doc-info_2.3-1_all.deb GNU Scientific Library (GSL) Reference Manual in info
gsl-doc-pdf_2.3-1_all.deb GNU Scientific Library (GSL) Reference Manual in pdf
gsl-ref-html_2.3-1_all.deb GNU Scientific Library (GSL) Reference Manual in html
gsl-ref-psdoc_2.3-1_all.deb GNU Scientific Library (GSL) Reference Manual in postscript
Advertisement
Advertisement