xsane_0.999-6+b1_i386.deb


Advertisement

Description

xsane - featureful graphical frontend for SANE (Scanner Access Now Easy)

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename xsane_0.999-6+b1_i386.deb
Package name xsane
Package version 0.999
Package release 6+b1
Package architecture i386
Package type deb
Category graphics interface::graphical interface::x11 role::program scope::application uitoolkit::gtk works-with::image works-with::image:raster x11::application
Homepage http://www.xsane.org/
License -
Maintainer Jörg Frings-Fürst <debian@jff.email>
Download size 372.05 KB
Installed size 1.03 MB
xsane can be run as a stand-alone program or through the GIMP image
manipulation program.  In stand-alone mode, xsane can save an image
to a file in a variety of image formats, serve as a frontend to a
fax program, or send an image to a printer.
SANE stands for "Scanner Access Now Easy" and is an application
programming interface (API) that provides standardized access to any
raster image scanner hardware (flatbed scanner, hand-held scanner,
video- and still-cameras, frame-grabbers, etc.). The SANE standard is
free and its discussion and development are open to everybody. The
current source code is written to support several operating systems,
including GNU/Linux, OS/2, Win32 and various Unices and is available
under the GNU General Public License (commercial applications and
backends are welcome, too, however).

Alternatives

Package Version Architecture Repository
xsane_0.999-6+b1_amd64.deb 0.999 amd64 Debian Main
xsane - - -

Requires

Name Value
libc6 >= 2.11
libgimp2.0 >= 2.4.0
libglib2.0-0 >= 2.12.0
libgtk2.0-0 >= 2.14.0
libjpeg62-turbo >= 1.3.1
liblcms2-2 >= 2.2+git20110628
libpng16-16 >= 1.6.2-1
libsane >= 1.0.24
libtiff5 >= 4.0.3
sensible-utils -
xsane-common = 0.999-6
zlib1g >= 1:1.1.4

Download

Type URL
Mirror ftp.br.debian.org
Binary Package xsane_0.999-6+b1_i386.deb
Source Package xsane

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install xsane deb package:
    # sudo apt-get install xsane

Files

Path
/usr/bin/xsane
/usr/lib/gimp/2.0/plug-ins/xsane
/usr/share/applications/xsane.desktop
/usr/share/doc/xsane/NEWS.Debian.gz
/usr/share/doc/xsane/changelog.Debian.gz
/usr/share/doc/xsane/changelog.Debian.i386.gz
/usr/share/doc/xsane/changelog.gz
/usr/share/doc/xsane/copyright
/usr/share/doc/xsane/html
/usr/share/doc/xsane/xsane.ACCELKEYS
/usr/share/doc/xsane/xsane.AUTHOR
/usr/share/doc/xsane/xsane.BEGINNERS-INFO
/usr/share/doc/xsane/xsane.BUGS
/usr/share/doc/xsane/xsane.LOGO
/usr/share/doc/xsane/xsane.PROBLEMS.gz
/usr/share/doc/xsane/xsane.README
/usr/share/doc/xsane/xsane.ROOT
/usr/share/doc/xsane/xsane.TODO
/usr/share/doc/xsane/xsane.VENDOR-STRINGS
/usr/share/icons/hicolor/256x256/apps/xsane.png
/usr/share/man/man1/xsane.1.gz
/usr/share/pixmaps/xsane.png
/usr/share/pixmaps/xsane.xpm
/usr/share/xsane/ocr-scripts/xsane2cunei.sh
/usr/share/xsane/ocr-scripts/xsane2ocrad.sh
/usr/share/xsane/ocr-scripts/xsane2tess3.sh

Changelog

2018-10-03 - Jörg Frings-Fürst <debian@jff.email>
xsane (0.999-6) unstable; urgency=medium
* new debian/patches/0915-i18n_typo_geometrie.patch:
- Correct typo (Closes: #862972).
* New README.source to explain the branching model used.
* Declare compliance with Debian Policy 4.2.1 (No changes needed).
* Migrate to debhelper 11:
- Change debian/compat to 11.
- Bump minimum debhelper version in debian/control to >= 11.
* Change to my new mail address:
- debian/control,
- debian/copyright
* New debian/patches/0175-icm_profile_field.patch to fix bogus icm_profile
field in output (Closes: #864486). Thanks to Reuben Thomas <rrt@sc3d.org>.
* Use the automatic debug symbol packages:
- Remove simple-scan-dbg section from debian/control.
- Remove override_dh_strip from debian/rules.
* Drop dh-autoreconf from build-depends and dh --with arguments because
this is all defaults when using dh compat 10.
* Refresh patches:
- patches/0170-typo.patch
- patches/0900-i18n_po_update_es_add_gl.patch
* debian/control:
- Change Vcs-* to point to the new repository.
- Add missing depend sensible-utils.
* debian/copyright:
- Use secure copyright format URI.
- Add year 2018 to me.
* debian/xsane.NEWS:
- Add new section about absent upstream.
* debian/patches/0905-i18n_po_update_fr.patch:
- Correct typos (Closes: #891666).
Thanks to Stéphane Blondon <stephane.blondon@gmail.com>.
* debian/patches/0125-desktop_file.patch:
- Correct some inconsistencies (Closes: #888433).
Thanks to Vladimir Kudrya <pzs-fs@yandex.ru>.
- Remove obsolate key Encoding.
- Remove double key Type.
2017-01-28 - Jörg Frings-Fürst <debian@jff-webhosting.net>
xsane (0.999-5) unstable; urgency=medium
* New debian/patches/0010-fix_missing_sane-config.patch (Closes: #852840):
- Add autoconf statements which were previously part of
sane-config to detect the presence of sane-backends.
Thanks to Andreas Metzler <ametzler@bebt.de>.
* debian/copyright:
- Add year 2017 for debian/*.
2016-10-15 - Jörg Frings-Fürst <debian@jff-webhosting.net>
xsane (0.999-4) unstable; urgency=medium
* debian/control:
- Remove iceweasel from Recommends.
- Bump Standards-Version to 3.9.8 (no changes required).
- Change Vcs-Browser to secure URI.
- Bump required version of debhelper to >= 10.
- Add Multi-Arch tags to all packages (warning from Multi-Arch hinter).
* debian/compat:
- Change compat level to 10.
* debian/copyright:
- Add 2016 for packaging.
* Migrate to autoreconf:
- debian/rules: Change from autotools_dev to autoreconf.
- debian/control: Replace autotools-dev with dh_autoreconf in B-D.
- New debian/patches/0005-m4.patch to add missing tags.
* debian/watch:
- Bump Version to 4 (no changes required).
* Refresh patches:
- debian/patches/0170-typo.patch.
- debian/patches/0900-i18n_po_update_es_add_gl.patch
* Remove useless debian/xsane.lintian-overrides.
2015-12-05 - Jörg Frings-Fürst <debian@jff-webhosting.net>
xsane (0.999-3) unstable; urgency=medium
* debian/control:
- Drop version number from libsane-dev build dependency
(oldstable has 1.0.22-7.4).
- Drop version number from libgimp2.0-dev build dependency
(oldstable has version 2.8.2-2+deb7u1).
- Remove useless whitespaces.
* debian/rules:
- Split override_dh_install into *-arch and *-indep (Closes: #806125).
* Add new OCR command-line tools:
- debian/control:
+ Add cuneiform, tesseract-ocr, ocrad to Suggests.
- debian/ocr-scripts:
+ Add xsane2cunei.sh, xsane2ocrad.sh and xsane2tess3.sh.
- debian/xsane.dirs:
+ Add usr/share/xsane.
- debian/xsane.install
+ Install ocr-scripts into debian/share/xsane/ocr-scripts.
* New xsane.lintian-overrides:
- Add override for spelling-error-in-binary.
* Drop debian/xsane.menu file in compliance with CTTE decision (see #741573).

See Also

Package Description
xscavenger_1.4.5-4_i386.deb Lode-runner-like platform game for X
xschem_2.8.1-2_i386.deb schematic capture program
xscorch_0.2.1-1+nmu2_i386.deb Clone of Scorched Earth
xscreensaver-data-extra_5.42+dfsg1-1_i386.deb Extra screen saver modules for screensaver frontends
xscreensaver-data_5.42+dfsg1-1_i386.deb Screen saver modules for screensaver frontends
xscreensaver-gl-extra_5.42+dfsg1-1_i386.deb Extra GL(Mesa) screen saver modules for screensaver frontends
xscreensaver-gl_5.42+dfsg1-1_i386.deb GL(Mesa) screen saver modules for screensaver frontends
xscreensaver-screensaver-bsod_5.42+dfsg1-1_i386.deb BSOD screen saver module from XScreenSaver
xscreensaver-screensaver-dizzy_0.3-3_all.deb Graphics demo that makes you dizzy (XScreenSaver hack)
xscreensaver-screensaver-webcollage_5.42+dfsg1-1_i386.deb Webcollage screen saver module from XScreenSaver
xscreensaver_5.42+dfsg1-1_i386.deb Screensaver daemon and frontend for X11
xsdcxx_4.0.0-8_i386.deb XML Data Binding for C++
xsddiagram_1.0-1_all.deb XML Schema Definition (XSD) diagram viewer
xsel_1.2.0+git9bfc13d.20180109-1_i386.deb command-line tool to access X clipboard and selection buffers
xsensors_0.70-5_i386.deb hardware health information viewer
Advertisement
Advertisement