sngrep_1.4.6-1_i386.deb


Advertisement

Description

sngrep - Ncurses SIP Messages flow viewer

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package name sngrep
Package version 1.4.6
Package release 1
Package architecture i386
Package type deb
Installed size 309 B
Download size 90.27 KB
Official Mirror ftp.br.debian.org
sngrep displays SIP Messages grouped by Call-Id into flow
diagrams. It can be used as an offline pcap viewer or online
capture using libpcap functions.
It supports SIP UDP and TCP transports (when each message is
delivered in one packet).

Alternatives

Package Version Architecture Repository
sngrep_1.4.6-1_amd64.deb 1.4.6 amd64 Debian Main
sngrep - - -

Requires

Name Value
libc6 >= 2.4
libgcrypt20 >= 1.8.0
libgnutls30 >= 3.5.6
libncursesw6 >= 6
libpcap0.8 >= 0.9.8
libpcre3 -
libtinfo6 >= 6

Download

Type URL
Binary Package sngrep_1.4.6-1_i386.deb
Source Package sngrep

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install sngrep deb package:
    # sudo apt-get install sngrep

Files

Path
/etc/sngreprc
/usr/bin/sngrep
/usr/share/doc/sngrep/changelog.Debian.gz
/usr/share/doc/sngrep/changelog.gz
/usr/share/doc/sngrep/copyright
/usr/share/man/man8/sngrep.8.gz

Changelog

2018-11-12 - Victor Seva <vseva@debian.org>
sngrep (1.4.6-1) unstable; urgency=medium
* New upstream version 1.4.6
2018-02-09 - Victor Seva <vseva@debian.org>
sngrep (1.4.5-1) unstable; urgency=medium
* update upstream signing key
* New upstream version 1.4.5
* remove already applied upstream fixes
* update VCS-* to salsa
2017-12-08 - Victor Seva <vseva@debian.org>
sngrep (1.4.4-2) unstable; urgency=medium
* build depend on libgcrypt20-dev (Closes: #864135)
* fix manpage typo
* update Standards-Version to 4.1.2, no changes needed
2017-10-02 - Victor Seva <vseva@debian.org>
sngrep (1.4.4-1) unstable; urgency=medium
* [b52ec57] New upstream version 1.4.4
* [7b86bdf] debian/patches: fix_stdin.patch
2017-05-17 - Victor Seva <vseva@debian.org>
sngrep (1.4.3-1) unstable; urgency=medium
* [630c9f3] New upstream version 1.4.3
2016-12-29 - Victor Seva <vseva@debian.org>
sngrep (1.4.2-1) unstable; urgency=medium
* [e6dd8bc] New upstream version 1.4.2
2016-10-28 - Victor Seva <vseva@debian.org>
sngrep (1.4.1-1) unstable; urgency=medium
* [59855b0] New upstream version 1.4.1
* [bc57866] remove upstream applied patches
2016-09-19 - Victor Seva <vseva@debian.org>
sngrep (1.4.0-1) unstable; urgency=medium
* [0793f4d] New upstream version 1.4.0
* [cdbf53a] use my DD account \o/
* [b898460] update Standards-Version, no changes needed
* [0d07151] fix typos thanks to lintian
* [490c1ac] update Vcs-* fields URI
2016-05-04 - Victor Seva <vseva@debian.org>
sngrep (1.3.1-1) unstable; urgency=medium
* [3f6ffff] Imported Upstream version 1.3.1
2016-04-14 - Victor Seva <vseva@debian.org>
sngrep (1.3.0-1) unstable; urgency=medium
* [196780f] Imported Upstream version 1.3.0

See Also

Package Description
sni-qt_0.2.7+15.10.20150729-2_i386.deb indicator support for Qt
sniffit_0.4.0-4_i386.deb packet sniffer and monitoring tool
sniffles_1.0.11+ds-1_i386.deb structural variation caller using third-generation sequencing
snimpy_0.8.13-1_all.deb interactive SNMP tool with Python
sniproxy_0.6.0-1_i386.deb Transparent TLS and HTTP layer 4 proxy with SNI support
snmp_5.7.3+dfsg-5_i386.deb SNMP (Simple Network Management Protocol) applications
snmpd_5.7.3+dfsg-5_i386.deb SNMP (Simple Network Management Protocol) agents
snmpsim_0.4.5-1_all.deb SNMP agent simulator
snmptrapd_5.7.3+dfsg-5_i386.deb Net-SNMP notification receiver
snmptrapfmt_1.16_i386.deb configurable snmp trap handler daemon for snmpd
snmptt_1.4-2_all.deb SNMP trap handler for use with snmptrapd
snoopy_2.4.6-5_i386.deb execve() wrapper and logger
snooze_0.3-1_i386.deb run a command at a particular time
snort-common-libraries_2.9.7.0-5+b1_i386.deb flexible Network Intrusion Detection System - libraries
snort-common_2.9.7.0-5_all.deb flexible Network Intrusion Detection System - common files
Advertisement
Advertisement