slang-sqlite_0.4.0-4_i386.deb


Advertisement

Description

slang-sqlite - S-Lang bindings to the sqlite3 database library

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename slang-sqlite_0.4.0-4_i386.deb
Package name slang-sqlite
Package version 0.4.0
Package release 4
Package architecture i386
Package type deb
Category interpreters
Homepage http://www.cheesit.com/downloads/slang/slsqlite.html
License -
Maintainer Debian QA Group <packages@qa.debian.org>
Download size 11.29 KB
Installed size 42.00 KB
The S-Lang module contained in this package provides bindings to the
SQLite3 database engine.  This module can be used in slsh (the S-Lang
shell), in the JED editor, and in the news reader slrn.

Alternatives

Package Version Architecture Repository
slang-sqlite_0.4.0-4_amd64.deb 0.4.0 amd64 Debian Main
slang-sqlite - - -

Requires

Name Value
libc6 >= 2.4
libslang2 >= 2.2.4
libsqlite3-0 >= 3.5.9

Download

Type URL
Mirror ftp.br.debian.org
Binary Package slang-sqlite_0.4.0-4_i386.deb
Source Package slsqlite

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install slang-sqlite deb package:
    # sudo apt-get install slang-sqlite

Files

Path
/usr/lib/slang/v2/modules/sqlite-module.so
/usr/share/doc/slang-sqlite/changelog.Debian.gz
/usr/share/doc/slang-sqlite/copyright
/usr/share/slsh/local-packages/sqlite.sl
/usr/share/slsh/local-packages/help/sqlite.hlp

Changelog

2016-08-01 - Rafael Laboissiere <rafael@debian.org>
slsqlite (0.4.0-4) unstable; urgency=medium
* QA (group) upload
* d/control:
+ Remove myself from the Uploaders list (closes: #571883)
+ Set Maintainer to Debian QA Group (orhpaned package)
2011-12-04 - Mònica Ramírez Arceda <monica@probeta.net>
slsqlite (0.4.0-3.1) unstable; urgency=low
* Non-maintainer upload.
* 01-add-format-argument.patch: add format argument to avoid format-security 
error while building. (Closes: #646487)
* debian/control, debian/rules: Add quilt system to apply patches.
2009-04-26 - Rafael Laboissiere <rafael@debian.org>
slsqlite (0.4.0-3) unstable; urgency=low
* debian/control:
+ Bump Standards-Version to 3.8.1 (no changes needed)
+ The package is now maintained with Git at alioth.debian.org.  Add
Vcs-Git field and change Vcs-Browser accordingly.
+ Fix Lintian warning debhelper-but-no-misc-depends
+ Bump build dependency on debhelper to >= 7
* debian/compat: Set compatibility level of debhelper to 7
2007-12-16 - Rafael Laboissiere <rafael@debian.org>
slsqlite (0.4.0-2) unstable; urgency=low
* debian/control:
+ Use the now official Vcs-* fields instead of the obsolete XS-Vcs-*
+ Dropped the Homepage pseudo-header from the extended description
+ Bumped Standards-Version to 3.7.3
2007-10-15 - Rafael Laboissiere <rafael@debian.org>
slsqlite (0.4.0-1) unstable; urgency=low
* New upstream release
* debian/control: Added Homepage field
2007-09-01 - Rafael Laboissiere <rafael@debian.org>
slsqlite (0.3.0-1) unstable; urgency=low
* First official release to unstable (closes: #440262, #440399)
2007-08-31 - Rafael Laboissiere <rafael@debian.org>
slsqlite (0.3.0-1~pre1) unstable; urgency=low
* Initial pre-release

See Also

Package Description
slang-tess_0.3.0-7_all.deb regression testing system for the S-Lang scripting language
slang-wildcard_0.5.0-3_i386.deb adds a wildcard match function to S-Lang
slang-xfig_0.2.0~.117-2_i386.deb produce plots and drawings through Xfig's fig2dev in S-Lang
slapd-contrib_2.4.47+dfsg-3+deb10u1_i386.deb contributed plugins for OpenLDAP slapd
slapd-smbk5pwd_2.4.47+dfsg-3+deb10u1_all.deb transitional package for slapd-contrib
slapd_2.4.47+dfsg-3+deb10u1_i386.deb OpenLDAP server (slapd)
slapi-dev_2.4.47+dfsg-3+deb10u1_i386.deb development libraries for OpenLDAP SLAPI plugin interface
slapi-nis_0.56.2-1_i386.deb NIS Server and Schema Compatibility plugins for 389 Directory Server
slashem-common_0.0.7E7F3-9+b1_i386.deb files common to all slashem-packages
slashem-gtk_0.0.7E7F3-9+b1_i386.deb variant of Nethack (Gtk window port)
slashem-sdl_0.0.7E7F3-9+b1_i386.deb variant of Nethack (SDL window port)
slashem-x11_0.0.7E7F3-9+b1_i386.deb variant of Nethack (X11 window port)
slashem_0.0.7E7F3-9+b1_i386.deb variant of Nethack
slashtime_0.5.13-2_all.deb Display the time in various places
slay_3.0.1_all.deb Kills all of the user's processes
Advertisement
Advertisement