skyview-java_3.4.2+repack-2_all.deb


Advertisement

Description

skyview-java - Image generation from a range of remote databases (Java package)

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename skyview-java_3.4.2+repack-2_all.deb
Package name skyview-java
Package version 3.4.2+repack
Package release 2
Package architecture all
Package type deb
Category java
Homepage https://skyview.gsfc.nasa.gov/
License -
Maintainer Debian Astro Team <debian-astro-maintainers@lists.alioth.debian.org>
Download size 548.32 KB
Installed size 587.00 KB
SkyView is a "virtual" observatory dynamically generating images of
the sky in different wavelength regimes from a static image
database. SkyView is intended as a quick look facility to see the
heavens.
This package includes the Java library.

Alternatives

Package Version Architecture Repository
skyview-java_3.4.2+repack-2_all.deb 3.4.2+repack all Debian Main
skyview-java - - -

Requires

Name Value
default-jre -
java10-runtime -
java11-runtime -
java7-runtime -
java8-runtime -
java9-runtime -
libcommons-io-java -
libcommons-math3-java -
libfits-java -
libij-java -
libjsamp-java -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package skyview-java_3.4.2+repack-2_all.deb
Source Package skyview

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install skyview-java deb package:
    # sudo apt-get install skyview-java

Files

Path
/usr/share/doc/skyview-java/changelog.Debian.gz
/usr/share/doc/skyview-java/changelog.gz
/usr/share/doc/skyview-java/copyright
/usr/share/java/skyview-3.4.2+repack.jar
/usr/share/java/skyview.jar

Changelog

2019-03-05 - Ole Streicher <olebole@debian.org>
skyview (3.4.2+repack-2) unstable; urgency=medium
* Remove default-jdk-doc from build dependencies (Closes: #923761)
* Push Standards-Version to 4.3.0. No changes needed.
* Add gitlab-ci.yml
2018-10-17 - Ole Streicher <olebole@debian.org>
skyview (3.4.2+repack-1) unstable; urgency=low
* New upstream version 3.4.2+repack
2018-09-01 - Ole Streicher <olebole@debian.org>
skyview (3.4.0+repack-1) unstable; urgency=medium
* New upstream version 3.4.0+repack
* Push Standards-Version to 4.2.1. Change remaining URLs to https
* Push compat to 11
2018-01-24 - Ole Streicher <olebole@debian.org>
skyview (3.3.4+repack-1) unstable; urgency=low
* Update VCS fields to use salsa.d.o
* New upstream version 3.3.4+repack
* Push Standards-Version to 4.1.3. No changes needed.
2017-12-20 - Ole Streicher <olebole@debian.org>
skyview (3.3.2+repack-1) unstable; urgency=low
* New upstream version 3.3.2+repack
* Push Standards-Version to 4.1.2. No changes needed.
2017-08-17 - Ole Streicher <olebole@debian.org>
skyview (3.3.0+repack-1) unstable; urgency=low
* New upstream version 3.3.0+repack
* Push Standards-Version to 4.0.1. Update URLs to use https.
2017-03-18 - Ole Streicher <olebole@debian.org>
skyview (3.2.3+repack-1) unstable; urgency=low
* Initial release. (Closes: #855776)

See Also

Package Description
skyview_3.4.2+repack-2_all.deb Image generation from a range of remote databases
sl_5.02-1_i386.deb Correct you if you type `sl' by mistake
slack_0.15.2-9_all.deb configuration management program for lazy admins
slang-cfitsio_0.3.8+nosvn-5+b3_i386.deb read and write FITS files from S-Lang
slang-curl_0.2.1-6_i386.deb transfer files using HTTP and FTP from S-Lang
slang-expat_0.5.0-3_i386.deb S-Lang bindings for the expat XML parser
slang-gdbm_1.7.1-7+b1_i386.deb access to GDBM databases from S-Lang
slang-gsl_0.7.0-6+b1_i386.deb GNU Scientific Library binding for S-Lang
slang-pvm_0.1.5-13_i386.deb PVM (Parallel Virtual Machine) interface for S-Lang
slang-sqlite_0.4.0-4_i386.deb S-Lang bindings to the sqlite3 database library
slang-tess_0.3.0-7_all.deb regression testing system for the S-Lang scripting language
slang-wildcard_0.5.0-3_i386.deb adds a wildcard match function to S-Lang
slang-xfig_0.2.0~.117-2_i386.deb produce plots and drawings through Xfig's fig2dev in S-Lang
slapd-contrib_2.4.47+dfsg-3+deb10u1_i386.deb contributed plugins for OpenLDAP slapd
slapd-smbk5pwd_2.4.47+dfsg-3+deb10u1_all.deb transitional package for slapd-contrib
Advertisement
Advertisement