shadowsocks-qt5_3.0.1-2_i386.deb


Advertisement

Description

shadowsocks-qt5 - Cross-platform shadowsocks GUI client

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename shadowsocks-qt5_3.0.1-2_i386.deb
Package name shadowsocks-qt5
Package version 3.0.1
Package release 2
Package architecture i386
Package type deb
Category net uitoolkit::qt
Homepage https://github.com/shadowsocks/shadowsocks-qt5
License -
Maintainer Boyuan Yang <byang@debian.org>
Download size 295.29 KB
Installed size 750.00 KB
Shadowsocks-Qt5 is a native and cross-platform shadowsocks client with GUI,
tray icon support and many advanced features. It can communicate with servers
using shadowsocks protocol to bypass firewalls and encrypt data transmission.

Alternatives

Package Version Architecture Repository
shadowsocks-qt5_3.0.1-2_amd64.deb 3.0.1 amd64 Debian Main
shadowsocks-qt5 - - -

Requires

Name Value
libc6 >= 2.4
libgcc1 >= 1:3.0
libqrencode4 >= 3.2.0
libqt5core5a >= 5.11.0~rc1
libqt5dbus5 >= 5.6
libqt5gui5 >= 5.7.0
libqt5network5 >= 5.6
libqt5widgets5 >= 5.6
libqtshadowsocks2 >= 2.1.0
libstdc++6 >= 5.2
libzbar0 >= 0.10

Download

Type URL
Mirror ftp.br.debian.org
Binary Package shadowsocks-qt5_3.0.1-2_i386.deb
Source Package shadowsocks-qt5

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install shadowsocks-qt5 deb package:
    # sudo apt-get install shadowsocks-qt5

Files

Path
/usr/bin/ss-qt5
/usr/share/applications/shadowsocks-qt5.desktop
/usr/share/doc/shadowsocks-qt5/README.md
/usr/share/doc/shadowsocks-qt5/changelog.Debian.gz
/usr/share/doc/shadowsocks-qt5/copyright
/usr/share/icons/hicolor/512x512/apps/shadowsocks-qt5.png

Changelog

2018-11-22 - Boyuan Yang <byang@debian.org>
shadowsocks-qt5 (3.0.1-2) unstable; urgency=medium
* Rebuild for Debian Buster.
* debian/control: Limit supported Qt version to >= 5.6
to reflect the requirement of patch (fix for upstream issue #169).
2018-09-14 - Boyuan Yang <byang@debian.org>
shadowsocks-qt5 (3.0.1-1) unstable; urgency=medium
* Initial release. (Closes: #908825)

See Also

Package Description
shadowsocks_3.0.0~2018.07.31.git.2c107740eb-3_all.deb Fast tunnel proxy that helps you bypass firewalls
shairport-sync_3.2.2-1_i386.deb AirPlay audio player
shake_1.0.2-1_all.deb Testing engine for the Lua language version 5.1
shanty_3-4_all.deb Makes a whopping great postscript file from an image and a text
shapelib_1.4.1-3_i386.deb Library for reading and writing ESRI Shapefiles - tools
shapetools_1.4pl6-14_i386.deb Configuration and Release management using AtFS
shared-mime-info_1.10-1_i386.deb FreeDesktop.org shared MIME database and spec
sharness_1.0.0-1_all.deb shell library for automated tests with TAP output
sharutils-doc_4.15.2-4_all.deb Documentation for GNU sharutils
sharutils_4.15.2-4_i386.deb shar, unshar, uuencode, uudecode
shatag_0.5.0-2_all.deb tool to store file checksums in extended attributes, and work with them
shc_3.9.6-1_i386.deb Shell script compiler
shed_1.15-4_i386.deb simple hex editor with a pico-style interface
shedskin_0.9.4-1_all.deb Python-to-C++ compiler designed to speed up Python programs
shellcheck_0.5.0-3_i386.deb lint tool for shell scripts
Advertisement
Advertisement