rail_1.2.12-1_all.deb


Advertisement

Description

rail - Replace Agent-string Internal Library

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename rail_1.2.12-1_all.deb
Package name rail
Package version 1.2.12
Package release 1
Package architecture all
Package type deb
Category lisp
Homepage http://uwabami.github.io/rail/
License -
Maintainer Youhei SASAKI <uwabami@gfd-dennou.org>
Download size 16.74 KB
Installed size 93.00 KB
RAIL is a elisp library, translates codenames with Latin chars of
FLIM/SEMI/XEmacs/UTF-2000-Mule/Meadow to Japanese characters (On
irchat-pj, Japanize code name for "CTCP VERSION" return string).
It also provides a function compatible with genjis.el (a part of tm,
that converts mule-version to Japanese characters).

Alternatives

Package Version Architecture Repository
rail_1.2.12-1_all.deb 1.2.12 all Debian Main
rail - - -

Requires

Name Value
emacsen-common -
semi -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package rail_1.2.12-1_all.deb
Source Package rail

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install rail deb package:
    # sudo apt-get install rail

Files

Path
/usr/lib/emacsen-common/packages/compat/rail
/usr/lib/emacsen-common/packages/install/rail
/usr/lib/emacsen-common/packages/remove/rail
/usr/share/doc/rail/README.org.gz
/usr/share/doc/rail/changelog.Debian.gz
/usr/share/doc/rail/changelog.gz
/usr/share/doc/rail/copyright
/usr/share/emacs/site-lisp/elpa-src/rail-1.2.12/rail-autoloads.el
/usr/share/emacs/site-lisp/elpa-src/rail-1.2.12/rail-common.el
/usr/share/emacs/site-lisp/elpa-src/rail-1.2.12/rail-pkg.el
/usr/share/emacs/site-lisp/elpa-src/rail-1.2.12/rail-table-flim.el
/usr/share/emacs/site-lisp/elpa-src/rail-1.2.12/rail-table-mule.el
/usr/share/emacs/site-lisp/elpa-src/rail-1.2.12/rail-table-semi.el
/usr/share/emacs/site-lisp/elpa-src/rail-1.2.12/rail-user-agent.el
/usr/share/emacs/site-lisp/elpa-src/rail-1.2.12/rail-vars.el
/usr/share/emacs/site-lisp/elpa-src/rail-1.2.12/rail.el

Changelog

2018-08-19 - Youhei SASAKI <uwabami@gfd-dennou.org>
rail (1.2.12-1) unstable; urgency=medium
* New upstream version 1.2.12
* Fix vcs-field
* Fix long description
* d/control: Bump Standard-Version 4.2.0
* d/{control,compat}: Bump compat 11
* d/copyright: fix insecure-copyright-format-uri, update-year
* Use dh_elpa for emacs packages.el
2018-01-29 - Youhei SASAKI <uwabami@gfd-dennou.org>
rail (1.2.11-4) unstable; urgency=medium
* Update Vcs-* field
* Bump Standard Version: 4.1.3
2014-03-09 - Youhei SASAKI <uwabami@gfd-dennou.org>
rail (1.2.11-3) unstable; urgency=medium
* Support emacsen >= 2.0.0
- Add Conflicts: emacsen-common (<< 2.0.0)
- Add postinst, prerm
2014-03-01 - Youhei SASAKI <uwabami@gfd-dennou.org>
rail (1.2.11-2) unstable; urgency=medium
* Add debian/source/local-options: unapply-patches
* Update Depends
* Bump Standard-Version: 3.9.5, compat: 9
* Refresh debian/rules
* Update emacsen-*: explicit set -e
* Fix emacsen-install (Closes: #714078)
+ stop byte-compile when mime-def.elc is not available
Thanks to Tatsuya Kinoshita!
2013-08-31 - Youhei SASAKI <uwabami@gfd-dennou.org>
rail (1.2.11-1) unstable; urgency=low
* Imported Upstream version 1.2.11
2013-07-08 - Youhei SASAKI <uwabami@gfd-dennou.org>
rail (1.2.10-1) unstable; urgency=low
* Imported Upstream version 1.2.10
2013-06-27 - Youhei SASAKI <uwabami@gfd-dennou.org>
rail (1.2.9-2) unstable; urgency=low
* Add Depends: flim (Closes: #714078)
+ Rail depends mime-def.el, provided flim.
Thanks to Andreas Beckmann!
2013-06-13 - Youhei SASAKI <uwabami@gfd-dennou.org>
rail (1.2.9-1) unstable; urgency=low
* Imported Upstream version 1.2.9
* Fix Vcs-* field: Thanks to Tatsuya Kinoshita (Closes: #712136)
2013-05-20 - Youhei SASAKI <uwabami@gfd-dennou.org>
rail (1.2.8-1) unstable; urgency=low
* Imported Upstream version 1.2.8
+ Support newer SEMI(Closes: #711721), Thanks to Tatsuya Kinoshita !
* Bump standard version: 3.9.4
* Update debian/copyright:
+ Refresh copyright-format/1.0
+ Change upstream maintainer
* Update debian/rules:
+ Use dh_auto_test for create rail-table*.el
+ Add debian/rail.docs
* Drop patches: merge upstream
* Add debian/watch
2010-06-09 - Youhei SASAKI <uwabami@gfd-dennou.org>
rail (1.2.6-2) unstable; urgency=low
* control: add emacs-snapshot into Depends (Closes: #585026)
* emacsen-install: create *.el symlink (Closes: #585025)

See Also

Package Description
rails_5.2.2.1+dfsg-1_all.deb MVC ruby based framework geared for web application development (metapackage)
rainbow_0.8.7-2_all.deb Bitfrost isolation shell
rainbows_5.0.0-2_all.deb HTTP server for sleepy Rack applications
raincat-data_1.1.1.2-4_all.deb 2D puzzle game featuring a fuzzy little cat - data files
raincat_1.1.1.2-4_i386.deb 2D puzzle game featuring a fuzzy little cat
rainloop_1.12.1-2_all.deb Simple, modern & fast web-based email client
raintpl_3.1.0-1_all.deb easy and fast template engine for PHP
rakarrack_0.6.1-5_i386.deb Simple and easy guitar effects processor for GNU/Linux
rake-compiler_1.0.5-1_all.deb Rake-based Ruby Extension (C, Java) task generator
rake_12.3.1-3_all.deb ruby make-like utility
rakudo_2018.12-5_i386.deb Perl 6 implementation on top of Moar virtual machine
rally_1.2.1+dfsg1-2_all.deb benchmark System for OpenStack - command line and configuration
rambo-k_1.21+dfsg-2_all.deb Read Assignment Method Based On K-mers
ramond_0.5-4_i386.deb IPv6 Router Advertisement MONitoring Daemon
rampler_1.1.0-1_i386.deb module for sampling genomic sequences
Advertisement
Advertisement