qtdeclarative5-doc_5.11.3-4_all.deb


Advertisement

Description

qtdeclarative5-doc - Qt 5 declarative documentation

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename qtdeclarative5-doc_5.11.3-4_all.deb
Package name qtdeclarative5-doc
Package version 5.11.3
Package release 4
Package architecture all
Package type deb
Category doc
Homepage http://qt-project.org/
License -
Maintainer Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Download size 14.53 MB
Installed size 17.07 MB
Qt is a cross-platform C++ application framework. Qt's primary feature
is its rich set of widgets that provide standard GUI functionality.
This package contains the documentation for the Qt 5 declarative libraries.

Alternatives

Package Version Architecture Repository
qtdeclarative5-doc_5.11.3-4_all.deb 5.11.3 all Debian Main
qtdeclarative5-doc - - -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package qtdeclarative5-doc_5.11.3-4_all.deb
Source Package qtdeclarative-opensource-src

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install qtdeclarative5-doc deb package:
    # sudo apt-get install qtdeclarative5-doc

Files

Path
/usr/share/doc/qtdeclarative5-doc/changelog.Debian.gz
/usr/share/doc/qtdeclarative5-doc/copyright
/usr/share/qt5/doc/qtqml.qch
/usr/share/qt5/doc/qtqmltest.qch
/usr/share/qt5/doc/qtquick.qch

Changelog

2019-03-01 - Dmitry Shachnev <mitya57@debian.org>
qtdeclarative-opensource-src (5.11.3-4) unstable; urgency=medium
* Add fix_crash_on_big_endian.patch to fix crash when loading AOT caches
on big endian platforms. Thanks Alexander Volkov!
* Update debian/libqt5qml5.symbols from x32 build log.
2019-02-07 - Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org>
qtdeclarative-opensource-src (5.11.3-3) unstable; urgency=medium
[ Dmitry Shachnev ]
* Fix build failure on x32 by disabling JIT there (closes: #918545).
[ Lisandro Damián Nicanor Pérez Meyer ]
* libqt5qml5: libgl1-mesa-glx became a dummy transitional package, replace
it by the packages it depends upon, namely libgl1 and libglx-mesa0
(Closes: #921472). Thanks Gabriele Stilli for the bug report.
2018-12-26 - Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org>
qtdeclarative-opensource-src (5.11.3-2) unstable; urgency=medium
[ Simon Quigley ]
* Change my email to tsimonq2@debian.org now that I am a Debian Developer.
* Bump Standards-version to 4.3.0, no changes needed.
[ Lisandro Damián Nicanor Pérez Meyer ]
* Upload to unstable.
2018-12-07 - Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org>
qtdeclarative-opensource-src (5.11.3-1) experimental; urgency=medium
* New upstream release.
- Bump Qt build dependencies.
* Refresh fix_test_remove_qlibraryinfo.patch.
* Update symbols files with current build log.
2018-11-15 - Dmitry Shachnev <mitya57@debian.org>
qtdeclarative-opensource-src (5.11.2-3) unstable; urgency=medium
[ Dmitry Shachnev ]
* Update symbols files from mips64r6el build log (closes: #911601).
[ Helmut Grohne ]
* Fix FTCBFS: Annotate Build-Depends: python with :any. (Closes: #913243)
2018-10-15 - Dmitry Shachnev <mitya57@debian.org>
qtdeclarative-opensource-src (5.11.2-2) unstable; urgency=medium
* Upload to unstable.
2018-09-23 - Dmitry Shachnev <mitya57@debian.org>
qtdeclarative-opensource-src (5.11.2-1) experimental; urgency=medium
* New upstream release.
* Bump Qt build-dependencies to 5.11.2.
* Refresh fix_test_remove_qlibraryinfo.patch.
* Update debian/libqt5qml5.symbols from the current build log.
* Bump ABI version to qtdeclarative-abi-5-11-2.
* Bump Standards-Version to 4.2.1, no changes needed.
2018-10-02 - Dmitry Shachnev <mitya57@debian.org>
qtdeclarative-opensource-src (5.11.1-6) unstable; urgency=medium
* Backport upstream patch to fix unaligned memory access on ARM.
2018-08-25 - Dmitry Shachnev <mitya57@debian.org>
qtdeclarative-opensource-src (5.11.1-5) unstable; urgency=medium
* Update symbols files from buildds’ logs (closes: #906531, #907153).
* Remove unneeded command from debian/rules.
* Bump Standards-Version to 4.2.0, no changes needed.
2018-07-26 - Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org>
qtdeclarative-opensource-src (5.11.1-4) unstable; urgency=medium
* Update symbols files with buildds' logs.

See Also

Package Description
qtdeclarative5-examples_5.11.3-4_i386.deb Qt 5 declarative examples
qtdeclarative5-private-dev_5.11.3-4_i386.deb Qt 5 declarative private development files
qtel-icons_17.12.2-4_all.deb Icons for graphical client for the EchoLink® protocol
qtel_17.12.2-4_i386.deb Graphical client for the EchoLink® protocol
qterm_0.7.3-2_i386.deb BBS client for X Window System written in Qt
qterminal-l10n_0.14.1-1_all.deb Language package for qterminal
qterminal_0.14.1-1_i386.deb Lightweight Qt terminal emulator
qtermwidget5-data_0.14.1-1_all.deb Terminal emulator widget for Qt 5 (data files)
qtgamepad5-examples_5.11.3-2_i386.deb Qt 5 Gamepad examples
qtgraphicaleffects5-doc-html_5.11.3-2_all.deb Qt 5 graphicaleffects HTML documentation
qtgraphicaleffects5-doc_5.11.3-2_all.deb Qt 5 graphical effects documentation
qtgstreamer-doc_1.2.0-5_all.deb QtGStreamer API documentation
qtgstreamer-plugins-qt5_1.2.0-5_i386.deb GStreamer plugins from QtGStreamer - Qt 5 build
qthid-fcd-controller_4.1-3+b1_i386.deb Funcube Dongle controller
qtikz_0.12+ds1-3_i386.deb editor for the TikZ drawing language - Qt version
Advertisement
Advertisement