qt3d-assimpsceneimport-plugin_5.11.3+dfsg-2_i386.deb


Advertisement

Description

qt3d-assimpsceneimport-plugin - Qt 3D GL Assimp scene import plugin

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename qt3d-assimpsceneimport-plugin_5.11.3+dfsg-2_i386.deb
Package name qt3d-assimpsceneimport-plugin
Package version 5.11.3+dfsg
Package release 2
Package architecture i386
Package type deb
Category libs role::shared-lib
Homepage http://qt-project.org/
License -
Maintainer Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Download size 51.93 KB
Installed size 184.00 KB
Qt is a cross-platform C++ application framework. Qt's primary feature
is its rich set of widgets that provide standard GUI functionality.
This package contains Qt 3D's Assimp scene import plugin.

Alternatives

Package Version Architecture Repository
qt3d-assimpsceneimport-plugin_5.11.3+dfsg-2_amd64.deb 5.11.3+dfsg amd64 Debian Main
qt3d-assimpsceneimport-plugin - - -

Requires

Name Value
libassimp4 -
libc6 >= 2.4
libqt53danimation5 >= 5.9.0
libqt53dcore5 = 5.11.3+dfsg-2
libqt53dextras5 >= 5.9.0
libqt53drender5 >= 5.10.1
libqt5core5a >= 5.11.3+dfsg~
libqt5gui5 >= 5.11.3+dfsg~
libstdc++6 >= 5

Download

Type URL
Mirror ftp.br.debian.org
Binary Package qt3d-assimpsceneimport-plugin_5.11.3+dfsg-2_i386.deb
Source Package qt3d-opensource-src

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install qt3d-assimpsceneimport-plugin deb package:
    # sudo apt-get install qt3d-assimpsceneimport-plugin

Files

Path
/usr/lib/i386-linux-gnu/qt5/plugins/sceneparsers/libassimpsceneimport.so
/usr/share/doc/qt3d-assimpsceneimport-plugin/changelog.Debian.gz
/usr/share/doc/qt3d-assimpsceneimport-plugin/copyright

Changelog

2018-12-26 - Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org>
qt3d-opensource-src (5.11.3+dfsg-2) unstable; urgency=medium
[ Simon Quigley ]
* Change my email to tsimonq2@debian.org now that I am a Debian Developer.
* Bump Standards-version to 4.3.0, no changes needed.
[ Lisandro Damián Nicanor Pérez Meyer ]
* Upload to unstable.
2018-12-22 - Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org>
qt3d-opensource-src (5.11.3+dfsg-1) experimental; urgency=medium
* New upstream release.
- Bump Qt build dependencies.
2018-10-16 - Dmitry Shachnev <mitya57@debian.org>
qt3d-opensource-src (5.11.2+dfsg-2) unstable; urgency=medium
* Update debian/copyright.
* Drop unneeded explicit build-dependency on libqt5sql5-sqlite.
* Upload to unstable.
2018-10-06 - Simon Quigley <tsimonq2@ubuntu.com>
qt3d-opensource-src (5.11.2+dfsg-1) experimental; urgency=medium
* New upstream release.
* Bump Standards-version to 4.1.2, no changes needed.
* Bump Qt build dependencies to 5.11.2.
* Update copyright for new upstream files.
* Update symbols from build logs.
2018-07-25 - Simon Quigley <tsimonq2@ubuntu.com>
qt3d-opensource-src (5.11.1+dfsg-3) unstable; urgency=medium
* Upload to Sid.
2018-06-29 - Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org>
qt3d-opensource-src (5.11.1+dfsg-2) experimental; urgency=medium
* Update symbols files with buildds' logs. We might need a new entry in
pkgkde-symbolshelper's logic.
2018-06-25 - Simon Quigley <tsimonq2@ubuntu.com>
qt3d-opensource-src (5.11.1+dfsg-1) experimental; urgency=medium
* New upstream release.
* Bump Standards-version to 4.1.4, no changes needed.
* Bump debhelper compat to 11, no changes needed.
* Bump build dependencies to 5.11.1.
* Remove the dbgsym migration section of debian/rules; it isn't needed
anymore.
* Update copyright for new upstream release.
* Refresh patches for the new upstream release.
* Remove reverse-applicable assimp_big_endian.diff.
* Update symbols from amd64 build logs.
* Update the copyright file for the new upstream release.
2018-04-13 - Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org>
qt3d-opensource-src (5.10.1+dfsg-5) unstable; urgency=medium
* Really remove *all* unstable API stuff (Closes: #895507).
2018-04-12 - Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org>
qt3d-opensource-src (5.10.1+dfsg-4) unstable; urgency=medium
* Do not ship CMake files for Qt53DQuickExtras and Qt53DExtras
(Closes: #895386, #895507).
2018-04-07 - Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org>
qt3d-opensource-src (5.10.1+dfsg-3) unstable; urgency=medium
* Pass QT_BUILD_PARTS+=tests as a qmake parameter, not as a dh_auto_configure
one.
* Add Build-Profiles: <!nodoc> to doc packages.
* Update symbols files with buildds' logs.

See Also

Package Description
qt3d-defaultgeometryloader-plugin_5.11.3+dfsg-2_i386.deb Qt 3D default geometry loader plugin
qt3d-gltfsceneio-plugin_5.11.3+dfsg-2_i386.deb Qt 3D GL Transmission Format scene IO plugin
qt3d-scene2d-plugin_5.11.3+dfsg-2_i386.deb Qt 3D Scene 2D plugin
qt3d5-dev-tools_5.11.3+dfsg-2_i386.deb Qt 3D development tools
qt3d5-dev_5.11.3+dfsg-2_i386.deb Qt 5 3D development files
qt3d5-doc-html_5.11.3+dfsg-2_all.deb Qt 3D HTML documentation
qt3d5-doc_5.11.3+dfsg-2_all.deb Qt 3D documentation
qt3d5-examples_5.11.3+dfsg-2_i386.deb Qt 5 3d examples
qt4-default_4.8.7+dfsg-18_i386.deb Qt 4 development defaults package
qt4-demos_4.8.7+dfsg-18_i386.deb Qt 4 examples and demos
qt4-designer_4.8.7+dfsg-18_i386.deb graphical designer for Qt 4 applications
qt4-dev-tools_4.8.7+dfsg-18_i386.deb Qt 4 development tools
qt4-doc-html_4.8.7+dfsg-18_all.deb Qt 4 API documentation (HTML format)
qt4-doc_4.8.7+dfsg-18_all.deb Qt 4 API documentation
qt4-linguist-tools_4.8.7+dfsg-18_i386.deb Qt 4 Linguist tools
Advertisement
Advertisement