python-louis_3.8.0-2_all.deb


Advertisement

Description

python-louis - Python bindings for liblouis

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename python-louis_3.8.0-2_all.deb
Package name python-louis
Package version 3.8.0
Package release 2
Package architecture all
Package type deb
Category accessibility::input accessibility::screen-reader devel::lang:python devel::library implemented-in::python python role::devel-lib role::program scope::utility
Homepage http://liblouis.org/
License -
Maintainer Debian Accessibility Team <pkg-a11y-devel@lists.alioth.debian.org>
Download size 24.60 KB
Installed size 55.00 KB
Liblouis is a braille translator and back-translator.  It features support for
computer and literary braille, supports contracted and uncontracted translation
for many languages and has support for hyphenation.  Liblouis also supports
math braille (Nemeth and Marburg).
This package contains Python bindings.

Alternatives

Package Version Architecture Repository
python-louis_3.8.0-2_all.deb 3.8.0 all Debian Main
python-louis - - -

Requires

Name Value
liblouis17 >= 3.8.0-2
python:any << 2.8
python:any >= 2.7~

Provides

Name Value
python2.7-louis -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package python-louis_3.8.0-2_all.deb
Source Package liblouis

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-louis deb package:
    # sudo apt-get install python-louis

Files

Path
/usr/lib/python2.7/dist-packages/louis-3.8.0.egg-info
/usr/lib/python2.7/dist-packages/louis/__init__.py
/usr/share/doc/python-louis/changelog.Debian.gz
/usr/share/doc/python-louis/changelog.gz
/usr/share/doc/python-louis/copyright

Changelog

2019-01-04 - Samuel Thibault <sthibault@debian.org>
liblouis (3.8.0-2) unstable; urgency=medium
* Upload to unstable.
2019-01-01 - Samuel Thibault <sthibault@debian.org>
liblouis (3.8.0-1) experimental; urgency=medium
[ Samuel Thibault ]
* New upstream release.
- Rename liblouis16 to liblouis17 according to soname bump.
[ Helmut Grohne ]
* Demote python stuff to Build-Depends-Indep. (Closes: Bug#913081)
2018-09-15 - Samuel Thibault <sthibault@debian.org>
liblouis (3.7.0-1) unstable; urgency=medium
* New upstream release.
- debian/patches/automake-1.16: upstream.
- debian/patches/cve-2018-12085: upstream.
- debian/patches/da-dk: upstream.
2018-08-17 - Samuel Thibault <sthibault@debian.org>
liblouis (3.6.0-3) unstable; urgency=medium
* control: Bump Standards-Version to 4.2.0 (no changes).
* debian/tests/control: Add autopkgtest.
* patches/automake-1.16: Fix build against automake 1.16 (Closes: #906376).
2018-07-07 - Samuel Thibault <sthibault@debian.org>
liblouis (3.6.0-2) unstable; urgency=medium
* Upload to unstable.
2018-06-30 - Samuel Thibault <sthibault@debian.org>
liblouis (3.6.0-1) experimental; urgency=medium
* New upstream release.
- Rename liblibouis14 to liblouis16 according to soname bump.
- cve-2018-11410, cve-2018-11440, cve-2018-11577, 32bit-crash.diff,
cve-2018-11683, cve-2018-11684, cve-2018-11685: Remove patches merged
upstream.
- patches/da-dk: Fix testsuite failure.
* control: Drop ancien python version requirement.
2018-06-12 - Samuel Thibault <sthibault@debian.org>
liblouis (3.5.0-4) unstable; urgency=high
* patches/cve-2018-12085: Fix another buffer overflow for CVE 2018-12085
(Closes: Bug#901202).
2018-06-04 - Samuel Thibault <sthibault@debian.org>
liblouis (3.5.0-3) unstable; urgency=medium
* patches/32bit-crash.diff: Fix crash on 32bit execution.
* patches/cve-2018-11440: Fix another buffer overflow for CVE 2018-11440
(Closes: #900085).
* patches/cve-2018-11577: Fix another segfault for CVE 2018-11577
(Closes: #900607).
* patches/cve-2018-11683: Fix a buffer overflow for CVE 2018-11683.
* patches/cve-2018-11684: Fix a buffer overflow for CVE 2018-11684.
* patches/cve-2018-11685: Fix a buffer overflow for CVE 2018-11685.
2018-05-25 - Samuel Thibault <sthibault@debian.org>
liblouis (3.5.0-2) unstable; urgency=high
* Bump Standards-Version to 4.1.4 (no changes).
* patches/cve-2018-11410: Buffer overflow fix for CVE 2018-11410
(Closes: #899999).
2018-03-11 - Samuel Thibault <sthibault@debian.org>
liblouis (3.5.0-1) unstable; urgency=medium
* New upstream release.

See Also

Package Description
python-lunch_0.4.0-2_all.deb distributed process launcher
python-lupa_1.6+dfsg-3_i386.deb Python wrapper around LuaJIT (Python2 version)
python-lxc_0.1-3_i386.deb Linux Containers userspace tools (Python 2.x bindings)
python-lxml-doc_4.3.2-1_all.deb pythonic binding for the libxml2 and libxslt libraries (documentation)
python-lxml_4.3.2-1_i386.deb pythonic binding for the libxml2 and libxslt libraries
python-ly-doc_0.9.5-2_all.deb Tool and library for manipulating LilyPond files (documentation)
python-ly_0.9.5-2_all.deb Tool and library for manipulating LilyPond files (Python 2)
python-lz4_1.1.0+dfsg-1_i386.deb Python interface to the lz4 compression library
python-lzma_0.5.3-4_i386.deb Python bindings for liblzma
python-lzo_1.12-2_i386.deb Python bindings for the LZO data compression library
python-m2crypto_0.31.0-4_i386.deb Python wrapper for the OpenSSL library (Python 2 modules)
python-m2ext_0.1-1.2_i386.deb Extensions to the M2Crypto Python package
python-m3u8_0.3.7-1_all.deb Python m3u8 parser - Python 2.x
python-macaron_0.3.1-1_all.deb simple ORM for Python, SQLite3 and Bottle web framework
python-macholib-doc_1.11+repack0-1_all.deb module for Mach-O header analysis and editing (API documentation)
Advertisement
Advertisement