python-libewf_20140804-1_i386.deb


Advertisement

Description

python-libewf - support for Expert Witness Compression format -- Python 2 bindings

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename python-libewf_20140804-1_i386.deb
Package name python-libewf
Package version 20140804
Package release 1
Package architecture i386
Package type deb
Category python
Homepage https://github.com/libyal/libewf-legacy
License -
Maintainer Debian Forensics <forensics-devel@lists.alioth.debian.org>
Download size 64.34 KB
Installed size 137.00 KB
Libewf is a library with support for reading and writing the Expert Witness
Compression Format (EWF).
This library allows you to read media information of EWF files in the SMART
(EWF-S01) format and the EnCase (EWF-E01) format. It supports files created
by EnCase 1 to 6, linen and FTK Imager. The libewf is useful for forensics
investigations.
This package contains Python 2 bindings for libewf.

Alternatives

Package Version Architecture Repository
python-libewf_20140804-1_amd64.deb 20140804 amd64 Debian Main
python-libewf - - -

Requires

Name Value
libc6 >= 2.4
libewf2 = 20140804-1
libpython2.7 >= 2.7
python << 2.8
python >= 2.7

Download

Type URL
Mirror ftp.br.debian.org
Binary Package python-libewf_20140804-1_i386.deb
Source Package libewf

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-libewf deb package:
    # sudo apt-get install python-libewf

Files

Path
/usr/lib/python2.7/dist-packages/pyewf.so
/usr/share/doc/python-libewf/changelog.Debian.gz
/usr/share/doc/python-libewf/changelog.gz
/usr/share/doc/python-libewf/copyright

Changelog

2019-01-18 - Hilko Bengen <bengen@debian.org>
libewf (20140804-1) unstable; urgency=medium
* Team upload.
* New upstream version 20140804
* Drop patches
* Update DEP5 copyright file
* Bump Debhelper compat level
* Update Vcs-* headers after migration to salsa.debian.org
* Bump Standards-Version
* Modernize package: Python2/3 bindings, no -dbg package, simplify
d/rules
* Update URLs in watch, control, copyright
* Update .symbols file
* Add patch fixing pkg-config file
* Fix formatting in d/copyright
2018-01-20 - Aurelien Jarno <aurel32@debian.org>
libewf (20140608-6.1) unstable; urgency=medium
* Non-maintainer upload.
* debian/control: Drop explicit Pre-Depends on multiarch-support (Closes:
#870540). 
2015-07-20 - Hilko Bengen <bengen@debian.org>
libewf (20140608-6) unstable; urgency=medium
* Team upload.
* Added Python bindings package (Closes: #792800)
2015-07-02 - Joao Eriberto Mota Filho <eriberto@debian.org>
libewf (20140608-5) unstable; urgency=medium
* Team upload.
* debian/patches/04-fix-FTBFS-GCC5.patch: added to fix a FTBFS with GCC-5.
(Closes: #777945)
2015-06-16 - Joao Eriberto Mota Filho <eriberto@debian.org>
libewf (20140608-4) unstable; urgency=medium
* Team upload.
* Upload to unstable.
2015-03-16 - Joao Eriberto Mota Filho <eriberto@debian.org>
libewf (20140608-3) experimental; urgency=medium
* Team upload.
* New upstream homepage.
* debian/control:
- Added the 'forensics' word to long description.
- Bumped Standards-Version to 3.9.6.
- Updated the Vcs-* fields.
* debian/copyright:
- Updated the 'Format' field in header.
- Updated the copyright for packaging.
* debian/watch: added a new source.
2014-08-27 - Pierre Chifflier <pollux@debian.org>
libewf (20140608-2) unstable; urgency=medium
* Fix FTBFS on hurd-386 (Closes: #754816)
Thanks to Svante Signell for the patch.
2014-08-21 - Pierre Chifflier <pollux@debian.org>
libewf (20140608-1) unstable; urgency=medium
* Imported Upstream version 20140608
* Run dh-autoreconf during build (Closes: #727406)
* Update symbols file
* Fix pkgconfig file, looking for missing variable
ax_libmfdata_pc_libs_private
* Bump Standards Version to 3.9.5
* Remove deprecated field Dm-Upload-Allowed
2013-09-02 - Pierre Chifflier <pollux@debian.org>
libewf (20130416-3) unstable; urgency=low
* Add libbfio-dev to the Depends-Line for libewf-dev (Closes: #721427)
2013-06-02 - Pierre Chifflier <pollux@debian.org>
libewf (20130416-2) unstable; urgency=low
* Add pkg-config to build-depends (Closes: #709854)
* This is the most recent version (Closes: #691530)

See Also

Package Description
python-libfsntfs_20190104-1_i386.deb NTFS access library -- Python 2 bindings
python-libfvde_20190104-1_i386.deb FileVault Drive Encryption access library -- Python 2 bindings
python-libfwnt_20181227-1_i386.deb Windows NT data type library -- Python 2 bindings
python-libfwsi_20181227-1_i386.deb Windows Shell Item format access library -- Python 2 bindings
python-libguess_1.1-1_all.deb high-speed character set detection library (Python wrapper)
python-libhamlib2_3.3-5_i386.deb Run-time Python library to control radio transceivers and receivers
python-libhfst_3.15.0-1.1~deb10u1_i386.deb Helsinki Finite-State Transducer Technology (Python2 module)
python-libiio_0.16-1_all.deb Python bindings for libiio
python-libipa-hbac_1.16.3-3.1_i386.deb Python bindings for the FreeIPA HBAC Evaluator library
python-liblarch_2.1.0-4_all.deb easily handle data structures
python-liblas_1.8.1-10_all.deb Python module to use the ASPRS LiDAR data translation library
python-liblcm_1.3.1+repack1-2_i386.deb Lightweight Communications and Marshalling
python-liblinear_2.1.0+dfsg-4_all.deb Python bindings for LIBLINEAR
python-liblnk_20181227-1_i386.deb Windows Shortcut File format access library -- Python 2 bindings
python-liblo-docs_0.10.0-3_all.deb Python bindings for liblo, the lightweight OSC library
Advertisement
Advertisement