pcsc-tools_1.5.4-1_i386.deb


Advertisement

Description

pcsc-tools - Some tools to use with smart cards and PC/SC

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename pcsc-tools_1.5.4-1_i386.deb
Package name pcsc-tools
Package version 1.5.4
Package release 1
Package architecture i386
Package type deb
Category devel::lang:perl devel::library hardware::detection implemented-in::c implemented-in::perl interface::commandline interface::graphical interface::x11 role::devel-lib role::program scope::utility security::cryptography uitoolkit::gtk utils x11::application
Homepage http://ludovic.rousseau.free.fr/softwares/pcsc-tools/
License -
Maintainer Ludovic Rousseau <rousseau@debian.org>
Download size 197.84 KB
Installed size 519.00 KB
This archive contains some tools useful for a PC/SC user. The tools
provided are:
pcsc_scan(1) scans available smart card readers and print detected
events: card insertion with ATR, card removal;
ATR_analysis(1) analyses a smart card ATR (Answer To Reset)
scriptor(1) Perl script to send commands to a smart card using a
batch file or stdin;
gscriptor(1) the same idea as scriptor.pl(1) but with Perl-Gtk GUI.

Alternatives

Package Version Architecture Repository
pcsc-tools_1.5.4-1_amd64.deb 1.5.4 amd64 Debian Main
pcsc-tools - - -

Requires

Name Value
libc6 >= 2.4
libgtk3-perl -
libpcsc-perl -
libpcsclite1 >= 1.3.0

Download

Type URL
Mirror ftp.br.debian.org
Binary Package pcsc-tools_1.5.4-1_i386.deb
Source Package pcsc-tools

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install pcsc-tools deb package:
    # sudo apt-get install pcsc-tools

Files

Path
/usr/bin/ATR_analysis
/usr/bin/gscriptor
/usr/bin/pcsc_scan
/usr/bin/scriptor
/usr/share/applications/gscriptor.desktop
/usr/share/doc/pcsc-tools/README.gz
/usr/share/doc/pcsc-tools/changelog.Debian.gz
/usr/share/doc/pcsc-tools/changelog.gz
/usr/share/doc/pcsc-tools/copyright
/usr/share/man/man1/ATR_analysis.1p.gz
/usr/share/man/man1/gscriptor.1p.gz
/usr/share/man/man1/pcsc_scan.1.gz
/usr/share/man/man1/scriptor.1p.gz
/usr/share/pcsc/smartcard_list.txt

Changelog

2018-12-12 - Ludovic Rousseau <rousseau@debian.org>
pcsc-tools (1.5.4-1) unstable; urgency=medium
* New upstream release
* Fix "Depends on libgtk2-perl, that won't be part of Bullseye"
Upstream moved to Gtk+3 (Closes: #912891)
* d/compat: move debhelper from 9 to 11
* d/upstream/signing-key.asc: use minimal key
* d/control: Standards-Version: 3.9.8 -> 4.2.1. No change needed.
2018-04-15 - Ludovic Rousseau <rousseau@debian.org>
pcsc-tools (1.5.3-1) unstable; urgency=medium
* New upstream release
2018-03-24 - Ludovic Rousseau <rousseau@debian.org>
pcsc-tools (1.5.2-3) unstable; urgency=medium
* d/control: Set Vcs-* to salsa.debian.org
* d/control: change Priority: from extra to optional
W: pcsc-tools: priority-extra-is-replaced-by-priority-optional
2017-12-22 - Ludovic Rousseau <rousseau@debian.org>
pcsc-tools (1.5.2-2) unstable; urgency=medium
* Migrate the Debian packging from SVN to GIT
2017-05-28 - Ludovic Rousseau <rousseau@debian.org>
pcsc-tools (1.5.2-1) unstable; urgency=medium
* New upstream release
2017-05-28 - Ludovic Rousseau <rousseau@debian.org>
pcsc-tools (1.5.1-1) unstable; urgency=medium
* New upstream release
* debian/watch: archive extension is now .tar.bz2
2016-07-02 - Ludovic Rousseau <rousseau@debian.org>
pcsc-tools (1.4.27-1) unstable; urgency=medium
* New upstream release
* debian/control: Standards-Version: 3.9.7 -> 3.9.8. No change needed.
2016-03-19 - Ludovic Rousseau <rousseau@debian.org>
pcsc-tools (1.4.26-1) unstable; urgency=medium
* New upstream release
* debian/control: Fix lintian warning: vcs-field-uses-insecure-uri
* debian/rules: use "hardening=+all" to please lintian(1)
* debian/control: Standards-Version: 3.9.6 -> 3.9.7. No change needed.
2015-11-08 - Ludovic Rousseau <rousseau@debian.org>
pcsc-tools (1.4.25-1) unstable; urgency=medium
* New upstream release
* Fix "[pcsc-tools] Update of smartcard_list.txt is broken" fixed upstream
(Closes: #804049)
* debian/docs: TODO file no more provided upstream
2015-08-07 - Ludovic Rousseau <rousseau@debian.org>
pcsc-tools (1.4.24-1) unstable; urgency=medium
* New upstream release
* debian/control: Standards-Version: 3.9.5 -> 3.9.6. No change needed.

See Also

Package Description
pcscd_1.8.24-1_i386.deb Middleware to access a smart card using PC/SC (daemon side)
pcsx2_1.5.0~gfc1d9aef0+dfsg-1_i386.deb Playstation 2 emulator
pcsxr_1.9.94-4_i386.deb Sony PlayStation emulator
pct-scanner-scripts_0.0.4-3_all.deb scan and create merged DjVu and PDF documents for archiving
pd-3dp_0.14.1+darcs20180201-2_i386.deb openGL extensions for PDP
pd-ableton-link_0.4~repack-1+b10_i386.deb integration of Ableton Link into Pure Data
pd-ambix_0.1.1-1+b1_i386.deb AMBIsonics eXchange objects for Pure Data
pd-arraysize_0.1-4_i386.deb Pd object to report the size of an array
pd-aubio_0.4-1+b1_i386.deb aubio external for PureData
pd-autopreset_0.10-2_all.deb simple state saving for Pure Data
pd-bassemu_0.3-5_i386.deb Pd object for transistor bass emulation
pd-beatpipe_0.1-5_i386.deb realtime scheduler/event-delay/quantizer object for Pd
pd-boids_1.1.1-4_i386.deb Pd library for the "boids" flocking simulator algorithm
pd-bsaylor_0.1-5_i386.deb library of FFT-based Pd objects by Ben Saylor
pd-chaos_0.2-3_i386.deb Pd library for calculating various chaotic attractors
Advertisement
Advertisement