octave-fits_1.0.7-3_i386.deb


Advertisement

Description

octave-fits - manipulation of FITS files in Octave

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename octave-fits_1.0.7-3_i386.deb
Package name octave-fits
Package version 1.0.7
Package release 3
Package architecture i386
Package type deb
Category math
Homepage https://octave.sourceforge.io/fits/
License -
Maintainer Debian Octave Group <team+pkg-octave-team@tracker.debian.org>
Download size 23.00 KB
Installed size 122.00 KB
The Octave-FITS package provides functions for
reading and writing FITS (Flexible Image Transport System) files.
This package uses the libcfitsio library.
This Octave add-on package is part of the Octave-Forge project.

Alternatives

Package Version Architecture Repository
octave-fits_1.0.7-3_amd64.deb 1.0.7 amd64 Debian Main
octave-fits - - -

Requires

Name Value
libc6 >= 2.4
libcfitsio7 >= 3.450~
libgcc1 >= 1:3.0
libgomp1 >= 4.2.1
liboctave6 -
libstdc++6 >= 5.2
octave >= 4.4.1

Download

Type URL
Mirror ftp.br.debian.org
Binary Package octave-fits_1.0.7-3_i386.deb
Source Package octave-fits

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install octave-fits deb package:
    # sudo apt-get install octave-fits

Files

Path
/usr/lib/i386-linux-gnu/octave/packages/fits-1.0.7/i686-pc-linux-gnu-api-v52/read_fits_image.oct
/usr/lib/i386-linux-gnu/octave/packages/fits-1.0.7/i686-pc-linux-gnu-api-v52/save_fits_image.oct
/usr/lib/i386-linux-gnu/octave/packages/fits-1.0.7/i686-pc-linux-gnu-api-v52/save_fits_image_multi_ext.oct
/usr/share/doc/octave-fits/NEWS
/usr/share/doc/octave-fits/changelog.Debian.gz
/usr/share/doc/octave-fits/copyright
/usr/share/octave/packages/fits-1.0.7/packinfo/DESCRIPTION
/usr/share/octave/packages/fits-1.0.7/packinfo/INDEX
/usr/share/octave/packages/fits-1.0.7/packinfo/NEWS

Changelog

2019-03-30 - S├ębastien Villemot <sebastien@debian.org>
octave-fits (1.0.7-3) unstable; urgency=medium
* Team upload
* Add missing Build-Depends on pkg-config (Closes: #925618)
2019-01-02 - Rafael Laboissiere <rafael@debian.org>
octave-fits (1.0.7-2) unstable; urgency=medium
* d/control:
+ Add Rules-Requires-Root: no
+ Bump Standards-Version to 4.3.0
+ Bump to debhelper compat level 12
* Build-depend on debhelper-compat instead of using d/compat
2018-06-30 - Rafael Laboissiere <rafael@debian.org>
octave-fits (1.0.7-1) unstable; urgency=low
* Initial release (closes: #898427)

See Also

Package Description
octave-fpl_1.3.5-5_all.deb plot data on unstructured triangular and tetrahedral meshes in Octave
octave-fuzzy-logic-toolkit_0.4.5-2_all.deb fuzzy logic toolkit for Octave
octave-ga_0.10.0-6_all.deb genetic optimization code for Octave
octave-gdf_0.1.2-2.1+b3_i386.deb IO library for the GDF -- Octave interface
octave-general_2.1.0-2_i386.deb provide extra general functions for Octave
octave-geometry_3.0.0-9_i386.deb geometric computing functions for Octave
octave-gsl_2.1.1-2_i386.deb GSL binding for Octave
octave-htmldoc_4.4.1-5_all.deb transitional package for Octave HTML documentation
octave-image-acquisition_0.2.2-2_i386.deb image acquisition package for Octave
octave-image_2.10.0-2_i386.deb image manipulation for Octave
octave-info_4.4.1-5_all.deb transitional package for Octave info documentation
octave-instrument-control_0.3.1-2_i386.deb instrument control for Octave
octave-interval-doc_3.2.0-4_all.deb real-valued interval arithmetic for Octave (arch-indep files)
octave-interval_3.2.0-4_i386.deb real-valued interval arithmetic for Octave
octave-io_2.4.12-2_i386.deb input/output data functions for Octave
Advertisement
Advertisement