node-bytes_3.0.0-1_all.deb


Advertisement

Description

node-bytes - Byte string parser and formatter - Node.js module

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename node-bytes_3.0.0-1_all.deb
Package name node-bytes
Package version 3.0.0
Package release 1
Package architecture all
Package type deb
Category javascript
Homepage https://github.com/visionmedia/bytes.js
License -
Maintainer Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>
Download size 6.19 KB
Installed size 23.00 KB
This module parses strings representing an amount of bytes, like
1kb, 2mb, 1gb; and inversely converts positive integers to a readable
format representing an amount of bytes.
It is useful for parsing or writing log files.
Node.js is an event-based server-side javascript engine.

Alternatives

Package Version Architecture Repository
node-bytes_3.0.0-1_all.deb 3.0.0 all Debian Main
node-bytes - - -

Requires

Name Value
nodejs -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package node-bytes_3.0.0-1_all.deb
Source Package node-bytes

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install node-bytes deb package:
    # sudo apt-get install node-bytes

Files

Path
/usr/lib/nodejs/bytes/index.js
/usr/lib/nodejs/bytes/package.json
/usr/share/doc/node-bytes/Readme.md
/usr/share/doc/node-bytes/changelog.Debian.gz
/usr/share/doc/node-bytes/changelog.gz
/usr/share/doc/node-bytes/copyright

Changelog

2017-10-31 - Paolo Greppi <paolo.greppi@libpf.com>
node-bytes (3.0.0-1) unstable; urgency=medium
* Team upload.
* New upstream version
* Bump Standards-Version
* Fix 2 lintian warnings
2016-12-23 - Paolo Greppi <paolo.greppi@libpf.com>
node-bytes (2.4.0-1) unstable; urgency=medium
* Team upload.
* Imported Upstream version 2.4.0
* Standards-Version 3.9.8
* Debhelper compat 9
* Move repo from collab-maint to pkg-javascript
2015-10-26 - Jérémy Lal <kapouer@melix.org>
node-bytes (2.1.0-1) unstable; urgency=medium
* Imported Upstream version 2.1.0
* Add new copyright holder
* Run tests
* Standards-Version 3.9.6
2014-06-14 - Jérémy Lal <kapouer@melix.org>
node-bytes (1.0.0-1) unstable; urgency=medium
* Imported Upstream version 1.0.0
* Standards-Version 3.9.5
2013-10-27 - Jérémy Lal <kapouer@melix.org>
node-bytes (0.2.1-1) unstable; urgency=low
* Initial release (Closes: #727833)

See Also

Package Description
node-cacache_11.3.2-2_all.deb fast, fault-tolerant, disk-based, data-agnostic, content-addressable cache
node-cache-base_0.8.4-2_all.deb Basic object cache for node.js/javascript projects
node-cached-path-relative_1.0.1-2_all.deb Memoize the results of the path.relative function
node-call-limit_1.1.0-1_all.deb Limit the number of simultaneous calls to an async function
node-callback-stream_1.1.0-2_all.deb pipeable stream that calls your callback
node-caller_1.0.1-2_all.deb @substack's caller.js as a module
node-camelcase-keys_4.0.0-1_all.deb convert object keys to camelCase
node-camelcase_5.0.0-1_all.deb Convert a string to camelCase
node-caniuse-api_2.0.0-2_all.deb request the caniuse data to check browsers compatibilities
node-caniuse-db_1.0.30000927-1_all.deb Raw browser/feature support data from caniuse.com
node-caniuse-lite_1.0.30000926+dfsg-2_all.deb smaller version of caniuse-db, with only the essentials
node-capture-stream_0.1.2-2_all.deb Capture stream output
node-caseless_0.12.0-1_all.deb get/set/check for HTTP headers in a caseless manner
node-catty_0.0.8-1_all.deb source file concatenator for Mapshaper
node-chainsaw_0.1.0-1_all.deb Node.js module to build chainable fluent interfaces
Advertisement
Advertisement