node-autolinker_1.8.3+dfsg-1_all.deb


Advertisement

Description

node-autolinker - Utility for automatically linking URLs, emails, etc. in text

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename node-autolinker_1.8.3+dfsg-1_all.deb
Package name node-autolinker
Package version 1.8.3+dfsg
Package release 1
Package architecture all
Package type deb
Category javascript
Homepage https://github.com/gregjacobs/Autolinker.js
License -
Maintainer Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>
Download size 48.02 KB
Installed size 216.00 KB
Autolinker is a utility for automatically adding hyperlinks to URLs, email
addresses, phone numbers, Twitter handles, and hashtags in a given block of
text or HTML.
Node.js is an event-based server-side JavaScript engine.

Alternatives

Package Version Architecture Repository
node-autolinker_1.8.3+dfsg-1_all.deb 1.8.3+dfsg all Debian Main
node-autolinker - - -

Requires

Name Value
nodejs -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package node-autolinker_1.8.3+dfsg-1_all.deb
Source Package node-autolinker

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install node-autolinker deb package:
    # sudo apt-get install node-autolinker

Files

Path
/usr/lib/nodejs/autolinker/package.json
/usr/lib/nodejs/autolinker/dist/Autolinker.js
/usr/lib/nodejs/autolinker/dist/Autolinker.min.js
/usr/share/doc/node-autolinker/README.md.gz
/usr/share/doc/node-autolinker/changelog.Debian.gz
/usr/share/doc/node-autolinker/copyright

Changelog

2018-12-26 - Daniel Ring <dring@wolfishly.me>
node-autolinker (1.8.3+dfsg-1) unstable; urgency=medium
* New upstream release
2018-11-20 - Daniel Ring <dring@wolfishly.me>
node-autolinker (1.8.1+dfsg-1) unstable; urgency=medium
* Imported upstream changes
2018-09-17 - Pirate Praveen <praveen@debian.org>
node-autolinker (1.6.0+dfsg-2) unstable; urgency=medium
* Team upload
[ Paolo Greppi ]
* Update Vcs fields for migration to https://salsa.debian.org/
[ Pirate Praveen ]
* Bump debhelper compatibility level to 11
* Bump Standards-Version to 4.2.1 (no changes needed)
2017-12-16 - Daniel Ring <dring@wolfishly.me>
node-autolinker (1.6.0+dfsg-1) unstable; urgency=low
* Initial release (Closes: #884566)

See Also

Package Description
node-autoprefixer_8.6.5-2_all.deb add vendor prefixes to CSS rules
node-autosize_4.0.2~dfsg1-3_all.deb script to automatically adjust textarea height to fit text - Javascript
node-aws-sign2_0.7.1-1_all.deb AWS signing in JavaScript
node-aws4_1.8.0-1_all.deb Signs and prepares requests using AWS Signature Version 4
node-axios_0.17.1+dfsg-2_all.deb Promise based HTTP client for the browser and node.js
node-babel-cli_6.26.0+dfsg-3_all.deb Babel command line
node-babel-code-frame_6.26.0+dfsg-3_all.deb generate errors that contain a code frame that point to source locations
node-babel-core_6.26.0+dfsg-3_all.deb Babel compiler core
node-babel-eslint_7.2.3-2_all.deb Custom parser for ESLint
node-babel-generator_6.26.0+dfsg-3_all.deb Turns an AST into code
node-babel-helper-bindify-decorators_6.26.0+dfsg-3_all.deb Helper function to bindify decorators
node-babel-helper-builder-binary-assignment-operator-visitor_6.26.0+dfsg-3_all.deb Helper function to build binary assignment operator visitors
node-babel-helper-builder-react-jsx_6.26.0+dfsg-3_all.deb Helper function to build react jsx
node-babel-helper-call-delegate_6.26.0+dfsg-3_all.deb Helper function to call delegate
node-babel-helper-define-map_6.26.0+dfsg-3_all.deb Helper function to define a map
Advertisement
Advertisement