muon_5.8.0-1_i386.deb


Advertisement

Description

muon - graphical package manager

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename muon_5.8.0-1_i386.deb
Package name muon
Package version 5.8.0
Package release 1
Package architecture i386
Package type deb
Category kde uitoolkit::qt
Homepage https://projects.kde.org/projects/kde/workspace/muon
License -
Maintainer Debian/Kubuntu Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Download size 355.96 KB
Installed size 2.05 MB
Muon is a graphical package manager.
Features of note include:
* A powerful, yet intuitive interface
* Fast, accurate package search using the apt-xapian index and the Synaptic
search algorithm
* Support for filtering packages by status and category
* Media change support
* Support for configuring packages through the debconf system
* Warn about/disallow the installation of untrusted packages, depending on
APT settings
* Uses Polkit for running privileged actions for enhanced security,
convenience, and desktop integration
* Power management suspension during package downloads, installations and
removals
* Support for download the latest changelog of a package
* Package screenshots

Alternatives

Package Version Architecture Repository
muon_5.8.0-1_amd64.deb 5.8.0 amd64 Debian Main
muon - - -

Requires

Name Value
apt-xapian-index -
kio -
libc6 >= 2.4
libdebconf-kde1 >= 0.1+git20101209
libkf5completion5 >= 4.97.0
libkf5configcore5 >= 4.98.0
libkf5configgui5 >= 4.97.0
libkf5configwidgets5 >= 4.96.0
libkf5coreaddons5 >= 4.100.0
libkf5dbusaddons5 >= 4.97.0
libkf5i18n5 >= 4.97.0
libkf5iconthemes5 >= 4.96.0
libkf5kiocore5 >= 4.96.0
libkf5widgetsaddons5 >= 4.96.0
libkf5xmlgui5 >= 4.98.0
libqapt3 >= 3.0.2
libqapt3-runtime >= 3.0.2
libqt5core5a >= 5.10.0
libqt5gui5 >= 5.7.0
libqt5network5 >= 5.4.0~
libqt5widgets5 >= 5.4.0~
libstdc++6 >= 4.1.1

Download

Type URL
Mirror ftp.br.debian.org
Binary Package muon_5.8.0-1_i386.deb
Source Package muon

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install muon deb package:
    # sudo apt-get install muon

Files

Path
/usr/bin/muon
/usr/share/applications/org.kde.muon.desktop
/usr/share/config.kcfg/muon.kcfg
/usr/share/doc/muon/changelog.Debian.gz
/usr/share/doc/muon/changelog.gz
/usr/share/doc/muon/copyright
/usr/share/icons/hicolor/128x128/apps/muon.png
/usr/share/icons/hicolor/16x16/apps/muon.png
/usr/share/icons/hicolor/22x22/apps/muon.png
/usr/share/icons/hicolor/256x256/apps/muon.png
/usr/share/icons/hicolor/32x32/apps/muon.png
/usr/share/icons/hicolor/48x48/apps/muon.png
/usr/share/icons/hicolor/64x64/apps/muon.png
/usr/share/icons/hicolor/scalable/apps/muon.svgz
/usr/share/kxmlgui5/muon/muonui.rc
/usr/share/lintian/overrides/muon
/usr/share/locale/ar/LC_MESSAGES/muon.mo
/usr/share/locale/ast/LC_MESSAGES/muon.mo
/usr/share/locale/bg/LC_MESSAGES/muon.mo
/usr/share/locale/bs/LC_MESSAGES/muon.mo
/usr/share/locale/ca/LC_MESSAGES/muon.mo
/usr/share/locale/ca@valencia/LC_MESSAGES/muon.mo
/usr/share/locale/cs/LC_MESSAGES/muon.mo
/usr/share/locale/da/LC_MESSAGES/muon.mo
/usr/share/locale/de/LC_MESSAGES/muon.mo
/usr/share/locale/el/LC_MESSAGES/muon.mo
/usr/share/locale/en_GB/LC_MESSAGES/muon.mo
/usr/share/locale/eo/LC_MESSAGES/muon.mo
/usr/share/locale/es/LC_MESSAGES/muon.mo
/usr/share/locale/et/LC_MESSAGES/muon.mo
/usr/share/locale/fi/LC_MESSAGES/muon.mo
/usr/share/locale/fr/LC_MESSAGES/muon.mo
/usr/share/locale/ga/LC_MESSAGES/muon.mo
/usr/share/locale/gl/LC_MESSAGES/muon.mo
/usr/share/locale/hu/LC_MESSAGES/muon.mo
/usr/share/locale/id/LC_MESSAGES/muon.mo
/usr/share/locale/is/LC_MESSAGES/muon.mo
/usr/share/locale/it/LC_MESSAGES/muon.mo
/usr/share/locale/ja/LC_MESSAGES/muon.mo
/usr/share/locale/kk/LC_MESSAGES/muon.mo
/usr/share/locale/ko/LC_MESSAGES/muon.mo
/usr/share/locale/lt/LC_MESSAGES/muon.mo
/usr/share/locale/mai/LC_MESSAGES/muon.mo
/usr/share/locale/mr/LC_MESSAGES/muon.mo
/usr/share/locale/nb/LC_MESSAGES/muon.mo
/usr/share/locale/nds/LC_MESSAGES/muon.mo
/usr/share/locale/nl/LC_MESSAGES/muon.mo
/usr/share/locale/nn/LC_MESSAGES/muon.mo
/usr/share/locale/pa/LC_MESSAGES/muon.mo
/usr/share/locale/pl/LC_MESSAGES/muon.mo
/usr/share/locale/pt/LC_MESSAGES/muon.mo
/usr/share/locale/pt_BR/LC_MESSAGES/muon.mo
/usr/share/locale/ro/LC_MESSAGES/muon.mo
/usr/share/locale/ru/LC_MESSAGES/muon.mo
/usr/share/locale/sk/LC_MESSAGES/muon.mo
/usr/share/locale/sl/LC_MESSAGES/muon.mo
/usr/share/locale/sr/LC_MESSAGES/muon.mo
/usr/share/locale/sr@ijekavian/LC_MESSAGES/muon.mo
/usr/share/locale/sr@ijekavianlatin/LC_MESSAGES/muon.mo
/usr/share/locale/sr@latin/LC_MESSAGES/muon.mo
/usr/share/locale/sv/LC_MESSAGES/muon.mo
/usr/share/locale/tr/LC_MESSAGES/muon.mo
/usr/share/locale/ug/LC_MESSAGES/muon.mo
/usr/share/locale/uk/LC_MESSAGES/muon.mo
/usr/share/locale/vi/LC_MESSAGES/muon.mo
/usr/share/locale/zh_CN/LC_MESSAGES/muon.mo
/usr/share/locale/zh_TW/LC_MESSAGES/muon.mo
/usr/share/metainfo/org.kde.muon.appdata.xml

Changelog

2018-04-27 - Pino Toscano <pino@debian.org>
muon (4:5.8.0-1) unstable; urgency=medium
* Team upload.
* New upstream release.
* Switch Vcs-* fields to salsa.debian.org.
* Bump the debhelper compatibility to 11:
- bump the debhelper build dependency to 11~
- bump compat to 11
* Bump Standards-Version to 4.1.4, no changes required.
* Remove the muon-updater recommend, as it does not exist anymore.
* Small changes to the descriptions.
2017-11-29 - Pino Toscano <pino@debian.org>
muon (4:5.7.0-1) unstable; urgency=medium
* Team upload.
[ Rohan Garg ]
* Update watch file to point to new location
[ Maximiliano Curia ]
* Use the new kf dev names
[ Pino Toscano ]
* New upstream release.
* Update the patches:
- no-canonical-support: refresh, and add the .diff suffix to its filename
* Stop forcing debian/tmp as local installation directory, installing
everything to the final location
- drop muon.install, no more useful now
* Bump Standards-Version to 4.1.1, no changes required.
* Use https in the watch file.
* Update Vcs-* fields.
* Remove trailing whitespaces in changelog.
* Remove unused build dependencies: kinit-dev, libkf5archive-dev,
libkf5attica-dev, libkf5config-dev, libkf5configwidgets-dev,
libkf5coreaddons-dev, libkf5declarative-dev, libkf5itemviews-dev,
libkf5kdelibs4support-dev, libkf5newstuff-dev, libkf5notifications-dev,
libkf5plasma-dev, libkf5solid-dev, libkf5textwidgets-dev, libkf5wallet-dev,
libkf5widgetsaddons-dev, libphonon4qt5-dev, libphonon4qt5experimental-dev,
libqt5svg5-dev, and qtdeclarative5-dev
- add libkf5xmlgui-dev, now explicitly required
2016-07-14 - Scott Kitterman <scott@kitterman.com>
muon (4:5.6.0-1) unstable; urgency=medium
* Team upload.
[ Clive Johnston ]
* New upstream release 5.6.0 (Closes LP: #1562406)
- Drop binaries that conflict with plasma-discover (Closes: #831279)
[ Scott Kitterman ]
* Update debian/patches/no-canonical-support for new file structure
* Drop muon-dbg binary and migrate to -dbgsym package and update
debian/rules
* Bump standards version to 3.9.8 without further change
2015-12-01 - Maximiliano Curia <maxy@debian.org>
muon (4:5.4.3-1) unstable; urgency=medium
* New upstream release (5.4.3).
2015-10-06 - Maximiliano Curia <maxy@debian.org>
muon (4:5.4.2-1) unstable; urgency=medium
[ Scott Kitterman ]
* Team upload.
* Patch out Canonical support information used for Ubuntu - We're Debian
(Closes: #791875)
- Added debian/patches/no-canonical-support
[ Maximiliano Curia ]
* New upstream release (5.4.2).
* Update install files.
2015-09-11 - Maximiliano Curia <maxy@debian.org>
muon (4:5.4.1-1) unstable; urgency=medium
* New upstream release (5.4.1).
2015-09-03 - Maximiliano Curia <maxy@debian.org>
muon (4:5.4.0-1) unstable; urgency=medium
* New upstream release (5.4.0).
2015-08-31 - Jonathan Riddell <jriddell@ubuntu.com>
muon (4:5.4.0-0ubuntu1) wily; urgency=medium
* new upstream release
2015-08-10 - Jonathan Riddell <jriddell@ubuntu.com>
muon (4:5.3.95-0ubuntu1) wily; urgency=medium
* Change kdesudo dependency to pkexec
* new upstream beta release
2015-07-20 - Scott Kitterman <scott@kitterman.com>
muon (4:5.3.2-3) unstable; urgency=medium
* Team upload.
* Drop muon-discover depends on the no longer existing app-install-data
(Closes: #792358)

See Also

Package Description
mupdf-tools_1.14.0+ds1-4_i386.deb command line tools for the MuPDF viewer
mupdf_1.14.0+ds1-4_i386.deb lightweight PDF viewer
mupen64plus-audio-all_2.5+4_all.deb plugin-based Nintendo 64 emulator, audio plugins
mupen64plus-audio-sdl_2.5-4_i386.deb sdl audio output plugin for mupen64plus
mupen64plus-data_2.5-5_all.deb plugin-based Nintendo 64 emulator, data files
mupen64plus-input-all_2.5+4_all.deb plugin-based Nintendo 64 emulator, input plugins
mupen64plus-input-sdl_2.5-4_i386.deb sdl input device plugin for mupen64plus
mupen64plus-qt_1.12-1_i386.deb customizable launcher for Mupen64Plus
mupen64plus-rsp-all_2.5+4_all.deb plugin-based Nintendo 64 emulator, rsp plugins
mupen64plus-rsp-hle_2.5-4_i386.deb high-level rsp emulation for mupen64plus
mupen64plus-rsp-z64_2.0.0+12+g5a0a580-4_i386.deb low-level rsp emulation for mupen64plus
mupen64plus-ui-console_2.5-4_i386.deb console frontend for mupen64plus
mupen64plus-video-all_2.5+4_all.deb plugin-based Nintendo 64 emulator, video plugins
mupen64plus-video-arachnoid_2.0.0+13+g911d3b8-4_i386.deb Arachnoid high-level graphics emulation for mupen64plus
mupen64plus-video-glide64_2.0.0+33+g764d9fe-5_i386.deb Glide64 high-level graphics emulation for mupen64plus
Advertisement
Advertisement