mueller7-dict_2002.02.27-10_all.deb


Advertisement

Description

mueller7-dict - Mueller English/Russian dictionary in dict format

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename mueller7-dict_2002.02.27-10_all.deb
Package name mueller7-dict
Package version 2002.02.27
Package release 10
Package architecture all
Package type deb
Category culture::TODO culture::russian made-of::dictionary role::app-data role::program text use::converting
Homepage -
License -
Maintainer Mikhail Gusarov <dottedmag@debian.org>
Download size 3.11 MB
Installed size 3.64 MB
Electronic version of the English/Russian dictionary by V. K. Mueller,
release 7.
This package contains the dictionary in dict format.

Alternatives

Package Version Architecture Repository
mueller7-dict_2002.02.27-10_all.deb 2002.02.27 all Debian Main
mueller7-dict - - -

Provides

Name Value
dictd-dictionary -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package mueller7-dict_2002.02.27-10_all.deb
Source Package mueller

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install mueller7-dict deb package:
    # sudo apt-get install mueller7-dict

Files

Path
/usr/share/dictd/mueller7.dict.dz
/usr/share/dictd/mueller7.index
/usr/share/doc/mueller7-dict/changelog.Debian.gz
/usr/share/doc/mueller7-dict/copyright
/usr/share/opendict/dictionaries/plain/mueller7.dict.dz/conf/config.xml
/usr/share/opendict/dictionaries/plain/mueller7.dict.dz/file/mueller7.dict.dz
/usr/share/opendict/dictionaries/plain/mueller7.dict.dz/file/mueller7.index

Changelog

2015-02-11 - Mikhail Gusarov <dottedmag@debian.org>
mueller (2002.02.27-10) unstable; urgency=low
* Make builds reproducible (Closes: #776374).
Original patch from Chris Lamb with thanks.
* Bump Standards-Version, no changes required.
2014-08-31 - Mikhail Gusarov <dottedmag@debian.org>
mueller (2002.02.27-9) unstable; urgency=low
* Use dh(1).
* Use Makefile, not a number of scripts to build dictionaries
* Bump Standards-Version, no changes needed.
* Change my e-mail address.
2009-02-17 - Mikhail Gusarov <dottedmag@dottedmag.net>
mueller (2002.02.27-8) unstable; urgency=low
* debian/control:
- short description updated to make it more specific,
- ${misc:Depends} added, as suggested by Lintian.
- Standards-Version bumped to 3.8.0:
+ debian/README.source added.
* Added quilt for patch management:
- fix-shopping.patch added,
- quilt added to Build-Depends,
- debian/rules adjusted.
* debian/copyright:
- changed (C) into ©, as suggested by Lintian.
* debian/watch:
- added empty watchfile to indicate missing upstream.
2008-02-17 - Mikhail Gusarov <dottedmag@dottedmag.net>
mueller (2002.02.27-7) unstable; urgency=low
* mueller7-mova and mueller7accent-mova packages are dropped. If you're
still using mova, you're advised to migrate to dict server + dict
client as they provide better functionality.
* mueller7-dict and mueller7accent-dict now provide dictd-dictionary
virtual package (Closes: #466222)
* Copyright file updated to clarify information about copyright holders.
* 'Encoded in utf-8' is removed from packages' description.
* postinst and postrm maintainer scripts updated to force-reload dictd
instead of restarting it.
2007-05-25 - Mikhail Gusarov <dottedmag@dottedmag.net>
mueller (2002.02.27-6) unstable; urgency=low
* Dependencies cleaned up, using virtual packages dict-server and
dict-client.
* dict-server moved to Suggests, as mueller7-dict and
mueller7accent-dict may be used with OpenDict or OpenOffice.org.
* Added mueller7-dict.xml and mueller7accent-dict.xml as needed by
OpenDict (patch by Kęstutis Biliūnas) (Closes: #42592).
2006-09-23 - Mikhail Gusarov <dottedmag@dottedmag.net>
mueller (2002.02.27-5) unstable; urgency=low
* "The Unicode age" release
[ dict-server interaction ]
* Bumped dictd dependency to 1.10.2. This dictd version no longer
requres --locale=ru_RU.UTF-8 configuration
* Dropped all the debconf stuff from the package. No longer necessary
with new dictd (Closes: #388938)
[ dictionary ]
* Fixed broken 00-database-info entry (Closes: #250646)
* Fixed 'shop' entry in dictionary. (Closes: #263880)
* Transcription converted to IPA standard (Closes: #300831)
* Fixed indentation in dictionary entries. To achieve this 'mova->dict'
converter has been rewritten from scratch ('python' added to
Build-Depends, 'recode', 'locales' dropped from Build-Depends)
[ packaging ]
* Boilerplate comments removed from maintainer scripts
* '-mova' packages priority changed to 'extra' to match override file.
* Added lintian overrides: 'mueller*-mova' packages use binaries and
icons from 'mova' package.
* copyright file updated
2006-09-21 - Mikhail Gusarov <dottedmag@dottedmag.net>
mueller (2002.02.27-4) unstable; urgency=low
* New maintainer. Thanks for your work, Yven!
* Acknowledging NMUs. Thanks, Mark and Christian! (Closes: #388019)
* Added ${misc:Depends} to Depends instead of debconf (>= 0.5). Brings
missing debconf-2.0 dependency (Closes: #332039)
* Previous upload also fixes postrm breakage, but does not mention bug
(Closes: #360367)
* Fixed lintian warnings about duplicate conffiles
* Added Czech translation. Thanks to Miroslav Kure (Closes: #308025)
* Added Vietnamese translation. Thanks to Clytie Siddall (Closes: #312986)
* Added Swedish translation. Thanks to Daniel Nylander (Closes: #341627)

See Also

Package Description
mueller7accent-dict_2002.02.27-10_all.deb Mueller English/Russian dictionary with accents in dict format
mueval_0.9.3-4+b1_i386.deb Safely evaluate pure Haskell expressions - executables
muffin-common_3.8.2-1_all.deb lightweight window and compositing manager (data files)
muffin-doc_3.8.2-1_all.deb lightweight window and compositing manager (Documentation)
muffin_3.8.2-1_i386.deb lightweight window and compositing manager
multex-base_1.0-1.1_all.deb basic MulTeX library files
multiarch-support_2.28-10_i386.deb Transitional package to ensure multiarch compatibility
multiboot-doc_0.97-75_all.deb The Multiboot specification (dummy package)
multiboot_0.6.96+20101113-2_all.deb The Multiboot specification
multicat_2.3-1_i386.deb Set of tools for multicast and transport stream manipulation
multimail_0.49-2+b4_i386.deb Offline reader for Blue Wave, QWK, OMEN and SOUP
multimedia-ambisonics_0.7_all.deb Packages for working with ambisonics (3D surround sound)
multimedia-animation_0.7_all.deb Packages for creating animations
multimedia-audio-plugins_0.7_all.deb Audio processing plugins, synths and virtual instruments
multimedia-audio-utilities_0.7_all.deb packages for manipulating & cataloging music and audio
Advertisement
Advertisement