mu4e_1.0-6_all.deb


Advertisement

Description

mu4e - e-mail client for Emacs based on mu (maildir-utils)

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename mu4e_1.0-6_all.deb
Package name mu4e
Package version 1.0
Package release 6
Package architecture all
Package type deb
Category lisp
Homepage http://www.djcbsoftware.nl/code/mu/
License -
Maintainer Norbert Preining <preining@debian.org>
Download size 156.38 KB
Installed size 497.00 KB
mu4e (mu-for-emacs) is an e-mail client for GNU-Emacs version 23 and
later, built on top of the mu e-mail search engine. mu4e is optimized
for fast handling of large amounts of e-mail.

Alternatives

Package Version Architecture Repository
mu4e_1.0-6_all.deb 1.0 all Debian Main
mu4e - - -

Requires

Name Value
dpkg >= 1.15.4
emacsen-common >= 2.0.8
install-info -
maildir-utils >= 1.0-6
maildir-utils << 1.0-6.1~

Conflicts

Name Value
maildir-utils << 0.9.8.4

Replaces

Name Value
maildir-utils << 0.9.8.4

Download

Type URL
Mirror ftp.br.debian.org
Binary Package mu4e_1.0-6_all.deb
Source Package maildir-utils

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install mu4e deb package:
    # sudo apt-get install mu4e

Files

Path
/etc/emacs/site-start.d/50mu4e.el
/usr/lib/emacsen-common/packages/compat/mu4e
/usr/lib/emacsen-common/packages/install/mu4e
/usr/lib/emacsen-common/packages/remove/mu4e
/usr/share/doc/mu4e/NEWS.Debian.gz
/usr/share/doc/mu4e/changelog.Debian.gz
/usr/share/doc/mu4e/changelog.gz
/usr/share/doc/mu4e/copyright
/usr/share/emacs/site-lisp/mu4e/mu4e-actions.el
/usr/share/emacs/site-lisp/mu4e/mu4e-compose.el
/usr/share/emacs/site-lisp/mu4e/mu4e-context.el
/usr/share/emacs/site-lisp/mu4e/mu4e-contrib.el
/usr/share/emacs/site-lisp/mu4e/mu4e-draft.el
/usr/share/emacs/site-lisp/mu4e/mu4e-headers.el
/usr/share/emacs/site-lisp/mu4e/mu4e-lists.el
/usr/share/emacs/site-lisp/mu4e/mu4e-main.el
/usr/share/emacs/site-lisp/mu4e/mu4e-mark.el
/usr/share/emacs/site-lisp/mu4e/mu4e-message.el
/usr/share/emacs/site-lisp/mu4e/mu4e-meta.el
/usr/share/emacs/site-lisp/mu4e/mu4e-proc.el
/usr/share/emacs/site-lisp/mu4e/mu4e-speedbar.el
/usr/share/emacs/site-lisp/mu4e/mu4e-utils.el
/usr/share/emacs/site-lisp/mu4e/mu4e-vars.el
/usr/share/emacs/site-lisp/mu4e/mu4e-view.el
/usr/share/emacs/site-lisp/mu4e/mu4e.el
/usr/share/emacs/site-lisp/mu4e/org-mu4e.el
/usr/share/emacs/site-lisp/mu4e/org-old-mu4e.el
/usr/share/info/mu4e.info.gz

Changelog

2018-08-08 - Norbert Preining <preining@debian.org>
maildir-utils (1.0-6) unstable; urgency=medium
* drop all of m-u-extra as it needs deprecated webkit1 (Closes: #905695)
2018-05-18 - Norbert Preining <preining@debian.org>
maildir-utils (1.0-5) unstable; urgency=medium
* typos in Makefile, next round on armel
2018-05-13 - Norbert Preining <preining@debian.org>
maildir-utils (1.0-4) unstable; urgency=medium
* also make sure that we don't try to install guile related libs
on armel
2018-05-08 - Norbert Preining <preining@debian.org>
maildir-utils (1.0-3) unstable; urgency=medium
* don't request non-existing libguile-2.2-dev on armel 
2018-04-04 - Norbert Preining <preining@debian.org>
maildir-utils (1.0-2) unstable; urgency=medium
* fix NEWS entry in mu4e welcome screen (Closes: #882341)
- install everything into /u/s/d/maildir-utils
- adjust MU_DOC_DIR to refer to it
* reintroduce maildir-utils-extra with mug 
2018-04-04 - Norbert Preining <preining@debian.org>
maildir-utils (1.0-1) unstable; urgency=medium
* New upstream version 1.0 (Closes: #894695)
* switch to guile-2.2 for building (Closes: #885216)
* update patches
* switch VCS fields to Salsa
* bump standards version, no changes necessary
* use guile-2.2 instead of guile-2.0
2017-07-11 - Norbert Preining <preining@debian.org>
maildir-utils (0.9.18-2) unstable; urgency=medium
* drop maildir-utils-extra package, mug/msg2pdf cannot be build with 
webkitgtk4 (Closes: #866645)
* bump standards version, no changes necessary
2017-01-17 - Norbert Preining <preining@debian.org>
maildir-utils (0.9.18-1) unstable; urgency=medium
* New upstream version 0.9.18 (Closes: #851596)
* remove upstream patch
2016-11-20 - Norbert Preining <preining@debian.org>
maildir-utils (0.9.17-2) unstable; urgency=medium
* cherrypick upstream fix for broken clearlinks (Closes: #844708)
2016-11-16 - Norbert Preining <preining@debian.org>
maildir-utils (0.9.17-1) unstable; urgency=medium
* New upstream version 0.9.17 (Closes: #844375)
* update patches
* bump standards version, no changes necessary
* switch to debhelper compat 9

See Also

Package Description
muchsync_5-1_i386.deb synchronize maildirs and notmuch databases
mudita24_1.0.3+svn13-6_i386.deb ALSA GUI control tool for Envy24 (ice1712) soundcards
mudlet_3.7.1-1.1_i386.deb Graphical MUD client with fast lua scripting support
mueller7-dict_2002.02.27-10_all.deb Mueller English/Russian dictionary in dict format
mueller7accent-dict_2002.02.27-10_all.deb Mueller English/Russian dictionary with accents in dict format
mueval_0.9.3-4+b1_i386.deb Safely evaluate pure Haskell expressions - executables
muffin-common_3.8.2-1_all.deb lightweight window and compositing manager (data files)
muffin-doc_3.8.2-1_all.deb lightweight window and compositing manager (Documentation)
muffin_3.8.2-1_i386.deb lightweight window and compositing manager
multex-base_1.0-1.1_all.deb basic MulTeX library files
multiarch-support_2.28-10_i386.deb Transitional package to ensure multiarch compatibility
multiboot-doc_0.97-75_all.deb The Multiboot specification (dummy package)
multiboot_0.6.96+20101113-2_all.deb The Multiboot specification
multicat_2.3-1_i386.deb Set of tools for multicast and transport stream manipulation
multimail_0.49-2+b4_i386.deb Offline reader for Blue Wave, QWK, OMEN and SOUP
Advertisement
Advertisement