mu-cade_0.11.dfsg1-12+b1_i386.deb


Advertisement

Description

mu-cade - physics centipede invasion, smashup waggly shmup

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename mu-cade_0.11.dfsg1-12+b1_i386.deb
Package name mu-cade
Package version 0.11.dfsg1
Package release 12+b1
Package architecture i386
Package type deb
Category game::arcade games implemented-in::TODO interface::3d interface::graphical interface::x11 role::program uitoolkit::sdl use::gameplaying x11::application
Homepage http://www.asahi-net.or.jp/~cs8k-cyu/windows/mcd_e.html
License -
Maintainer Debian Games Team <pkg-games-devel@lists.alioth.debian.org>
Download size 151.42 KB
Installed size 689.00 KB
Mu-cade is another shoot-em-up game by Kenta Cho. In this game Kenta has
introduced physics into his formula of hardcore shooting games. Similar
in some ways to Asteroids and Nibbles, the playing area is a rectangular
arena in which vessel-snakes have only one idea at the head: expelling
the others into the vacuum. You incarnate one of them, and you'll quickly
realize the subtlety of the goal: your tail lengthens as you destroy your
enemies.

Alternatives

Package Version Architecture Repository
mu-cade_0.11.dfsg1-12+b1_amd64.deb 0.11.dfsg1 amd64 Debian Main
mu-cade - - -

Requires

Name Value
libbulletml0v5 -
libc6 >= 2.17
libgcc1 >= 1:4.2
libgl1 -
libglu1 -
libglu1-mesa -
libgphobos76 -
libode8 -
libsdl-mixer1.2 -
libsdl1.2debian >= 1.2.11
mu-cade-data = 0.11.dfsg1-12

Download

Type URL
Mirror ftp.br.debian.org
Binary Package mu-cade_0.11.dfsg1-12+b1_i386.deb
Source Package mu-cade

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install mu-cade deb package:
    # sudo apt-get install mu-cade

Files

Path
/usr/games/mu-cade
/usr/share/applications/mu-cade.desktop
/usr/share/doc/mu-cade/changelog.Debian.gz
/usr/share/doc/mu-cade/changelog.Debian.i386.gz
/usr/share/doc/mu-cade/copyright
/usr/share/doc/mu-cade/readme.txt.gz
/usr/share/doc/mu-cade/readme_e.txt.gz
/usr/share/man/man6/mu-cade.6.gz
/usr/share/pixmaps/mu-cade.xpm

Changelog

2018-04-24 - Peter De Wachter <pdewacht@gmail.com>
mu-cade (0.11.dfsg1-12) unstable; urgency=medium
* Patched to compile with gdc-8. (Closes: #896585)
* Enable deprecation warnings during compilation.
* Move to debhelper compat level 11.
* Changed priority from extra to optional.
* Fixed watch file.
* Bump Standards-Version to 4.1.4.
2016-06-19 - Peter De Wachter <pdewacht@gmail.com>
mu-cade (0.11.dfsg1-11) unstable; urgency=medium
* Fix build failure with current gdc. (Closes: #826673)
* Update to Standards version 3.9.8.
- Drop obsolete menu file.
2016-01-10 - Peter De Wachter <pdewacht@gmail.com>
mu-cade (0.11.dfsg1-10) unstable; urgency=medium
* Fix the ode imports to be compatible with libode4. (Closes: #809369)
2015-12-28 - Markus Koschany <apo@debian.org>
mu-cade (0.11.dfsg1-9) unstable; urgency=medium
* Team upload.
* Declare compliance with Debian Policy 3.9.6.
* wrap-and-sort -sa.
* Vcs-Browser: Use https.
* mu-cade-data: Remove superfluous ${shlibs:Depends} substvar.
* mu-cade-data: Only suggest mu-cade so that people can install the data
without pulling in the engine as well.
* makefile.patch: Make the build reproducible by setting LC_ALL to C before
sorting.
Thanks to Reiner Herrmann for the report and patch. (Closes: #792771)
* mu-cade.desktop: Add keywords and a comment in German.
* Remove README.source because source format 3.0 uses quilt by default.
2013-06-30 - Peter De Wachter <pdewacht@gmail.com>
mu-cade (0.11.dfsg1-8) unstable; urgency=low
* Added build-depends on libphobos-dev
2013-05-20 - Peter De Wachter <pdewacht@gmail.com>
mu-cade (0.11.dfsg1-7) unstable; urgency=low
* Ported to D language version 2 (closes: #707266)
* Switch dh-style minimal rules file
* Mark -data package as Multi-Arch: foreign
* Conforms to standards 3.9.4
2012-01-07 - Vincent Fourmond <fourmond@debian.org>
mu-cade (0.11.dfsg1-6) unstable; urgency=medium
* Explicitly build with D version 1 (closes: #653086)
* Switch to source format 3.0 and drop quilt build-dep
* Provide soon-to-be-required build-arch and build-indep
debian/rules targets
* Bump to 3.9.2
2010-03-17 - Peter De Wachter <pdewacht@gmail.com>
mu-cade (0.11.dfsg1-5) unstable; urgency=low
[ Miriam Ruiz ]
* Fixed description in man page. Closes: #541950
[ Peter De Wachter ]
* Patched for changes in the D language. (Closes: #574325)
2009-03-29 - Peter De Wachter <pdewacht@gmail.com>
mu-cade (0.11.dfsg1-4) unstable; urgency=low
* Worked around gdc struct layout problems on i386. (Closes: #521618)
* Don't leave link order to chance (see #521387).
2009-03-26 - Vincent Fourmond <fourmond@debian.org>
mu-cade (0.11.dfsg1-3) unstable; urgency=low
[ Miriam Ruiz ]
* Removed Homepage from long description.
* Replaced XS-DM-Upload-Allowed by DM-Upload-Allowed in debian/control.
[ Ansgar Burchardt ]
* Remove deprecated Encoding key from .desktop file
[ Peter De Wachter ]
* Patched to work with ode 2:0.10.1-1. (UNTESTED!)
* Fixed Makefile clean target.
[ Vincent Fourmond ]
* Adding myself to the Uploaders
* Checked that it builds and runs fine with libode-dev (closes: #520731)
* Added a debian/README.source file to mention the use of quilt as a
patch management system. Now conforms to Standards 3.8.1

See Also

Package Description
mu-cite_8.1+0.20180823-1_all.deb message citation utility for emacsen
mu-editor-doc_1.0.2+dfsg-3_all.deb simple editor for beginner Python programmers (documentation)
mu-editor_1.0.2+dfsg-3_all.deb simple editor for beginner Python programmers
mu4e_1.0-6_all.deb e-mail client for Emacs based on mu (maildir-utils)
muchsync_5-1_i386.deb synchronize maildirs and notmuch databases
mudita24_1.0.3+svn13-6_i386.deb ALSA GUI control tool for Envy24 (ice1712) soundcards
mudlet_3.7.1-1.1_i386.deb Graphical MUD client with fast lua scripting support
mueller7-dict_2002.02.27-10_all.deb Mueller English/Russian dictionary in dict format
mueller7accent-dict_2002.02.27-10_all.deb Mueller English/Russian dictionary with accents in dict format
mueval_0.9.3-4+b1_i386.deb Safely evaluate pure Haskell expressions - executables
muffin-common_3.8.2-1_all.deb lightweight window and compositing manager (data files)
muffin-doc_3.8.2-1_all.deb lightweight window and compositing manager (Documentation)
muffin_3.8.2-1_i386.deb lightweight window and compositing manager
multex-base_1.0-1.1_all.deb basic MulTeX library files
multiarch-support_2.28-10_i386.deb Transitional package to ensure multiarch compatibility
Advertisement
Advertisement