mpop-gnome_1.4.3-1_i386.deb


Advertisement

Description

mpop-gnome - POP3 mail retriever - with GNOME keyring support

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename mpop-gnome_1.4.3-1_i386.deb
Package name mpop-gnome
Package version 1.4.3
Package release 1
Package architecture i386
Package type deb
Category gnome mail::pop protocol::pop3 role::program works-with::mail
Homepage https://marlam.de/mpop/
License -
Maintainer Emmanuel Bouthenot <kolter@debian.org>
Download size 54.89 KB
Installed size 156.00 KB
mpop is a fast and simple fetchmail replacement to retrieve mail from POP3
servers. Its main features are header based mail filtering, multiple
authentication methods, TLS encrypted connections or delivery.
There are a few things mpop can do that fetchmail can't or that it
does better:
- mpop never ever tries to parse mail information except for the
envelope-from address, which is the bare minimum that it has to do.
- mpop never ever alters mail messages except for adding a "Received"
header, which is the bare minimum that it has to do.
- mpop uses several techniques (including pipelining) to reduce the
POP3 protocol overhead. It is therefore much faster than fetchmail.
- By default, mpop stores the mail UIDs (unique ids) in one file per
account. You can poll different mail accounts in parallel.
- The progress output is nicer ;-)
- You can pipe the headers of a mail through a filter that decides if
the mail should be downloaded, skipped, or deleted. This allows one
to delete junk mail from a POP3 server without downloading the
entire message.
- mpop can deliver mails directly to mbox and maildir mail folders.
This package is compiled with GSASL and TLS/SSL support, and additionally
with GNOME keyring support.

Alternatives

Package Version Architecture Repository
mpop-gnome_1.4.3-1_amd64.deb 1.4.3 amd64 Debian Main
mpop-gnome - - -

Requires

Name Value
libc6 >= 2.28
libglib2.0-0 >= 2.16.0
libgnutls30 >= 3.6.6
libgsasl7 >= 1.1
libsecret-1-0 >= 0.7
mpop = 1.4.3-1
seahorse -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package mpop-gnome_1.4.3-1_i386.deb
Source Package mpop

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install mpop-gnome deb package:
    # sudo apt-get install mpop-gnome

Files

Path
/usr/bin/mpop
/usr/share/doc/mpop-gnome

Changelog

2019-02-14 - Emmanuel Bouthenot <kolter@debian.org>
mpop (1.4.3-1) unstable; urgency=medium
* New upstream release
2019-01-16 - Emmanuel Bouthenot <kolter@debian.org>
mpop (1.4.2-1) unstable; urgency=medium
* New upstream release
2019-01-04 - Emmanuel Bouthenot <kolter@debian.org>
mpop (1.4.1-1) unstable; urgency=medium
* New upstream release
* Bump Standards-Version to 4.3.0
* Remove manpage errors patch (merged upstream)
* Switch debhelper compatibility to 12
2018-06-25 - Emmanuel Bouthenot <kolter@debian.org>
mpop (1.2.7-1) unstable; urgency=medium
* New upstream release
* Switch debhelper compatibility to 11
* Bump Standards-Version to 4.1.4
* Change priority from extra to optional
* Update Vcs-Git and Vcs-Browser with new repository on salsa.debian.org
* Add debian/upstream/metadata
* Move source lintian-overrides to the right place
* Update homepage in d/control and d/copyright
* Minor fixes in d/copyright
* Fix minor build issues in debian/rules
* Refresh manpage errors patch
2016-11-28 - Emmanuel Bouthenot <kolter@debian.org>
mpop (1.2.6-1) unstable; urgency=medium
* New upstream release
- Return proper error code when one or more accounts fail
(Closes: #840994)
* Change Debhelper compatibility to 10
2016-08-05 - Emmanuel Bouthenot <kolter@debian.org>
mpop (1.2.5-1) unstable; urgency=medium
* New upstream release
* Bump Standards-Version to 3.9.8
2016-03-05 - Emmanuel Bouthenot <kolter@debian.org>
mpop (1.2.4-1) unstable; urgency=medium
* New upstream release
* Fix Vcs-(Git|Browser) fields to use secure URIs
* Enable hardening=+all build
* Bump Standards-Version to 3.9.7
* Update patch about manpage typos
2015-12-02 - Emmanuel Bouthenot <kolter@debian.org>
mpop (1.2.3-1) unstable; urgency=medium
* New upstream release
* Add a patch to fix spelling errors in manpage
2015-01-18 - Emmanuel Bouthenot <kolter@debian.org>
mpop (1.2.2-1) unstable; urgency=medium
* New upstream release (Closes: #775299)
- Drop support of libgnome-keyring in favor of libsecret
* Update debian/watch
- Upstream tarballs are now compressed with xz
* Bump Standards-Version to 3.9.6
* Update debian/copyright (source code deleted, new year)
2014-07-03 - Emmanuel Bouthenot <kolter@debian.org>
mpop (1.0.29-2) unstable; urgency=medium
* Update libgnutls-dev Build Depends to libgnutls28-dev (Closes: #752311)

See Also

Package Description
mpop_1.4.3-1_i386.deb POP3 mail retriever
mppenc_1.16-1.1+b1_i386.deb Musepack lossy audio codec encoder
mpqc-support_2.3.1-19_i386.deb Massively Parallel Quantum Chemistry Program (support tools)
mpqc3-data_0.0~git20170114-4.1_all.deb Massively Parallel Quantum Chemistry Program (data files)
mpqc3_0.0~git20170114-4.1_i386.deb Massively Parallel Quantum Chemistry Program
mpqc_2.3.1-19_i386.deb Massively Parallel Quantum Chemistry Program
mpris-remote_0.0~1.gpb7c7f5c6-1.1_all.deb command-line interface for mpris compatible media players
mpt-status_1.2.0-8+b1_i386.deb get RAID status out of mpt (and other) HW RAID controllers
mptp_0.2.4-1_i386.deb single-locus species delimitation
mpv_0.29.1-1_i386.deb video player based on MPlayer/mplayer2
mrb_0.3_all.deb Manage incremental data snapshots with make/rsync
mrbayes-doc_3.2.6+dfsg-2_all.deb Bayesian Inference of Phylogeny - manual
mrbayes-mpi_3.2.6+dfsg-2+b1_i386.deb Bayesian Inference of Phylogeny - mpi version
mrbayes_3.2.6+dfsg-2+b1_i386.deb Bayesian Inference of Phylogeny
mrboom_4.7-1_i386.deb 8 player Bomberman
Advertisement
Advertisement