mpdcon.app_1.1.99-5+b9_i386.deb


Advertisement

Description

mpdcon.app - MPD controller for GNUstep

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename mpdcon.app_1.1.99-5+b9_i386.deb
Package name mpdcon.app
Package version 1.1.99
Package release 5+b9
Package architecture i386
Package type deb
Category gnustep implemented-in::objc interface::graphical interface::x11 role::program scope::utility sound::player suite::gnustep uitoolkit::gnustep use::playing works-with-format::mp3 works-with-format::oggvorbis works-with-format::wav works-with::audio x11::application
Homepage http://mpdcon.sourceforge.net
License -
Maintainer Debian GNUstep maintainers <pkg-gnustep-maintainers@lists.alioth.debian.org>
Download size 71.92 KB
Installed size 423.00 KB
MPDCon is a simple GNUstep controller for MPD (Music Player Daemon).
It has minimalistic graphical interface, although it provides the
basic features an MPD client is supposed to offer.

Alternatives

Package Version Architecture Repository
mpdcon.app_1.1.99-5+b9_amd64.deb 1.1.99 amd64 Debian Main
mpdcon.app - - -

Requires

Name Value
gnustep-back0.27 >= 0.27.0
gnustep-base-runtime >= 1.26.0
gnustep-fslayout-fhs -
gnustep-gui-runtime >= 0.27.0
libc6 >= 2.28
libgnustep-base1.26 >= 1.26.0
libgnustep-gui0.27 >= 0.27.0
libobjc4 >= 4.2.1

Provides

Name Value
mpd-client -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package mpdcon.app_1.1.99-5+b9_i386.deb
Source Package mpdcon.app

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install mpdcon.app deb package:
    # sudo apt-get install mpdcon.app

Files

Path
/usr/bin/MPDCon
/usr/lib/GNUstep/Applications/MPDCon.app/MPDCon
/usr/lib/GNUstep/Applications/MPDCon.app/Resources
/usr/lib/GNUstep/Applications/MPDCon.app/stamp.make
/usr/share/GNUstep/MPDCon.app/Crossfade.tiff
/usr/share/GNUstep/MPDCon.app/Current.tiff
/usr/share/GNUstep/MPDCon.app/GNUstep.tiff
/usr/share/GNUstep/MPDCon.app/Info-gnustep.plist
/usr/share/GNUstep/MPDCon.app/Install
/usr/share/GNUstep/MPDCon.app/MPDCon.tiff
/usr/share/GNUstep/MPDCon.app/MoveSong.tiff
/usr/share/GNUstep/MPDCon.app/Next.tiff
/usr/share/GNUstep/MPDCon.app/Pause.tiff
/usr/share/GNUstep/MPDCon.app/Play.tiff
/usr/share/GNUstep/MPDCon.app/Playlist.tiff
/usr/share/GNUstep/MPDCon.app/Prev.tiff
/usr/share/GNUstep/MPDCon.app/Repeat.tiff
/usr/share/GNUstep/MPDCon.app/Shuffle.tiff
/usr/share/GNUstep/MPDCon.app/Stop.tiff
/usr/share/GNUstep/MPDCon.app/Collection.gorm/data.classes
/usr/share/GNUstep/MPDCon.app/Collection.gorm/data.info
/usr/share/GNUstep/MPDCon.app/Collection.gorm/objects.gorm
/usr/share/GNUstep/MPDCon.app/CrossfadeView.gorm/data.classes
/usr/share/GNUstep/MPDCon.app/CrossfadeView.gorm/data.info
/usr/share/GNUstep/MPDCon.app/CrossfadeView.gorm/objects.gorm
/usr/share/GNUstep/MPDCon.app/Player.gorm/CD.tiff
/usr/share/GNUstep/MPDCon.app/Player.gorm/Crossfade.tiff
/usr/share/GNUstep/MPDCon.app/Player.gorm/Next.tiff
/usr/share/GNUstep/MPDCon.app/Player.gorm/Pause.tiff
/usr/share/GNUstep/MPDCon.app/Player.gorm/Play.tiff
/usr/share/GNUstep/MPDCon.app/Player.gorm/Playlist.tiff
/usr/share/GNUstep/MPDCon.app/Player.gorm/Prev.tiff
/usr/share/GNUstep/MPDCon.app/Player.gorm/Repeat.tiff
/usr/share/GNUstep/MPDCon.app/Player.gorm/Shuffle.tiff
/usr/share/GNUstep/MPDCon.app/Player.gorm/Stop.tiff
/usr/share/GNUstep/MPDCon.app/Player.gorm/data.classes
/usr/share/GNUstep/MPDCon.app/Player.gorm/data.info
/usr/share/GNUstep/MPDCon.app/Player.gorm/objects.gorm
/usr/share/GNUstep/MPDCon.app/PlaylistViewer.gorm/Current.tiff
/usr/share/GNUstep/MPDCon.app/PlaylistViewer.gorm/data.classes
/usr/share/GNUstep/MPDCon.app/PlaylistViewer.gorm/data.info
/usr/share/GNUstep/MPDCon.app/PlaylistViewer.gorm/objects.gorm
/usr/share/GNUstep/MPDCon.app/PlaylistsManager.gorm/data.classes
/usr/share/GNUstep/MPDCon.app/PlaylistsManager.gorm/data.info
/usr/share/GNUstep/MPDCon.app/PlaylistsManager.gorm/objects.gorm
/usr/share/GNUstep/MPDCon.app/Preferences.gorm/data.classes
/usr/share/GNUstep/MPDCon.app/Preferences.gorm/data.info
/usr/share/GNUstep/MPDCon.app/Preferences.gorm/objects.gorm
/usr/share/GNUstep/MPDCon.app/StatisticsViewer.gorm/data.classes
/usr/share/GNUstep/MPDCon.app/StatisticsViewer.gorm/data.info
/usr/share/GNUstep/MPDCon.app/StatisticsViewer.gorm/objects.gorm
/usr/share/applications/MPDCon.desktop
/usr/share/doc/mpdcon.app/changelog.Debian.gz
/usr/share/doc/mpdcon.app/changelog.Debian.i386.gz
/usr/share/doc/mpdcon.app/changelog.gz
/usr/share/doc/mpdcon.app/copyright
/usr/share/man/man1/MPDCon.1.gz
/usr/share/menu/mpdcon.app
/usr/share/pixmaps/MPDCon.xpm

Changelog

2010-05-31 - Yavor Doganov <yavor@gnu.org>
mpdcon.app (1.1.99-5) unstable; urgency=low
* debian/compat: Set to 7.
* debian/control (Section): Change to `gnustep'.
(Build-Depends): Require debhelper >= 7, unversion
libgnustep-gui-dev.
(Depends): Add ${misc:Depends} and ${gnustep:Depends}.
(Description): Extend.
(Standards-Version): Compliant with 3.8.4 as of this release.
(Homepage, Vcs-Arch): New fields.
* debian/rules: Include /usr/share/GNUstep/debian/config.mk, export
GNUSTEP_MAKEFILES and get rid of gs_make.
(OPTFLAG): No longer define; rework noopt handling to be compatible
with gnustep-make/2.4.x (Closes: #581964).
(clean): Simplify rule.
(install): Replace dh_clean -k with dh_prep.  Don't install the
lintian override.
(binary-arch): Do not invoke dh_desktop.  Conditionally move Resources
to /usr/share/GNUstep.
* debian/lintian-override: Delete.
* debian/preinst:
* debian/source/format:
* debian/watch: New file.
* debian/MPDCon.desktop: Make it valid.
2008-07-09 - Yavor Doganov <yavor@gnu.org>
mpdcon.app (1.1.99-4) unstable; urgency=low
* debian/control (Build-Depends): Wrap them and bump libgnustep-gui-dev
to >= 0.14 to ensure it gets built against the proper libs for m68k,
hurd-i386 and kfreebsd-*.
(Standards-Version): Claim compliance with 3.8.0 (no changes needed).
* debian/rules (build-stamp): Use gs_make.
(install): Define GNUSTEP_INSTALLATION_DIR to the empty string to
override the value in upstream's makefile, hopefully preventing FTBFS
on amd64 and s390 (Closes: #490087).
(binary-arch): Invoke dh_desktop (fixes a lintian warning, although
does nothing in practice).
2007-11-27 - Yavor Doganov <yavor@gnu.org>
mpdcon.app (1.1.99-3) unstable; urgency=low
[Yavor Doganov]
* debian/control (Maintainer): Adopting package, thanks Gürkan for
maintaining it so far.  Set the GNUstep team as maintainer (Closes:
#452253).
(Uploaders): Add myself.
(Build-Depends): Bump debhelper to >= 5, libgnustep-gui-dev to >=
0.12.  Drop gnustep-make.  Add imagemagick for the icon conversion.
(Provides): Add, provides mpd-client; thanks Eric Wong (Closes:
#270022).
* debian/compat: Set to 5.
* debian/dirs: Deleted.
* debian/rules (d_app, LDFLAGS): Define.
(OPTFLAG): Define conditionally.
(build-stamp): Do not source GNUstep.sh; define GNUSTEP_MAKEFILES and
honor the flags we set.  Touch the target using automatic variable.
Convert the app icon in XPM format for the menu.
(clean): Use gs_make (Closes: #451452).  Delete the generated icon.
(install): Adapt as the build-stamp target.  Delete the invalid
desktop file and install our.  Install the XPM icon and the lintian
override here.  Do not invoke dh_installdirs; not used.
(binary-arch): Do not create symlynk to the app wrapper.
* debian/MPDCon.desktop: Add.
* debian/menu (section): Changed to `Applications/Sound'.
(icon, longtitle): Add.
[Hubert Chathi]
* debian/control (Suggests): add Suggests mpd.
2006-09-22 - Gürkan Sengün <gurkan@linuks.mine.nu>
mpdcon.app (1.1.99-2) unstable; urgency=low
* Rebuild against latest libgnustep-gui-dev.
* Bump standards version.
2006-03-14 - Gürkan Sengün <gurkan@linuks.mine.nu>
mpdcon.app (1.1.99-1) unstable; urgency=low
* New upstream version.
2006-01-23 - Gürkan Sengün <gurkan@linuks.mine.nu>
mpdcon.app (1.1-3) unstable; urgency=low
* Rebuild against latest libgnustep-gui.
* Update manual page.
* Bump standards version.
2004-11-27 - Gürkan Sengün <gurkan@linuks.mine.nu>
mpdcon.app (1.1-2) unstable; urgency=low
* Renamed source package to mpdcon.app.
* Updated manual page.
* Updated debian/control build-depends for GNUstep 0.9.4.
* Fixed debian/copyright.
* Removed comments from debian/rules.
2004-07-01 - Gürkan Sengün <gurkan@linuks.mine.nu>
mpdcon (1.1-1) unstable; urgency=low
* Initial Release. (Closes: #252746)

See Also

Package Description
mpdcron_0.3+git20161228-3_i386.deb add scrobbler, rating, play counts and other functionalities to MPD
mpdris2_0.8-1_all.deb media player interface (MPRIS2) bridge for MPD
mpdscribble_0.22-6_i386.deb Last.fm reporting client for mpd
mpdtoys_0.25_all.deb small command line tools and toys for MPD
mpeg2dec_0.5.1-8_i386.deb Simple libmpeg2 video decoder application
mpeg3-utils_1.8.dfsg-2.1_i386.deb MPEG streams decoding library
mpegdemux_0.1.4-4_i386.deb MPEG1/2 system stream demultiplexer
mpg123-el_1.58-1_all.deb front-end to mpg321/ogg321 media players for Emacs
mpg123_1.25.10-2_i386.deb MPEG layer 1/2/3 audio player
mpg321_0.3.2-3_i386.deb Simple and lightweight command line MP3 player
mpgrafic_0.3.18-1_i386.deb MPI version of N-body initial conditions grafic package
mpgtx_1.3.1-6_i386.deb toolbox to manipulate MPEG files (video, system, and audio)
mpi-default-bin_1.13_i386.deb Standard MPI runtime programs (metapackage)
mpi-default-dev_1.13_i386.deb Standard MPI development files (metapackage)
mpich-doc_3.3-3_all.deb Documentation for MPICH
Advertisement
Advertisement