mffm-fftw1_1.7-4_i386.deb


Advertisement

Description

mffm-fftw1 - C++ wrapper for the fftw.org C library (version 3)

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename mffm-fftw1_1.7-4_i386.deb
Package name mffm-fftw1
Package version 1.7
Package release 4
Package architecture i386
Package type deb
Category libs role::shared-lib
Homepage -
License -
Maintainer Debian QA Group <packages@qa.debian.org>
Download size 12.47 KB
Installed size 41.00 KB
mffm.fftw provides a simple C++ application base which handles
FFT data and application. Operations such as power spectrum
derivation and so on.

Alternatives

Package Version Architecture Repository
mffm-fftw1_1.7-4_amd64.deb 1.7 amd64 Debian Main
mffm-fftw1 - - -

Requires

Name Value
libc6 >= 2.1.3
libfftw3-double3 -
libgcc1 >= 1:3.0
libstdc++6 >= 4.9

Download

Type URL
Mirror ftp.br.debian.org
Binary Package mffm-fftw1_1.7-4_i386.deb
Source Package mffm-fftw

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install mffm-fftw1 deb package:
    # sudo apt-get install mffm-fftw1

Files

Path
/usr/lib/lib2Dfft.so.1
/usr/lib/libfft.so.1
/usr/share/doc/mffm-fftw1/changelog.Debian.gz
/usr/share/doc/mffm-fftw1/changelog.gz
/usr/share/doc/mffm-fftw1/copyright

Changelog

2016-12-10 - Andreas Beckmann <anbe@debian.org>
mffm-fftw (1.7-4) unstable; urgency=medium
* QA upload.
* Set Maintainer to Debian QA Group.  (See: #845593)
* Switch to source format 3.0 (quilt).
* Switch to debhelper compat level 10.  (Closes: #817581, #833199)
* Switch to minimal dh rules.
* Properly link against fftw3.  (Closes: #695605)
2009-10-26 - mffm Matt Flax (2003) <flatmax@ieee.org>
mffm-fftw (1.7-3) unstable; urgency=low
* New upstream release which fixes inverse transforms
* Non-orphan (Closes: #474525)
2008-08-10 - Nathan Handler <nhandler@ubuntu.com>
mffm-fftw (1.6-2ubuntu1) intrepid; urgency=low
* Merge from debian unstable, remaining changes (LP: #256732):
- Change fftw3-dev to libfftw3-dev.
2008-04-06 - Sandro Tosi <matrixhasu@gmail.com>
mffm-fftw (1.6-2) unstable; urgency=low
[ Bernd Zeimetz ]
* QA group upload.
* debian/control:
- Setting the Maintainer to QA.
[ Sandro Tosi ]
* debian/rules
- added removal of changed images (Closes: #424572)
- does not ignore make clean errors anymore
* debian/control
- bump Standards-Version to 3.7.3
- added Section: devel to source stanza
- used ${binary:Version} for inter-binaries dependency
2008-03-19 - Moritz Muehlenhoff <jmm@debian.org>
mffm-fftw (1.6-1.2) unstable; urgency=low
* Non-maintainer upload.
* Fix compatibility with GCC 4.3, based on patch by Martin Michlmayr
(Closes: #417429)
2007-12-24 - Steve Kowalik <stevenk@ubuntu.com>
mffm-fftw (1.6-1.1ubuntu2) hardy; urgency=low
* Rebuild for fftw3 -> libfftw3 transistion.
2007-12-19 - Steve Kowalik <stevenk@ubuntu.com>
mffm-fftw (1.6-1.1ubuntu1) hardy; urgency=low
* Change fftw3-dev to libfftw3-dev.
* Munge Maintainer field as per spec.
2006-06-05 - Matej Vela <vela@debian.org>
mffm-fftw (1.6-1.1) unstable; urgency=medium
* Non-maintainer upload.
* Make mffm-fftw1c2 conflict and replace mffm-fftw1.  Closes: #338537.
2005-10-24 - Matt Flax <flatmax@pgb.unsw.edu.au>
mffm-fftw (1.6-1) unstable; urgency=low
* new release
2005-10-23 - Matt Flax <flatmax@pgb.unsw.edu.au>
mffm-fftw (1.5-2) unstable; urgency=low
* Cxx transistion (closes: #333969)

See Also

Package Description
mfoc_0.10.7+git20180724-1_i386.deb MIFARE Classic offline cracker
mftrace_1.2.19-1_i386.deb Converts Metafont fonts into Type1 fonts
mg_20180927-1_i386.deb microscopic GNU Emacs-style editor
mgba-common_0.7.0-1_all.deb Game Boy Advance emulator (common files for mGBA)
mgba-qt_0.7.0-1_i386.deb Game Boy Advance emulator (Qt frontend for mGBA)
mgba-sdl_0.7.0-1_i386.deb Game Boy Advance emulator (SDL frontend for mGBA)
mgdiff_1.0-30+b1_i386.deb xdiff clone
mgen-doc_5.02.b+dfsg1-2.2_all.deb mgen user and reference guide
mgen_5.02.b+dfsg1-2.2_i386.deb packet generator for IP network performance tests
mgetty-docs_1.2.1-1_all.deb Documentation Package for mgetty
mgetty-fax_1.2.1-1_i386.deb Faxing tools for mgetty
mgetty-pvftools_1.2.1-1_i386.deb Programs for listening and manipulating pvf and rmd files
mgetty-viewfax_1.2.1-1_i386.deb Program for displaying Group-3 Fax files under X
mgetty-voice_1.2.1-1_i386.deb Voicemail handler for mgetty
mgetty_1.2.1-1_i386.deb Smart Modem getty replacement
Advertisement
Advertisement