mailutils-pop3d_3.5-3_i386.deb


Advertisement

Description

mailutils-pop3d - GNU mailutils-based POP3 Daemon

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename mailutils-pop3d_3.5-3_i386.deb
Package name mailutils-pop3d
Package version 3.5
Package release 3
Package architecture i386
Package type deb
Category interface::daemon mail::pop net network::server protocol::pop3 protocol::ssl role::program suite::gnu works-with::mail
Homepage https://www.gnu.org/software/mailutils/
License -
Maintainer Jordi Mallach <jordi@debian.org>
Download size 467.09 KB
Installed size 539.00 KB
GNU Mailutils is a rich and powerful protocol-independent mail framework.
It contains a series of useful mail libraries, clients, and servers.
The GNU mailutils POP3 daemon supports the basic POP3 protocol with the
CAPA, RESP-CODES, PIPELINING and UIDL extensions. It also supports APOP
authentication. The user credentials for APOP can be stored in a variety
of DBM formats. It is able to get the authentication information from
the system user database as well as from a SQL database of arbitrary
structure. The PAM framework can also be used for authentication
purposes. Additionally, mailutils pop3d supports virtual mail domains and
has TLS support via GNUtls. GNU mailutils supports the mbox, MH and
Maildir mailbox formats.

Alternatives

Package Version Architecture Repository
mailutils-pop3d_3.5-3_amd64.deb 3.5 amd64 Debian Main
mailutils-pop3d - - -

Requires

Name Value
libc6 >= 2.4
libgnutls30 >= 3.6.5
libgsasl7 >= 1.1
libkyotocabinet16v5 >= 1.2.76
libldap-2.4-2 >= 2.4.7
libmailutils5 -
libpam0g >= 0.99.7.1
libwrap0 >= 7.6-4~
mailutils-common = 1:3.5-3
netbase -
update-inetd -

Provides

Name Value
pop3-server -

Conflicts

Name Value
pop3-server -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package mailutils-pop3d_3.5-3_i386.deb
Source Package mailutils

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install mailutils-pop3d deb package:
    # sudo apt-get install mailutils-pop3d

Files

Path
/usr/bin/popauth
/usr/sbin/pop3d
/usr/share/doc/mailutils-pop3d/AUTHORS
/usr/share/doc/mailutils-pop3d/NEWS.gz
/usr/share/doc/mailutils-pop3d/README.gz
/usr/share/doc/mailutils-pop3d/THANKS
/usr/share/doc/mailutils-pop3d/TODO
/usr/share/doc/mailutils-pop3d/changelog.Debian.gz
/usr/share/doc/mailutils-pop3d/changelog.gz
/usr/share/doc/mailutils-pop3d/copyright
/usr/share/doc/mailutils-pop3d/examples/gnu-pop3d.pam
/usr/share/man/man1/popauth.1.gz
/usr/share/man/man8/pop3d.8.gz

Changelog

2019-03-14 - Jordi Mallach <jordi@debian.org>
mailutils (1:3.5-3) unstable; urgency=medium
* Set gbp's debian-branch to buster.
* Cherry-pick patch from upstream git to avoid discarding stdin when
mail is used to send email with attachments (closes: #918806).
2019-01-06 - Jordi Mallach <jordi@debian.org>
mailutils (1:3.5-2) unstable; urgency=medium
* Relax the dependency on a MTA to a recommendation.
Thanks for the suggestion, Josh Triplett (closes: #916992).
* Mark mailutils-doc as MA: foreign.
* Update Standards-Version to 4.3.0, with no changes required.
2018-11-02 - Jordi Mallach <jordi@debian.org>
mailutils (1:3.5-1) unstable; urgency=medium
* New upstream release.
* Build with Guile 2.2.
* Remove mimeview_lexer_format-security.patch, fixed upstream.
2018-10-17 - Jordi Mallach <jordi@debian.org>
mailutils (1:3.4-2) unstable; urgency=medium
[ Jordi Mallach ]
* Update Vcs-* fields for migration to salsa.debian.org.
* Set libexecdir to ${prefix}/lib/$(DEB_HOST_MULTIARCH).
* Move mailutils binary to libmailutils-dev and install auxiliary
mailutils binaries from libexecdir. Thanks to Sergey Poznyakoff for
the detailed bug report and suggested fix (closes: #904366).
* Add Breaks/Replaces to handle libmailutils-dev upgrades.
* Set Rules-Requires-Root to no.
* Update Standards-Version to 4.2.1.
[ Ondřej Nový ]
* d/changelog: Remove trailing whitespaces
2017-11-07 - Jordi Mallach <jordi@debian.org>
mailutils (1:3.4-1) unstable; urgency=medium
* New upstream release.
2017-10-27 - Jordi Mallach <jordi@debian.org>
mailutils (1:3.3-1) unstable; urgency=medium
* New upstream release.
* Make mailutils-guile depend on the non-virtual guile-2.0 as first option.
* Add explicit --with-guile to configure as the build should fail if guile
support is left out.
* Remove all patches, all are obsolete with the new upstream.
* Add patch to fix a -Wformat-security FTBFS in mimeview/lexer.l.
* Remove all references to sieve2scm, which has removed upstream.
* Use HTTPS URLs in manpages, copyright file and watch.
* Update Standards-Version to 4.1.1.
2017-09-11 - Jordi Mallach <jordi@debian.org>
mailutils (1:3.2-1) unstable; urgency=medium
* New upstream release.
* Oops, correct Vcs-Svn to read Vcs-Git instead.
* Drop tokyocabinet_dependencies.patch, guile_bindir.patch, readline.patch,
10_guile-snarf-CPP.patch, sieve2scm_help_output.patch, hurd.patch: all
merged upstream.
* Update texinfo_fixes.patch, part of it has been merged upstream too.
* Add mu_assoc_ref_fix.patch: Remove a stray call to mu_assoc_ref.
* Add imap4d_list_format-security.patch: fix a build failure when building
with -Werror=format-security.
* Add missing Build-Dependency on dh-python.
* Update shlibs.
* Remove obsolete configure flag and associated comment in README.Debian.
2016-12-25 - Jordi Mallach <jordi@debian.org>
mailutils (1:3.1.1-1) unstable; urgency=medium
* New upstream release.
* Drop libmailutils_format-security_ftbfs.patch: merged upstream.
* Point watch file to ftp.gnu.org, to track stable releases.

See Also

Package Description
mailutils_3.5-3_i386.deb GNU mailutils utilities for handling mail
maim_5.5.2-1_i386.deb takes screenshots of your desktop
maint-guide-ca_1.2.43_all.deb Debian New Maintainers' Guide (Catalan)
maint-guide-de_1.2.43_all.deb Debian New Maintainers' Guide (German)
maint-guide-es_1.2.43_all.deb Debian New Maintainers' Guide (Spanish)
maint-guide-fr_1.2.43_all.deb Debian New Maintainers' Guide (French)
maint-guide-it_1.2.43_all.deb Debian New Maintainers' Guide (Italian)
maint-guide-ja_1.2.43_all.deb Debian New Maintainers' Guide (Japanese)
maint-guide-ru_1.2.43_all.deb Debian New Maintainers' Guide (Russian)
maint-guide-vi_1.2.43_all.deb Debian New Maintainers' Guide (Vietnamese)
maint-guide-zh-cn_1.2.43_all.deb Debian New Maintainers' Guide (Chinese(cn))
maint-guide-zh-tw_1.2.43_all.deb Debian New Maintainers' Guide (Chinese(tw))
maint-guide_1.2.43_all.deb Debian New Maintainers' Guide
mairix_0.24-2_i386.deb indexes and searches locally-stored email
maitreya_7.0.7-1+b1_i386.deb Software for Vedic and western astrology
Advertisement
Advertisement