lxqt-policykit_0.14.1-1_i386.deb


Advertisement

Description

lxqt-policykit - LXQt authentication agent for PolicyKit

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename lxqt-policykit_0.14.1-1_i386.deb
Package name lxqt-policykit
Package version 0.14.1
Package release 1
Package architecture i386
Package type deb
Category uitoolkit::qt x11
Homepage https://github.com/lxqt/lxqt-policykit
License -
Maintainer LXQt Packaging Team <pkg-lxqt-devel@lists.alioth.debian.org>
Download size 21.98 KB
Installed size 75.00 KB
The lxqt-policykit D-Bus session bus service that is used to
bring up authentication dialogs used for obtaining privileges.
This package contains the LXQt policy kit authentication agent.

Alternatives

Package Version Architecture Repository
lxqt-policykit_0.14.1-1_amd64.deb 0.14.1 amd64 Debian Main
lxqt-policykit - - -

Requires

Name Value
libc6 >= 2.4
liblxqt0 >= 0.14.1~
libpolkit-qt5-1-1 >= 0.112.0
libqt5core5a >= 5.11.0~rc1
libqt5gui5 >= 5.7.0
libqt5widgets5 >= 5.0.2
libstdc++6 >= 5
lxqt-session -

Provides

Name Value
polkit-1-auth-agent -

Replaces

Name Value
lxqt-common << 0.12.0

Download

Type URL
Mirror ftp.br.debian.org
Binary Package lxqt-policykit_0.14.1-1_i386.deb
Source Package lxqt-policykit

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install lxqt-policykit deb package:
    # sudo apt-get install lxqt-policykit

Files

Path
/etc/xdg/autostart/lxqt-policykit-agent.desktop
/usr/bin/lxqt-policykit-agent
/usr/share/doc/lxqt-policykit/AUTHORS
/usr/share/doc/lxqt-policykit/README.md
/usr/share/doc/lxqt-policykit/changelog.Debian.gz
/usr/share/doc/lxqt-policykit/changelog.gz
/usr/share/doc/lxqt-policykit/copyright
/usr/share/man/man1/lxqt-policykit-agent.1.gz

Changelog

2019-02-26 - Alf Gaida <agaida@siduction.org>
lxqt-policykit (0.14.1-1) unstable; urgency=medium
* Cherry-picking new upstream version 0.14.1.
* Bumped minimum version liblxqt0-dev (>= 0.14.1~)
2019-01-27 - Alf Gaida <agaida@siduction.org>
lxqt-policykit (0.14.0-1) unstable; urgency=medium
* Cherry-picking new upstream version 0.14.0.
* Bumped Standards to 4.3.0, no changes needed
* Dropped d/compat, use debhelper-compat = 12, no changes needed
* Fixed years in d/copyright
* Bumped minimum version liblxqt0-dev (>= 0.14.0~)
* Removed obsolete PULL_TRANSLATIONS= OFF from dh_auto_configure
* Added l10n-package, moved from lxqt-l10n
* Fixed d/manpages
* Added d/upstream/metadata
2018-05-24 - Alf Gaida <agaida@siduction.org>
lxqt-policykit (0.13.0-1) unstable; urgency=medium
* Cherry-picking new upstream version 0.13.0.
* Bumped build dependency liblxqt0-dev to >= 0.13.0~
2018-04-28 - Alf Gaida <agaida@siduction.org>
lxqt-policykit (0.12.0-4) unstable; urgency=medium
* Bumped compat to 11
* Bumped debhelper to >= 11~
* Bumped Standards to 4.1.4, no changes needed
* Changed VCS fields for salsa
* Changed Homepage, Source and watch to lxqt
* Bumped years in copyright
* Removed trailing whitespaces in changelog
2017-12-14 - Alf Gaida <agaida@siduction.org>
lxqt-policykit (0.12.0-3) unstable; urgency=medium
* Bumped Standards to 4.1.2, no changes needed
* Removed branch from VCS fields
2017-12-04 - Alf Gaida <agaida@siduction.org>
lxqt-policykit (0.12.0-2) unstable; urgency=medium
* Transition to unstable
2017-10-24 - Alf Gaida <agaida@siduction.org>
lxqt-policykit (0.12.0-1) experimental; urgency=medium
* Cherry-picking upstream release 0.12.0.
* Switched to experimental
* Bumped Standards to 4.1.1 - no changes needed
* Bumped liblxqt dependency to >= 0.12.0
* Added Breaks/Replaces for lxqt-common << 0.12.0
2017-07-02 - Alf Gaida <agaida@siduction.org>
lxqt-policykit (0.11.1-2) unstable; urgency=medium
* Bump Standards to 4.0.0 - no changes needed
* lxqt-policykit depends on lxqt-session, it will not even start without
the session (Closes: #866876)
* Added Suggests: lxqt | lxqt-core
2017-01-02 - Alf Gaida <agaida@siduction.org>
lxqt-policykit (0.11.1-1) unstable; urgency=medium
* Cherry-picking upstream release 0.11.1.
* Removed some build dependencies:
-cmake
-libqt5xdg-dev
-libqt5xdgiconloader-dev
-libx11-dev
-pkg-config
-qttools5-dev
-qttools5-dev-tools
* Bumped build dependency liblxqt0-dev (>= 0.11.1)
* Bumped years in d/copyright
2016-11-06 - Alf Gaida <agaida@siduction.org>
lxqt-policykit (0.11.0-4) unstable; urgency=medium
* Provides: polkit-1-auth-agent (Closes: #842268)

See Also

Package Description
lxqt-powermanagement-l10n_0.14.1-1_all.deb Language package for lxqt-powermanagement
lxqt-powermanagement_0.14.1-1_i386.deb power management module for LXQt
lxqt-qtplugin_0.14.0-3_i386.deb LXQt system integration plugin for Qt
lxqt-runner-l10n_0.14.1-1_all.deb Language package for lxqt-runner
lxqt-runner_0.14.1-1_i386.deb LXQt program launcher
lxqt-session-l10n_0.14.1-2_all.deb Language package for lxqt-session
lxqt-session_0.14.1-2_i386.deb session manager component for LXQt
lxqt-sudo-l10n_0.14.1-2_all.deb Language package for lxqt-sudo
lxqt-sudo_0.14.1-2_i386.deb Graphical QT frontend for plain sudo
lxqt-system-theme_0.14.0-1_all.deb System theme for LXQt
lxqt-theme-debian_0.14.0.3_all.deb Debian theme for LXQt
lxqt-themes_0.14.0-1_all.deb Themes for LXQt
lxqt_29_i386.deb Metapackage for LXQt
lxrandr_0.3.2-1_i386.deb LXDE monitor configuration tool
lxsession-data_0.5.4-1_all.deb Common files for lxsession
Advertisement
Advertisement