lua-yaml-dev_6.1-2_i386.deb


Advertisement

Description

lua-yaml-dev - docs and test files for lua-yaml

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename lua-yaml-dev_6.1-2_i386.deb
Package name lua-yaml-dev
Package version 6.1
Package release 2
Package architecture i386
Package type deb
Category devel::library libdevel role::devel-lib
Homepage https://github.com/gvvaughan/lyaml
License -
Maintainer Victor Seva <vseva@debian.org>
Download size 26.71 KB
Installed size 158.00 KB
fast C implementation for converting between %YAML 1.1
and Lua tables, and a low-level YAML event parser for
implementing more intricate YAML document loading.
This package contains docs and test files.

Alternatives

Package Version Architecture Repository
lua-yaml-dev_6.1-2_amd64.deb 6.1 amd64 Debian Main
lua-yaml-dev - - -

Requires

Name Value
lua-yaml = 6.1-2

Provides

Name Value
lua5.1-yaml-dev -
lua5.2-yaml-dev -
lua5.3-yaml-dev -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package lua-yaml-dev_6.1-2_i386.deb
Source Package lua-yaml

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install lua-yaml-dev deb package:
    # sudo apt-get install lua-yaml-dev

Files

Path
/usr/include/lua5.1/lua-yaml.h
/usr/include/lua5.2/lua-yaml.h
/usr/include/lua5.3/lua-yaml.h
/usr/lib/i386-linux-gnu/liblua5.1-yaml.a
/usr/lib/i386-linux-gnu/liblua5.1-yaml.so
/usr/lib/i386-linux-gnu/liblua5.2-yaml.a
/usr/lib/i386-linux-gnu/liblua5.2-yaml.so
/usr/lib/i386-linux-gnu/liblua5.3-yaml.a
/usr/lib/i386-linux-gnu/liblua5.3-yaml.so
/usr/lib/i386-linux-gnu/pkgconfig/lua5.1-yaml.pc
/usr/lib/i386-linux-gnu/pkgconfig/lua5.2-yaml.pc
/usr/lib/i386-linux-gnu/pkgconfig/lua5.3-yaml.pc
/usr/share/doc/lua-yaml-dev/changelog.Debian.gz
/usr/share/doc/lua-yaml-dev/changelog.gz
/usr/share/doc/lua-yaml-dev/copyright

Changelog

2016-11-21 - Victor Seva <vseva@debian.org>
lua-yaml (6.1-2) unstable; urgency=medium
* [0251cec] add lua5.3 support (Closes: #832314)
2016-10-10 - Victor Seva <vseva@debian.org>
lua-yaml (6.1-1) unstable; urgency=medium
* [babf639] New upstream version 6.1
* [39341c7] fix debian-rules-ignores-make-clean-error
* [a2f414b] fix pre-depends-directly-on-multiarch-support
* [98d8663] fix ancient-standards-version (No changes needed)
* [4abe2cb] use my DD account
* [1312efd] fix vcs-field-uses-insecure-uri
2015-09-21 - Victor Seva <linuxmaniac@torreviejawireless.org>
lua-yaml (6.0-2) unstable; urgency=medium
[ Florian Stinglmayr ]
* [763dd29] Unbreak upgrade to 6.0. (Closes: #799701)
2015-07-27 - Victor Seva <linuxmaniac@torreviejawireless.org>
lua-yaml (6.0-1) unstable; urgency=medium
* [89c639d] Imported Upstream version 6.0
2015-05-24 - Victor Seva <linuxmaniac@torreviejawireless.org>
lua-yaml (5.1.4-1) unstable; urgency=medium
* [da73211] debian/gbp.conf use pristine-tar branch
* [db575c0] Imported Upstream version 5.1.4
* [9a11072] debian/control: fix Vcs links
* [ede96ae] update to Standards-Version 3.9.6 No changes needed
2014-10-09 - Victor Seva <linuxmaniac@torreviejawireless.org>
lua-yaml (5-1) unstable; urgency=medium
* New upstream version
2013-10-16 - Victor Seva <vseva@sipwise.com>
lua-yaml (4-1) unstable; urgency=low
* Initial Release (Closes: #726482).

See Also

Package Description
lua-yaml_6.1-2_i386.deb LibYAML binding for Lua
lua-zip-dev_1.2.3-12.1_i386.deb zip development files for the Lua language
lua-zip_1.2.3-12.1_i386.deb zip library for the Lua language
lua-zlib-dev_0.2+git+1+9622739-2.1_i386.deb zlib development files for the Lua language
lua-zlib_0.2+git+1+9622739-2.1_i386.deb zlib library for the Lua language
lua5.1-doc_5.1.5-8.1_all.deb Documentation for the Lua language version 5.1
lua5.1-policy-dev_33_all.deb Lua 5.1 Debian policy - template and scripts
lua5.1-policy_33_all.deb Lua 5.1 Debian policy
lua5.1_5.1.5-8.1+b2_i386.deb Simple, extensible, embeddable programming language
lua5.2-doc_5.2.4-1.1_all.deb Documentation for the Lua language version 5.2
lua5.2_5.2.4-1.1+b2_i386.deb Simple, extensible, embeddable programming language
lua5.3_5.3.3-1.1_i386.deb Simple, extensible, embeddable programming language
lua50-doc_5.0.3-8_all.deb Documentation for the Lua 5.0 programming language
lua50_5.0.3-8+b1_i386.deb Small embeddable language with simple procedural syntax
luadoc_3.0.1+gitdb9e868-1_all.deb Documentation generation library for the Lua language
Advertisement
Advertisement