lua-torch-sys_0~20161027-gf073f05-3_i386.deb


Advertisement

Description

lua-torch-sys - System Package for Torch Framework

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename lua-torch-sys_0~20161027-gf073f05-3_i386.deb
Package name lua-torch-sys
Package version 0~20161027
Package release gf073f05-3
Package architecture i386
Package type deb
Category interpreters
Homepage https://github.com/torch/sys
License -
Maintainer Debian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>
Download size 7.51 KB
Installed size 41.00 KB
This package provides system functionalities for Torch.

Alternatives

Package Version Architecture Repository
lua-torch-sys_0~20161027-gf073f05-3_amd64.deb 0~20161027 amd64 Debian Main
lua-torch-sys - - -

Requires

Name Value
libc6 >= 2.4
lua-torch-paths -
lua5.1 -
luajit -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package lua-torch-sys_0~20161027-gf073f05-3_i386.deb
Source Package lua-torch-sys

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install lua-torch-sys deb package:
    # sudo apt-get install lua-torch-sys

Files

Path
/usr/lib/i386-linux-gnu/liblua5.1-torch-sys.so.0
/usr/lib/i386-linux-gnu/liblua5.1-torch-sys.so.0.0.0
/usr/lib/i386-linux-gnu/lua/5.1/libsys.so
/usr/share/doc/lua-torch-sys/README.md
/usr/share/doc/lua-torch-sys/changelog.Debian.gz
/usr/share/doc/lua-torch-sys/copyright
/usr/share/lintian/overrides/lua-torch-sys
/usr/share/lua/5.1/sys/colors.lua
/usr/share/lua/5.1/sys/fpath.lua
/usr/share/lua/5.1/sys/init.lua

Changelog

2018-04-21 - Mo Zhou <cdluminate@gmail.com>
lua-torch-sys (0~20161027-gf073f05-3) unstable; urgency=medium
* Add watch file to monitor upstream master branch.
* Update copyright information.
* Bump debhelper compat level to 11.
* Bump Standards-Version to 4.1.4 .
+ Use https form of links in copyright.
* Point Vcs-* fields to Salsa.
2017-08-04 - Zhou Mo <cdluminate@gmail.com>
lua-torch-sys (0~20161027-gf073f05-2) unstable; urgency=medium
* Use " instead of ' to workaround the autopkgtest bug. Closes: #870086
* Add the missing Depends on lua-torch-paths.
2017-07-28 - Zhou Mo <cdluminate@gmail.com>
lua-torch-sys (0~20161027-gf073f05-1) unstable; urgency=medium
* Import snapshot.
* Bump debhelper compat to 10.
* Bump Standards-Version to 4.0.0 (requires no change).
* Remove Depends on lua-torch-paths and lua-torch-torch7.
They are not used by this package, even if the luarocks file specified
them as dependencies.
* Add autopkgtest control file.
* Upload to unstable.
2016-10-02 - Zhou Mo <cdluminate@gmail.com>
lua-torch-sys (0~20160920-g512e61a-1) experimental; urgency=medium
* Import new upstream snapshot.
2016-08-12 - Zhou Mo <cdluminate@gmail.com>
lua-torch-sys (0~20160415-g8d2b8fa-1) experimental; urgency=low
* Initial release. Closes: #826792

See Also

Package Description
lua-torch-torch7-dev_0~20170926-g89ede3b-6_i386.deb Torch Package for Torch Framework (dev)
lua-torch-torch7_0~20170926-g89ede3b-6_i386.deb Torch Package for Torch Framework
lua-torch-trepl_0~20170619-ge5e17e3-7_i386.deb REPL Package for Torch Framework
lua-torch-xlua_0~20160719-g41308fe-7_all.deb Lua Extension Package for Torch Framework
lua-unit_3.3-1_all.deb Lua unit testing framework
lua-uri-dev_0.1+20130926+git14fa255d-1_i386.deb examples and test files for lua-uri
lua-uri_0.1+20130926+git14fa255d-1_i386.deb pure Lua library to normalize and validate URIs/URLs
lua-wsapi-doc_1.6.1-1_all.deb wsapi documentation files for the Lua language
lua-wsapi-fcgi-dev_1.6.1-1+b11_i386.deb wsapi fastcgi development files for the Lua language
lua-wsapi-fcgi_1.6.1-1+b11_i386.deb Web server API fastcgi backend
lua-wsapi_1.6.1-1_all.deb Web server API abstraction layer for the Lua language
lua-xmlrpc_1.2.1-7_all.deb xmlrpc library for the Lua language
lua-yaml-dev_6.1-2_i386.deb docs and test files for lua-yaml
lua-yaml_6.1-2_i386.deb LibYAML binding for Lua
lua-zip-dev_1.2.3-12.1_i386.deb zip development files for the Lua language
Advertisement
Advertisement