lua-system-dev_0.2.1-1_i386.deb


Advertisement

Description

lua-system-dev - development files for lua-system

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename lua-system-dev_0.2.1-1_i386.deb
Package name lua-system-dev
Package version 0.2.1
Package release 1
Package architecture i386
Package type deb
Category devel::library libdevel role::devel-lib
Homepage https://github.com/o-lim/luasystem/
License -
Maintainer Jason Pleau <jason@jpleau.ca>
Download size 4.84 KB
Installed size 42.00 KB
This package provide the static library for lua-system

Alternatives

Package Version Architecture Repository
lua-system-dev_0.2.1-1_amd64.deb 0.2.1 amd64 Debian Main
lua-system-dev - - -

Requires

Name Value
lua-system = 0.2.1-1

Provides

Name Value
lua5.1-system-dev -
lua5.2-system-dev -
lua5.3-system-dev -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package lua-system-dev_0.2.1-1_i386.deb
Source Package lua-system

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install lua-system-dev deb package:
    # sudo apt-get install lua-system-dev

Files

Path
/usr/include/lua5.1/lua-system.h
/usr/include/lua5.2/lua-system.h
/usr/include/lua5.3/lua-system.h
/usr/lib/i386-linux-gnu/liblua5.1-system.a
/usr/lib/i386-linux-gnu/liblua5.1-system.so
/usr/lib/i386-linux-gnu/liblua5.2-system.a
/usr/lib/i386-linux-gnu/liblua5.2-system.so
/usr/lib/i386-linux-gnu/liblua5.3-system.a
/usr/lib/i386-linux-gnu/liblua5.3-system.so
/usr/lib/i386-linux-gnu/pkgconfig/lua5.1-system.pc
/usr/lib/i386-linux-gnu/pkgconfig/lua5.2-system.pc
/usr/lib/i386-linux-gnu/pkgconfig/lua5.3-system.pc
/usr/share/doc/lua-system-dev/changelog.Debian.gz
/usr/share/doc/lua-system-dev/copyright

Changelog

2018-02-10 - Jason Pleau <jason@jpleau.ca>
lua-system (0.2.1-1) unstable; urgency=medium
* New upstream release
* Bump Standards-Version to 4.1.3, no changes needed
* Enable tests: add lua-busted as a Build-Dep
2016-05-23 - Jason Pleau <jason@jpleau.ca>
lua-system (0.2.0-1) unstable; urgency=medium
* New upstream release
2016-05-03 - Jason Pleau <jason@jpleau.ca>
lua-system (0.1.1-1) unstable; urgency=medium
* New upstream release
+ Remove fix_unreliable_test.patch: merged upstream
* Update Standards-Version to 3.9.8, no changes needed
2016-03-08 - Jason Pleau <jason@jpleau.ca>
lua-system (0.1.0-1) unstable; urgency=medium
* Initial release (Closes: #815489)

See Also

Package Description
lua-system_0.2.1-1_i386.deb platform independent system call library for Lua
lua-systemd-dev_0~git20160517-2_i386.deb Development files for lua-systemd library
lua-systemd_0~git20160517-2_i386.deb Systemd bindings for Lua
lua-term-dev_0.07-0.1_i386.deb Lua module for manipulating a terminal
lua-term_0.07-0.1_i386.deb Lua module for manipulating a terminal
lua-tongue-doc_0.8-1_all.deb Documentation for lua-tongue
lua-tongue_0.8-1_all.deb Lua I18N library 'Tongue'
lua-torch-cwrap_0~20160222-gdbd0a62-6_all.deb CWrap package for Torch Framework
lua-torch-dok_0~20160131-g1b36900-3_all.deb Support for the old torch7 dok system
lua-torch-graph_0~20161121-g37dac07-3_all.deb Graph Computation Package for Torch Framework
lua-torch-nn_0~20171002-g8726825+dfsg-4_all.deb Neural Network Package for Torch Framework
lua-torch-nngraph_0~20170208-g3ed3b9b-3_all.deb Neural Network Graph Package for Torch Framework
lua-torch-optim_0~20171127-ga5ceed7-1_all.deb Numeric Optimization Package for Torch Framework
lua-torch-paths-dev_0~20170226-g4ebe222-2_i386.deb Filename Manipulation Package for Torch Framework (dev)
lua-torch-paths_0~20170226-g4ebe222-2_i386.deb Filename Manipulation Package for Torch Framework
Advertisement
Advertisement