lua-say_1.3-1-4_all.deb


Advertisement

Description

lua-say - Lua string hashing/indexing library

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename lua-say_1.3-1-4_all.deb
Package name lua-say
Package version 1.3
Package release 1-4
Package architecture all
Package type deb
Category interpreters
Homepage https://github.com/Olivine-Labs/say
License -
Maintainer Jason Pleau <jason@jpleau.ca>
Download size 3.13 KB
Installed size 21.00 KB
say is a simple string key/value store for i18n or any other case where you
want namespaced strings.

Alternatives

Package Version Architecture Repository
lua-say_1.3-1-4_all.deb 1.3 all Debian Main
lua-say - - -

Provides

Name Value
lua5.1-say -
lua5.2-say -
lua5.3-say -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package lua-say_1.3-1-4_all.deb
Source Package lua-say

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install lua-say deb package:
    # sudo apt-get install lua-say

Files

Path
/usr/share/doc/lua-say/README.md
/usr/share/doc/lua-say/changelog.Debian.gz
/usr/share/doc/lua-say/copyright
/usr/share/lua/5.1/say/init.lua
/usr/share/lua/5.2/say/init.lua
/usr/share/lua/5.3/say/init.lua

Changelog

2016-07-25 - Jason Pleau <jason@jpleau.ca>
lua-say (1.3-1-4) unstable; urgency=medium
* Add lua-busted to test dependencies, so tests pass on CI
2016-07-24 - Jason Pleau <jason@jpleau.ca>
lua-say (1.3-1-3) unstable; urgency=medium
* Enable tests: add lua-busted to build dependencies
2016-05-03 - Jason Pleau <jason@jpleau.ca>
lua-say (1.3-1-2) unstable; urgency=medium
* Add support for lua5.3
* Remove the lua-say-dev package: lua-only packages don't need a -dev
package.
* Update Standards-Version to 3.9.8: no changes needed
* update debian/copyright
2015-04-22 - Jason Pleau <jason@jpleau.ca>
lua-say (1.3-1-1) unstable; urgency=medium
* Initial release (Closes: #783215)

See Also

Package Description
lua-scrypt-doc_1.1-3_all.deb Documentation for lua-scrypt
lua-scrypt_1.1-3_i386.deb Lua binding to libscrypt
lua-sec-dev_0.7-1_i386.deb SSL socket library devel files for the Lua language
lua-sec_0.7-1_i386.deb SSL socket library for the Lua language
lua-soap_3.0+git91419a7-1_all.deb SOAP library for the Lua language
lua-socket-dev_3.0~rc1+git+ac3201d-4_i386.deb luasocket development files for the Lua language
lua-socket_3.0~rc1+git+ac3201d-4_i386.deb TCP/UDP socket library for the Lua language
lua-sql-doc_2.3.4-1_all.deb luasql documentation
lua-sql-mysql-dev_2.3.4-1+b1_i386.deb luasql development files for the Lua language
lua-sql-mysql_2.3.4-1+b1_i386.deb luasql library for the Lua language
lua-sql-odbc-dev_2.3.4-1+b1_i386.deb luasql development files for the Lua language
lua-sql-odbc_2.3.4-1+b1_i386.deb luasql library for the Lua language
lua-sql-postgres-dev_2.3.4-1+b1_i386.deb luasql development files for the Lua language
lua-sql-postgres_2.3.4-1+b1_i386.deb luasql library for the Lua language
lua-sql-sqlite3-dev_2.3.4-1+b1_i386.deb luasql development files for the Lua language
Advertisement
Advertisement