lua-messagepack_0.5.1-1_all.deb


Advertisement

Description

lua-messagepack - pure Lua implementation of MessagePack

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename lua-messagepack_0.5.1-1_all.deb
Package name lua-messagepack
Package version 0.5.1
Package release 1
Package architecture all
Package type deb
Category interpreters
Homepage http://fperrad.github.io/lua-MessagePack/
License -
Maintainer Jason Pleau <jason@jpleau.ca>
Download size 7.74 KB
Installed size 63.00 KB
Lua module that provides an API to convert Lua data structures to MessagePack,
and vice versa.
MessagePack is an efficient binary serialization format.
It lets you exchange data among multiple languages like JSON but it's faster,
and smaller.

Alternatives

Package Version Architecture Repository
lua-messagepack_0.5.1-1_all.deb 0.5.1 all Debian Main
lua-messagepack - - -

Provides

Name Value
lua5.1-messagepack -
lua5.2-messagepack -
lua5.3-messagepack -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package lua-messagepack_0.5.1-1_all.deb
Source Package lua-messagepack

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install lua-messagepack deb package:
    # sudo apt-get install lua-messagepack

Files

Path
/usr/share/doc/lua-messagepack/changelog.Debian.gz
/usr/share/doc/lua-messagepack/changelog.gz
/usr/share/doc/lua-messagepack/copyright
/usr/share/lua/5.1/MessagePack.lua
/usr/share/lua/5.2/MessagePack.lua
/usr/share/lua/5.3/MessagePack.lua

Changelog

2018-03-17 - Jason Pleau <jason@jpleau.ca>
lua-messagepack (0.5.1-1) unstable; urgency=medium
* New upstream release
* Update copyright dates in d/copyright
* Bump Standards-Version to 4.1.3
* Point Vcs-* fields to salsa.debian.org
* Bump debhelper compat to 11
2017-07-17 - Jason Pleau <jason@jpleau.ca>
lua-messagepack (0.5.0-1) unstable; urgency=medium
* New upstream release
* Update copyright dates in d/copyright
* Bump Standards-Version to 4.0.0, no changes needed
2017-01-05 - Jason Pleau <jason@jpleau.ca>
lua-messagepack (0.4.0-1) unstable; urgency=medium
* New upstream release
* Bump Standards-Version to 3.9.8, no changes were needed
2016-12-03 - Jason Pleau <jason@jpleau.ca>
lua-messagepack (0.3.6-1) unstable; urgency=medium
* New upstream release
2016-02-11 - Jason Pleau <jason@jpleau.ca>
lua-messagepack (0.3.4-1) unstable; urgency=medium
* New upstream release
* Add the lua5.3 compatible library
* Update Standards-Version to 3.9.7, no changes needed
* remove the lua-messagepack-dev package
* cleanup unnecessary packaging files
2015-09-20 - Jason Pleau <jason@jpleau.ca>
lua-messagepack (0.3.3-1) unstable; urgency=medium
* Initial release (Closes: #784165)

See Also

Package Description
lua-mmdb_0.1-1_all.deb IP geolocation library for Lua
lua-mode_20151025-3_all.deb Emacs mode for editing Lua programs -- transitional package
lua-moses_2.1.0-1_all.deb Utility library for functional programming in Lua
lua-mpack_1.0.7-2_i386.deb libmpack binding for the Lua language
lua-nginx-cookie_0.1.0-1_all.deb Pure Lua cookie parser for the nginx embedded Lua language
lua-nginx-dns_0.20-1_all.deb DNS resolver for the nginx embedded Lua language
lua-nginx-kafka_0.06-1_all.deb Pure Lua Kafka producer for the nginx embedded Lua language
lua-nginx-memcached_0.14-1_all.deb Pure Lua memcached client driver for the nginx embedded Lua language
lua-nginx-redis-connector_0.06-1_all.deb Connection utilities for lua-nginx-redis
lua-nginx-redis_0.27~rc1-1_all.deb Pure Lua redis client driver for the nginx embedded Lua language
lua-nginx-string_0.11-1_all.deb String utilities for the nginx embedded Lua language
lua-nginx-websocket_0.06-1_all.deb Lua websocket client driver for the nginx embedded Lua language
lua-nvim-dev_0.1.0-1-2_i386.deb Lua client for Neovim
lua-nvim_0.1.0-1-2_i386.deb Lua client for Neovim
lua-orbit_2.2.1+dfsg-1_all.deb MVC web framework for Lua
Advertisement
Advertisement