lua-lemock_0.6-1_all.deb


Advertisement

Description

lua-lemock - LeMock (Lua Easy Mock) for unit test

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename lua-lemock_0.6-1_all.deb
Package name lua-lemock
Package version 0.6
Package release 1
Package architecture all
Package type deb
Category interpreters
Homepage http://lemock.luaforge.net/README.html
License -
Maintainer Victor Seva <linuxmaniac@torreviejawireless.org>
Download size 7.75 KB
Installed size 55.00 KB
LeMock is a mock creation module intended for use together
with a unit test framework such as lua-unit. It is inspired by
EasyMock (for Java), and strives to be easy to use.

Alternatives

Package Version Architecture Repository
lua-lemock_0.6-1_all.deb 0.6 all Debian Main
lua-lemock - - -

Provides

Name Value
lua5.1-lemock -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package lua-lemock_0.6-1_all.deb
Source Package lua-lemock

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install lua-lemock deb package:
    # sudo apt-get install lua-lemock

Files

Path
/usr/share/doc/lua-lemock/HISTORY
/usr/share/doc/lua-lemock/README
/usr/share/doc/lua-lemock/changelog.Debian.gz
/usr/share/doc/lua-lemock/changelog.gz
/usr/share/doc/lua-lemock/copyright
/usr/share/lua/5.1/lemock.lua

Changelog

2013-05-20 - Enrico Tassi <gareuselesinge@debian.org>
lua-lemock (0.6-1) unstable; urgency=low
[ Victor Seva ]
* Initial release. (Closes: #707713)

See Also

Package Description
lua-lgi-dev_0.9.2-2_i386.deb lgi development files for the Lua language
lua-lgi_0.9.2-2_i386.deb Lua bridge to GObject based libraries
lua-ljsyscall_0.12-1_all.deb Unix system calls for LuaJIT
lua-logging_1.3.0-1_all.deb Logging library for the Lua language
lua-lpeg-dev_1.0.0-2_i386.deb LPeg development files for the Lua language
lua-lpeg-patterns_0.4-1_all.deb collection of LPEG patterns
lua-lpeg_1.0.0-2_i386.deb LPeg library for the Lua language
lua-lpty-dev_1.0.1-1.1_i386.deb PTY library for the Lua language - development files
lua-lpty_1.0.1-1.1_i386.deb PTY library for the Lua language
lua-luaossl-dev_20161214-1_i386.deb OpenSSL bindings for Lua (development package)
lua-luaossl_20161214-1_i386.deb OpenSSL bindings for Lua
lua-luassert_1.7.10-1_all.deb Lua assertions extension
lua-luv-dev_1.9.1-0-2_i386.deb libuv bindings for lua
lua-luv_1.9.1-0-2_i386.deb libuv bindings for lua
lua-luxio-doc_13-1_all.deb Documentation for lua-luxio
Advertisement
Advertisement