lmicdiusb_0.1.3-1_i386.deb


Advertisement

Description

lmicdiusb - Remote GDB socket over USB for Stellaris Launchpad ICDI

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename lmicdiusb_0.1.3-1_i386.deb
Package name lmicdiusb
Package version 0.1.3
Package release 1
Package architecture i386
Package type deb
Category devel
Homepage https://github.com/utzig/lm4tools
License -
Maintainer Agustin Henze <tin@debian.org>
Download size 9.67 KB
Installed size 34.00 KB
TCP/USB bridge created by TI, letting GDB communicate with the Stellaris
Launchpad ICDI
The Stellaris Launchpad is a low cost development board created by Texas
Instruments that comes with an ARM Cortex-M4F processor

Alternatives

Package Version Architecture Repository
lmicdiusb_0.1.3-1_amd64.deb 0.1.3 amd64 Debian Main
lmicdiusb - - -

Requires

Name Value
libc6 >= 2.4
libusb-1.0-0 >= 2:1.0.8

Download

Type URL
Mirror ftp.br.debian.org
Binary Package lmicdiusb_0.1.3-1_i386.deb
Source Package lm4tools

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install lmicdiusb deb package:
    # sudo apt-get install lmicdiusb

Files

Path
/usr/bin/lmicdi
/usr/share/doc/lmicdiusb/changelog.Debian.gz
/usr/share/doc/lmicdiusb/copyright

Changelog

2018-08-18 - Agustin Henze <tin@debian.org>
lm4tools (3:0.1.3-1) unstable; urgency=medium
* Add debian/watch file
* Change Priority from extra to optional
* Update dh to 11 (no changes needed)
* Update Vcs-* fields pointing to salsa
* Bumped Standards-Version to 4.2.0 (No changes needed)
* Remove obsolete get-orig-source target
* Use https on `Format` field in debian/copyright
* Fix hardening flags
* Add (autopkg)tests
* Exclude non-free files
* New upstream version 0.1.3
* Remove patch, already fixed in upstream
* [d/rules] Set PREFIX=${DESTDIR}
2015-08-21 - Agustin Henze <tin@debian.org>
lm4tools (20141201~5a4bc0b+dfsg-1) unstable; urgency=medium
* New upstream snapshot
* Refresh patch Take-in-account-CFLAGS-and-LDFLAGS
* Bumped Standard-Version to 3.9.6 (no changes required)
2014-08-24 - Agustin Henze <tin@debian.org>
lm4tools (20140816~a565880+dfsg-1) unstable; urgency=medium
* Initial release. (Closes: #759294)

See Also

Package Description
lmms-common_1.1.3-8.1_all.deb Linux Multimedia Studio - common files
lmms-vst-server_1.1.3-8.1_i386.deb Linux Multimedia Studio - VST server
lmms_1.1.3-8.1_i386.deb Linux Multimedia Studio
lmod_6.6-0.3_all.deb Lua based environment modules
lmodern_2.004.5-6_all.deb scalable PostScript and OpenType fonts based on Computer Modern
lnav_0.8.4-5_i386.deb ncurses-based log file viewer
lnpd_0.9.0-11+b2_i386.deb daemon for LNP communication with BrickOS
loadlin_1.6f-6_i386.deb loader (running under DOS) for LINUX kernel images
loadmeter_1.20-6+b2_i386.deb Attractive X11 load meter
loadwatch_1.0+1.1alpha1-6+b1_i386.deb Run a program using only idle cycles
local-apt-repository_0.6_all.deb Ready to use local apt repository
localehelper_0.1.4-3_all.deb locale helper tool
localepurge_0.7.3.5_all.deb reclaim disk space by removing unneeded localizations
locales-all_2.28-10_i386.deb GNU C Library: Precompiled locale data
locales_2.28-10_all.deb GNU C Library: National Language (locale) data [support]
Advertisement
Advertisement