limesuite-udev_18.06.0+dfsg-1_all.deb


Advertisement

Description

limesuite-udev - Lime Suite - USB rules for udev

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename limesuite-udev_18.06.0+dfsg-1_all.deb
Package name limesuite-udev
Package version 18.06.0+dfsg
Package release 1
Package architecture all
Package type deb
Category libs role::shared-lib
Homepage https://myriadrf.org/projects/lime-suite/
License -
Maintainer Debian Hamradio Maintainers <debian-hams@lists.debian.org>
Download size 8.08 KB
Installed size 21.00 KB
Lime Suite is a collection of software supporting Lime Microsystems LMS7 RF
transceiver based hardware such as the LimeSDR, LMS7002M UNITE board, or the
Novena with LMS7 RF board.
This package contains the udev rules to make LMS7 based hardware accessible to
users in the plugdev group.

Alternatives

Package Version Architecture Repository
limesuite-udev_18.06.0+dfsg-1_all.deb 18.06.0+dfsg all Debian Main
limesuite-udev - - -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package limesuite-udev_18.06.0+dfsg-1_all.deb
Source Package limesuite

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install limesuite-udev deb package:
    # sudo apt-get install limesuite-udev

Files

Path
/lib/udev/rules.d/64-limesuite.rules
/usr/share/doc/limesuite-udev/changelog.Debian.gz
/usr/share/doc/limesuite-udev/changelog.gz
/usr/share/doc/limesuite-udev/copyright

Changelog

2018-07-28 - Andreas Bombe <aeb@debian.org>
limesuite (18.06.0+dfsg-1) unstable; urgency=medium
* New upstream release 18.06.0
* Change liblimesuite ABI version from 18.04-1 to 18.06-1
* Bump Standards-Version to 4.1.5, no changes required
2018-05-05 - Andreas Bombe <aeb@debian.org>
limesuite (18.04.1+dfsg-1) unstable; urgency=medium
* New upstream release 18.04.1
* Change liblimesuite ABI version from 17.12-1 to 18.04-1
* Distribute cmake and pkg-config support files in liblimesuite-dev
* Drop build dependency on SQLite, it is not used anymore
* Add build dependency on libfltk1.3-dev
* Drop build dependency on libi2c-dev
* Adapt debian/copyright (especially Files-Excluded field) to moved and
dropped source files
* Bump Standards-Version to 4.1.4, no changes required
* Change Vcs fields in debian/control to point to new repository location
on salsa.debian.org
2018-01-12 - Andreas Bombe <aeb@debian.org>
limesuite (17.12.0+dfsg-1) unstable; urgency=medium
* New upstream release 17.12.0
* Drop patches that were applied upstream: fix-libusb-include,
fix-missing-udev-subsystem, udev-use-tag-uaccess, fix-spelling-errors
* Change liblimesuite ABI version from 17.09-1 to 17.12-1
* Change debhelper compat level to 11
* Install developer documentation in /usr/share/doc/liblimesuite-dev instead
of .../liblimesuite-doc and adjust doc-base files accordingly
* Bump Standards-Version to 4.1.3, no changes required
* Add filenamemangle option to debian/watch
* Remove lintian override for embedded-javascript-library because of
doxygen, it appears to be not needed anymore
2017-09-27 - Andreas Bombe <aeb@debian.org>
limesuite (17.09.1+dfsg-1) unstable; urgency=medium
* New upstream release 17.09.1
* Include sources in src/examples as examples in liblimesuite-doc
2017-09-20 - Andreas Bombe <aeb@debian.org>
limesuite (17.09.0+dfsg-1) unstable; urgency=medium
* New upstream release 17.09.0
* Change liblimesuite ABI version from 17.06-1 to 17.09-1
* Add newly written man pages for LimeUtil and LimeSuiteGUI
* Install API reference and development documentation into new package
liblimesuite-doc
* Add Build-Depends on doxygen to build the API reference
* Also remove GROUP="660" assignment with udev-use-tag-uaccess patch
* Disable auto detection of SIMD features during the configure step
* Add new patch fix-spelling-errors to fix spelling errors pointed out by
lintian until this is integrated by upstream
* Bump Standards-Version to 4.1.0, no changes required
2017-08-11 - Andreas Bombe <aeb@debian.org>
limesuite (17.06.0+dfsg-1) unstable; urgency=medium
* New upstream release 17.06.0 (Closes: #869380)
* Change SoapySDR ABI version in package names and dependencies from 0.5-2
to 0.6
* Change liblimesuite ABI version from 17.02-1 to 17.06-1
* Build-Depend on versioned libsoapysdr0.6-dev instead of libsoapysdr-dev
* Bump Standards-Version to 4.0.1, no changes required
* Add fix-missing-udev-subsystem patch to add missing SUBSYSTEM match to
udev rules
* Add udev-use-tag-uaccess patch to use uaccess tag instead of plugdev group
in udev rules
* Include pkg-info.mk instead of using dpkg-parsechangelog in debian/rules
2017-03-31 - Andreas Bombe <aeb@debian.org>
limesuite (17.02.1+dfsg-1) experimental; urgency=medium
* New upstream release 17.02.1
- Works correctly with current LimeSDR firmware (Closes: #858591)
* Remove backported fix-abs-overload patch, included in release
* Rename liblimesuite16.12-1 to liblimesuite17.02-1 due to soname
change
* Use SOURCE_DATE_EPOCH variable instead of hand crafted equivalent
to set BUILD_TIMESTAMP in override-build-timestamp patch
2017-01-12 - Andreas Bombe <aeb@debian.org>
limesuite (16.12.0+dfsg-1) unstable; urgency=medium
* New upstream release 16.12.0
* Add patch fix-abs-overload taken from upstream git fixing compile
error for the new version
* Rename liblimesuite16.8-1 to liblimesuite16.12-1 to follow soname
change
* Add watch file

See Also

Package Description
limesuite_18.06.0+dfsg-1+b1_i386.deb tools to test, control and update LMS7 transceiver based hardware
limnoria_2019.02.23-1_all.deb robust and user-friendly Python IRC bot
linaro-image-tools_2016.05-1.1_i386.deb collection of tools to work with Linaro images
lincity-ng-data_2.9~git20150314-3_all.deb Media files for the city simulator game LinCity-NG
lincity-ng_2.9~git20150314-3_i386.deb City simulator game with polished graphics
lincity_1.13.1-13+b1_i386.deb build & maintain a city/country
lincredits_0.7+nmu1_all.deb Generate nicely-formatted versions of the Linux CREDITS file
lingot_1.0.1-1_i386.deb accurate and easy to use musical instrument tuner
linguider_4.1.1-1_i386.deb Astronomical autoguiding program for Linux
link-grammar-dictionaries-all_5.5.1-6_all.deb Carnegie Mellon University's link grammar parser (all dictionaries)
link-grammar-dictionaries-en_5.5.1-6_all.deb Carnegie Mellon University's link grammar parser (English dictionary)
link-grammar_5.5.1-6_i386.deb Carnegie Mellon University's link grammar parser
linkchecker-web_9.4.0-2_all.deb check websites and HTML documents for broken links (web client)
linkchecker_9.4.0-2_i386.deb check websites and HTML documents for broken links
linklint_2.3.5-5.1_all.deb A fast link checker and web site maintenance tool
Advertisement
Advertisement