libzapojit-0.0-0_0.0.3-5_i386.deb


Advertisement

Description

libzapojit-0.0-0 - Library for accessing SkyDrive and Hotmail - shared libraries

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libzapojit-0.0-0_0.0.3-5_i386.deb
Package name libzapojit-0.0-0
Package version 0.0.3
Package release 5
Package architecture i386
Package type deb
Category libs role::shared-lib
Homepage http://git.gnome.org/browse/libzapojit
License -
Maintainer Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
Download size 24.66 KB
Installed size 82.00 KB
libzapojit is a GLib-based library for accessing online service APIs using
the Microsoft SkyDrive and Hotmail REST protocols.
This package contains the shared libraries.

Alternatives

Package Version Architecture Repository
libzapojit-0.0-0_0.0.3-5_amd64.deb 0.0.3 amd64 Debian Main
libzapojit-0.0-0 - - -

Requires

Name Value
libc6 >= 2.4
libglib2.0-0 >= 2.37.3
libgoa-1.0-0b >= 3.1.1
libjson-glib-1.0-0 >= 0.12.0
librest-0.7-0 >= 0.7
libsoup2.4-1 >= 2.38
libxml2 >= 2.6.27

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libzapojit-0.0-0_0.0.3-5_i386.deb
Source Package libzapojit

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libzapojit-0.0-0 deb package:
    # sudo apt-get install libzapojit-0.0-0

Files

Path
/usr/lib/i386-linux-gnu/libzapojit-0.0.so.0
/usr/lib/i386-linux-gnu/libzapojit-0.0.so.0.0.0
/usr/share/doc/libzapojit-0.0-0/AUTHORS
/usr/share/doc/libzapojit-0.0-0/NEWS.gz
/usr/share/doc/libzapojit-0.0-0/README
/usr/share/doc/libzapojit-0.0-0/changelog.Debian.gz
/usr/share/doc/libzapojit-0.0-0/changelog.gz
/usr/share/doc/libzapojit-0.0-0/copyright

Changelog

2018-12-28 - Jeremy Bicha <jbicha@debian.org>
libzapojit (0.0.3-5) unstable; urgency=medium
* Update Vcs fields for migration to https://salsa.debian.org/
* debian/libzapojit-0.0-0.symbols: Add Build-Depends-Package
* Bump Standards-Version to 4.3.0
2017-12-17 - Jeremy Bicha <jbicha@debian.org>
libzapojit (0.0.3-4) unstable; urgency=medium
* Update Vcs fields for conversion to git
* Add debian/gbp.conf
* Bump Standards-Version to 4.1.2
* Bump debhelper compat to 11
2016-09-20 - Michael Biebl <biebl@debian.org>
libzapojit (0.0.3-3) unstable; urgency=medium
* Convert from cdbs to dh.
* Convert to multiarch. (Closes: #838207)
* Bump debhelper compat level to 10, for automatic autoreconf.
(Closes: #734540)
* Override dh_gnome to use --no-gnome-versions. The package does not yet
follow the typical GNOME versioning scheme.
* Bump Standards-Version to 3.9.8.
2013-11-06 - Sjoerd Simons <sjoerd@debian.org>
libzapojit (0.0.3-2) experimental; urgency=low
* Build against G3.10 goa
2013-03-24 - Andreas Henriksson <andreas@fatal.se>
libzapojit (0.0.3-1) unstable; urgency=low
* New upstream release.
2012-12-16 - Andreas Henriksson <andreas@fatal.se>
libzapojit (0.0.2-2) unstable; urgency=low
* Fix libzapojit-dev dependencies, add those references by pkg-config file:
+ libgoa-1.0-dev
+ librest-dev (>= 0.7)
2012-06-24 - Jeremy Bicha <jbicha@ubuntu.com>
libzapojit (0.0.2-1) unstable; urgency=low
* Initial release (Closes: #678920)

See Also

Package Description
libzapojit-dev_0.0.3-5_i386.deb Library for accessing SkyDrive and Hotmail - development files
libzapojit-doc_0.0.3-5_all.deb Library for accessing SkyDrive and Hotmail - documentation
libzarith-ocaml-dev_1.7-1_i386.deb arithmetic and logical operations over arbitrary-precision integers (dev)
libzarith-ocaml-doc_1.7-1_all.deb arithmetic and logical operations over arbitrary-precision integers (doc)
libzarith-ocaml_1.7-1_i386.deb arithmetic and logical operations over arbitrary-precision integers (runtime)
libzbar-dev_0.22-1_i386.deb bar code scanner and decoder (development)
libzbar0_0.22-1_i386.deb bar code scanner and decoder (library)
libzbargtk-dev_0.22-1_i386.deb bar code scanner and decoder (GTK+ bindings development)
libzbargtk0_0.22-1_i386.deb bar code scanner and decoder (GTK+ bindings)
libzc-dev_0.4.1-1_i386.deb fast password cracking library for zip archives (dev)
libzc4_0.4.1-1_i386.deb fast password cracking library for zip archives
libzdb-dev_3.1-0.2+b1_i386.deb Zild Database Library [devel]
libzdb11_3.1-0.2+b1_i386.deb Zild Database Library [runtime]
libzed-ocaml-dev_1.4-3+b1_i386.deb abstract engine for text edition in OCaml (development tools)
libzed-ocaml_1.4-3+b1_i386.deb abstract engine for text edition in OCaml (runtime)
Advertisement
Advertisement