libwaili1c2_19990723-22.1+b2_i386.deb


Advertisement

Description

libwaili1c2 - WAILI is a wavelet transform library

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libwaili1c2_19990723-22.1+b2_i386.deb
Package name libwaili1c2
Package version 19990723
Package release 22.1+b2
Package architecture i386
Package type deb
Category libs role::shared-lib
Homepage http://nalag.cs.kuleuven.be/research/software/wavelets/
License -
Maintainer A Mennucc1 <mennucc1@debian.org>
Download size 68.57 KB
Installed size 222.00 KB
from the web page:  http://www.cs.kuleuven.ac.be/~wavelets/
"WAILI is a wavelet transform library. It includes some basic image
processing operations based on the use of wavelets and forms the
backbone of more complex image processing operations. "

Alternatives

Package Version Architecture Repository
libwaili1c2_19990723-22.1+b2_amd64.deb 19990723 amd64 Debian Main
libwaili1c2 - - -

Requires

Name Value
libc6 >= 2.4
libgcc1 >= 1:3.0
libstdc++6 >= 5
libtiff5 >= 4.0.3

Conflicts

Name Value
libwaili -
libwaili1 -
libwaili1c102 -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libwaili1c2_19990723-22.1+b2_i386.deb
Source Package waili

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libwaili1c2 deb package:
    # sudo apt-get install libwaili1c2

Files

Path
/usr/lib/libwaili.so.1
/usr/lib/libwaili.so.1.0.0
/usr/share/doc/libwaili1c2/changelog.Debian.gz
/usr/share/doc/libwaili1c2/changelog.Debian.i386.gz
/usr/share/doc/libwaili1c2/copyright

Changelog

2014-10-09 - Matthias Klose <doko@debian.org>
waili (19990723-22.1) unstable; urgency=medium
* Non-maintainer upload.
* Build-depend on libtool-bin. Closes: #761792.
2014-07-06 - A Mennucc1 <mennucc1@debian.org>
waili (19990723-22) unstable; urgency=low
* Bug fix: "please build-depend on libtiff-dev, not libtiff4-dev",
thanks to Jay Berkenbilt (Closes: #736048).
* add ${shlibs:Depends} (thanks lintian)
2014-01-13 -  A Mennucc1 <mennucc1@debian.org>
waili (19990723-21) unstable; urgency=low
* switch to the new source package formats "3.0 (quilt)"
* added homepage
* Bug fix: "FTBFS(kfreebsd): patch included", thanks to Christoph Egger
(Closes: #639201).
* use dpkg-buildflags , so as to enable fortify
2011-08-17 - A Mennucc1 <mennucc1@debian.org>
waili (19990723-20) unstable; urgency=low
* Bug fix: "Please Build-Depends on libjpeg-dev, not libjpeg62-dev",
thanks to Bill Allombert (Closes: #634641).
* Bug fix: "Getting rid of unneeded *.la / emptying dependency_libs",
thanks to codehelp@debian.org</a>; (Closes: #633281).
* Clean up lintian warnings:
- debhelper-but-no-misc-depends
- debian-rules-missing-recommended-target
- out-of-date-standards-version
2009-09-14 - A Mennucc1 <mennucc1@debian.org>
waili (19990723-19) unstable; urgency=low
* depend on libreadline-dev, thanks doko@d.o
* update standards version, no changes
* bring debhelper compat to 7, no changes needed
* clean lintian warning: add copyright in debian/copyright
2007-11-29 - A Mennucc1 <mennucc1@debian.org>
waili (19990723-18) unstable; urgency=low
* Depend on texlive-base instead of tetex.
* Bug fix: "waili - FTBFS: Rangecheck.C:218: error: expected
primary-expression before &#39;?&#39; token", thanks to Michael
Ablassmeier,  Sebastian Bober (Closes: #441493).
2007-05-24 - A Mennucc1 <mennucc1@debian.org>
waili (19990723-17) unstable; urgency=low
* Bug fix: "FTBFS with GCC 4.2: uses removed minimum/maximum operator",
thanks to Martin Michlmayr (Closes: #385523).
2005-10-10 - A Mennucc1 <mennucc1@debian.org>
waili (19990723-16) unstable; urgency=low
* build with gcc 4.0  (closes: #332831)
- package libwaili renamed to libwaili1c2 (version 1 , c++ abi 2)
- >?  operator is deprecated
- I ignore warns that Wavelet class would need a virtual destructor...
* build-dep on libreadline5-dev
* Policy bumped to 3.6.2 (no changes).
* correct dangling symlink Manual.ps.gz (closes: #326939) (closes: #332944)
2005-02-03 - A Mennucc1 <mennucc1@debian.org>
waili (19990723-15) unstable; urgency=low
* corrections for gcc 3.4 
2004-12-27 - A Mennucc <mennucc1@debian.org>
waili (19990723-14) unstable; urgency=low
* corrections for latest C++

See Also

Package Description
libwala-java-doc_1.5.1-1_all.deb Static analysis on Java bytecode and related languages - Docs
libwala-java_1.5.1-1_all.deb Static analysis on Java bytecode and related languages
libwandio1-dev_3.0.21-1+b2_i386.deb development headers for the libwandio library
libwandio1_3.0.21-1+b2_i386.deb multi-threaded file compression and decompression library
libwant-perl_0.29-1+b4_i386.deb generalisation of wantarray
libwarnings-illegalproto-perl_0.001003-1_all.deb pragma to disable illegal prototype warnings on old Perls
libwavpack-dev_5.1.0-6_i386.deb audio codec (lossy and lossless) - development files
libwavpack1_5.1.0-6_i386.deb audio codec (lossy and lossless) - library
libwayland-bin_1.16.0-1_i386.deb wayland compositor infrastructure - binary utilities
libwayland-client0_1.16.0-1_i386.deb wayland compositor infrastructure - client library
libwayland-cursor0_1.16.0-1_i386.deb wayland compositor infrastructure - cursor library
libwayland-dev_1.16.0-1_i386.deb wayland compositor infrastructure - development files
libwayland-doc_1.16.0-1_all.deb wayland compositor infrastructure - documentation files
libwayland-egl-backend-dev_1.16.0-1_i386.deb wayland compositor infrastructure - EGL backend development files
libwayland-egl1-mesa_18.3.6-2_i386.deb transitional dummy package
Advertisement
Advertisement