libwaffle-1-0_1.5.2-4_i386.deb


Advertisement

Description

libwaffle-1-0 - Waffle library (binaries)

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libwaffle-1-0_1.5.2-4_i386.deb
Package name libwaffle-1-0
Package version 1.5.2
Package release 4
Package architecture i386
Package type deb
Category libs role::shared-lib
Homepage http://www.waffle-gl.org
License -
Maintainer Jordan Justen <jordan.l.justen@intel.com>
Download size 26.10 KB
Installed size 86.00 KB
A library for selecting an OpenGL API and window system at runtime

Alternatives

Package Version Architecture Repository
libwaffle-1-0_1.5.2-4_amd64.deb 1.5.2 amd64 Debian Main
libwaffle-1-0 - - -

Requires

Name Value
libc6 >= 2.4
libudev1 >= 183
libwayland-client0 >= 1.9.91
libwayland-egl1 -
libwayland-egl1-mesa >= 10.0.2
libx11-6 -
libx11-xcb1 -
libxcb1 -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libwaffle-1-0_1.5.2-4_i386.deb
Source Package waffle

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libwaffle-1-0 deb package:
    # sudo apt-get install libwaffle-1-0

Files

Path
/usr/lib/i386-linux-gnu/libwaffle-1.so.0
/usr/lib/i386-linux-gnu/libwaffle-1.so.0.5.2
/usr/share/doc/libwaffle-1-0/changelog.Debian.gz
/usr/share/doc/libwaffle-1-0/copyright

Changelog

2017-10-18 - Jordan Justen <jordan.l.justen@intel.com>
waffle (1.5.2-4) unstable; urgency=low
* Add 'Multi-arch: same' for libwaffle-1-0 and libwaffle-dev
* Move Standards-Version to 4.1.1
* Change to https url to fix lintian vcs-field-uses-insecure-uri
2017-02-11 - Jordan Justen <jordan.l.justen@intel.com>
waffle (1.5.2-3) unstable; urgency=low
* Add watch file (Closes: #786994).
2016-12-14 - Andrey Rahmatullin <wrar@debian.org>
waffle (1.5.2-2.1) unstable; urgency=medium
* Non-maintainer upload.
* Add B-D: libudev-dev (Closes: #846704).
2015-09-08 - Jordan Justen <jordan.l.justen@intel.com>
waffle (1.5.2-2) unstable; urgency=low
* Improve debian package descriptions
2015-08-25 - Jordan Justen <jordan.l.justen@intel.com>
waffle (1.5.2-1) unstable; urgency=low
* New upstream release
2015-01-22 - Jordan Justen <jordan.l.justen@intel.com>
waffle (1.5.1-1) unstable; urgency=low
* New upstream release
* Add WaffleConfig*.cmake to libwaffle-dev package
2014-12-16 - Jordan Justen <jordan.l.justen@intel.com>
waffle (1.5.0-1) unstable; urgency=low
* New upstream release
2014-12-04 - Jordan Justen <jordan.l.justen@intel.com>
waffle (1.5.0~rc1-1) unstable; urgency=low
* New upstream release candidate
2014-12-09 - Jordan Justen <jordan.l.justen@intel.com>
waffle (1.4.3-1) unstable; urgency=low
* New upstream release
2014-12-05 - Jordan Justen <jordan.l.justen@intel.com>
waffle (1.4.2-1) unstable; urgency=low
* New upstream release

See Also

Package Description
libwaffle-dev_1.5.2-4_i386.deb Waffle library (development files)
libwaffle-doc_1.5.2-4_all.deb Waffle library (documentation)
libwagon-file-java_3.3.1-2_all.deb Artifact transport abstraction used in Maven (file provider)
libwagon-ftp-java_3.3.1-2_all.deb Artifact transport abstraction used in Maven (FTP provider)
libwagon-http-java_3.3.1-2_all.deb Artifact transport abstraction used in Maven (HTTP providers)
libwagon-http-shaded-java_3.3.1-2_all.deb Artifact transport abstraction used in Maven (HTTP providers with dependencies)
libwagon-java_3.3.1-2_all.deb Artifact transport abstraction used in Maven (transitional package)
libwagon-provider-api-java_3.3.1-2_all.deb Artifact transport abstraction used in Maven (Provider API)
libwagon-ssh-java_3.3.1-2_all.deb Artifact transport abstraction used in Maven (SSH providers)
libwaili-dev_19990723-22.1+b2_i386.deb WAILI is a wavelet transform library (develop. files)
libwaili1c2_19990723-22.1+b2_i386.deb WAILI is a wavelet transform library
libwala-java-doc_1.5.1-1_all.deb Static analysis on Java bytecode and related languages - Docs
libwala-java_1.5.1-1_all.deb Static analysis on Java bytecode and related languages
libwandio1-dev_3.0.21-1+b2_i386.deb development headers for the libwandio library
libwandio1_3.0.21-1+b2_i386.deb multi-threaded file compression and decompression library
Advertisement
Advertisement