libvisual-0.4-plugins_0.4.0+dfsg1-13_i386.deb


Advertisement

Description

libvisual-0.4-plugins - audio visualization framework plugins

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libvisual-0.4-plugins_0.4.0+dfsg1-13_i386.deb
Package name libvisual-0.4-plugins
Package version 0.4.0+dfsg1
Package release 13
Package architecture i386
Package type deb
Category role::plugin sound uitoolkit::gtk
Homepage http://libvisual.org
License -
Maintainer Joao Eriberto Mota Filho <eriberto@debian.org>
Download size 120.32 KB
Installed size 561.00 KB
Libvisual is a generic visualization framework that allows applications
to easily access and manage visualization plugins.
Audio visualization is the process of making pretty moving images that
are correlated in some way to the audio currently being played by a media
player. Most audio visualization is tied to a specific application or media
player, making it difficult to share code. Libvisual allows applications
to use existing visualization plugins written for the libvisual framework.
This package provides plugins for the libvisual audio visualization
framework.

Alternatives

Package Version Architecture Repository
libvisual-0.4-plugins_0.4.0+dfsg1-13_amd64.deb 0.4.0+dfsg1 amd64 Debian Main
libvisual-0.4-plugins - - -

Requires

Name Value
libasound2 >= 1.0.16
libc6 >= 2.4
libgcc1 >= 1:3.0
libgl1 -
libglu1 -
libglu1-mesa -
libstdc++6 >= 5
libvisual-0.4-0 >= 0.4.0-4

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libvisual-0.4-plugins_0.4.0+dfsg1-13_i386.deb
Source Package libvisual-plugins

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libvisual-0.4-plugins deb package:
    # sudo apt-get install libvisual-0.4-plugins

Files

Path
/usr/lib/i386-linux-gnu/libvisual-0.4/actor/actor_JESS.so
/usr/lib/i386-linux-gnu/libvisual-0.4/actor/actor_bumpscope.so
/usr/lib/i386-linux-gnu/libvisual-0.4/actor/actor_corona.so
/usr/lib/i386-linux-gnu/libvisual-0.4/actor/actor_flower.so
/usr/lib/i386-linux-gnu/libvisual-0.4/actor/actor_infinite.so
/usr/lib/i386-linux-gnu/libvisual-0.4/actor/actor_jakdaw.so
/usr/lib/i386-linux-gnu/libvisual-0.4/actor/actor_lv_analyzer.so
/usr/lib/i386-linux-gnu/libvisual-0.4/actor/actor_lv_gltest.so
/usr/lib/i386-linux-gnu/libvisual-0.4/actor/actor_lv_scope.so
/usr/lib/i386-linux-gnu/libvisual-0.4/actor/actor_madspin.so
/usr/lib/i386-linux-gnu/libvisual-0.4/actor/actor_nastyfft.so
/usr/lib/i386-linux-gnu/libvisual-0.4/actor/actor_oinksie.so
/usr/lib/i386-linux-gnu/libvisual-0.4/input/input_alsa.so
/usr/lib/i386-linux-gnu/libvisual-0.4/input/input_mplayer.so
/usr/lib/i386-linux-gnu/libvisual-0.4/morph/morph_alphablend.so
/usr/lib/i386-linux-gnu/libvisual-0.4/morph/morph_flash.so
/usr/lib/i386-linux-gnu/libvisual-0.4/morph/morph_slide.so
/usr/lib/i386-linux-gnu/libvisual-0.4/morph/morph_tentacle.so
/usr/share/doc/libvisual-0.4-plugins/AUTHORS
/usr/share/doc/libvisual-0.4-plugins/NEWS.gz
/usr/share/doc/libvisual-0.4-plugins/README
/usr/share/doc/libvisual-0.4-plugins/TODO
/usr/share/doc/libvisual-0.4-plugins/changelog.Debian.gz
/usr/share/doc/libvisual-0.4-plugins/changelog.gz
/usr/share/doc/libvisual-0.4-plugins/copyright
/usr/share/libvisual-plugins-0.4/actor/actor_madspin/star1.bmp
/usr/share/libvisual-plugins-0.4/actor/actor_madspin/star2.bmp
/usr/share/lintian/overrides/libvisual-0.4-plugins
/usr/share/locale/de/LC_MESSAGES/libvisual-plugins-0.4.mo
/usr/share/locale/es_AR/LC_MESSAGES/libvisual-plugins-0.4.mo
/usr/share/locale/es_ES/LC_MESSAGES/libvisual-plugins-0.4.mo

Changelog

2019-02-06 - Joao Eriberto Mota Filho <eriberto@debian.org>
libvisual-plugins (1:0.4.0+dfsg1-13) unstable; urgency=medium
* Using new DH level format. Consequently:
- debian/compat: removed.
- debian/control: changed from 'debhelper' to 'debhelper-compat' in
Build-Depends field and bumped level to 12.
* debian/clean: added to allow the package build twice.
* debian/control: bumped Standards-Version to 4.3.0.
* debian/copyright:
- Added rights for new translations.
- Updated packaging copyright years.
* debian/patches:
- Added 110_add_de_translation.patch to provide German translation.
Thanks to Chris Leick <c.leick@vollbio.de> and to Helge Kreutzmann
<debian@helgefjell.de>. (Closes: #883826)
- Renumered all patch names.
2018-11-06 - Joao Eriberto Mota Filho <eriberto@debian.org>
libvisual-plugins (1:0.4.0+dfsg1-12) unstable; urgency=medium
* debian/control:
- Bumped Standards-Version to 4.2.1.
- Changed Vcs-* URLs to salsa.debian.org.
- Updated Homepage field.
* debian/copyright:
- Updated Source field.
- Updated upstream and packaging copyright years.
- Using a secure copyright format in URI.
* debian/rules: removed '--with autoreconf' because it is default since DH 10.
* debian/watch: updated upstream site.
2017-12-27 - Joao Eriberto Mota Filho <eriberto@debian.org>
libvisual-plugins (1:0.4.0+dfsg1-11) unstable; urgency=medium
* Migrated DH level to 11.
* debian/control:
- Bumped Standards-Version to 4.1.2.
- Removed libesd0-dev from Build-Depends field. Thanks to Laurent
Bigonville <bigon@debian.org>. (Closes: #856084)
- Removed no longer needed build dependency dh-autoreconf.
* debian/copyright: updated the packaging copyright years.
* debian/patches/95_fix_spelling.patch: updated. Thanks to Chris
Leick <c.leick@vollbio.de>. (see #883826)
2016-11-12 - Joao Eriberto Mota Filho <eriberto@debian.org>
libvisual-plugins (1:0.4.0+dfsg1-10) unstable; urgency=medium
* debian/copyright: little adjustment around the main upstream email address.
2016-10-09 - Joao Eriberto Mota Filho <eriberto@debian.org>
libvisual-plugins (1:0.4.0+dfsg1-9) unstable; urgency=medium
* Bumped DH level to 10.
* debian/control:
- Added libesd0-dev and libjack-dev to Build-Depends field to increase
the features to libvisual-plugins.
- Bumped Standards-Version to 3.9.8.
- Updated the Vcs-* fields to use https instead of http and git.
* debian/copyright: updated the packaging copyright years.
* debian/patches/:
- Added the suffix .patch in all patches.
- Added 95_fix_spelling.patch to fix a spelling error in a final binary.
* debian/rules: added --disable-gstreamer-plugin option to
override_dh_auto_configure target to avoid a FTBFS, since gstreamer-0.8
is no longer available in Debian. (Closes: #839331)
* debian/watch: bumped to version 4.

See Also

Package Description
libvisual-projectm_2.1.0+dfsg-4+b4_i386.deb libvisual module for projectM
libvisualization-msgs-dev_1.12.7-1_i386.deb Messages relating to Robot OS visualization, C/C++ interface
libvisualvm-jni_1.4.2-2_i386.deb All-in-One Java Troubleshooting Tool (JNI libraries)
libvitacilina-perl_0.2-2_all.deb Perl feed aggregation library
libvkd3d-dev_1.1-3_i386.deb Direct3D 12 to Vulkan translation - development files
libvkd3d-utils1_1.1-3_i386.deb Direct3D 12 to Vulkan translation - utilities library
libvkd3d1_1.1-3_i386.deb Direct3D 12 to Vulkan translation - library
libvlc-bin_3.0.8-0+deb10u1_i386.deb tools for VLC's base library
libvlc-dev_3.0.8-0+deb10u1_i386.deb development files for libvlc
libvlc5_3.0.8-0+deb10u1_i386.deb multimedia player and streamer library
libvlccore-dev_3.0.8-0+deb10u1_i386.deb development files for libvlccore
libvlccore9_3.0.8-0+deb10u1_i386.deb base library for VLC and its modules
libvldocking-java_3.0.5-2_all.deb Java components for building applications with Docking capabilities
libvlfeat-dev_0.9.21+dfsg0-3+b1_i386.deb Computer vision library focussing on visual features and clustering
libvlfeat-doc_0.9.21+dfsg0-3_all.deb Computer vision library focussing on visual features and clustering
Advertisement
Advertisement