libvisio-0.1-1_0.1.6-1+b2_i386.deb


Advertisement

Description

libvisio-0.1-1 - library for parsing the visio file structure

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libvisio-0.1-1_0.1.6-1+b2_i386.deb
Package name libvisio-0.1-1
Package version 0.1.6
Package release 1+b2
Package architecture i386
Package type deb
Category libs role::shared-lib
Homepage http://freedesktop.org/wiki/Software/libvisio
License -
Maintainer Debian LibreOffice Maintainers <debian-openoffice@lists.debian.org>
Download size 310.07 KB
Installed size 791.00 KB
Libvisio is library providing ability to interpret and import visio
diagrams into various applications.

Alternatives

Package Version Architecture Repository
libvisio-0.1-1_0.1.6-1+b2_amd64.deb 0.1.6 amd64 Debian Main
libvisio-0.1-1 - - -

Requires

Name Value
libc6 >= 2.4
libgcc1 >= 1:3.0
libicu63 >= 63.1-1~
librevenge-0.0-0 -
libstdc++6 >= 5.2
libxml2 >= 2.7.4

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libvisio-0.1-1_0.1.6-1+b2_i386.deb
Source Package libvisio

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libvisio-0.1-1 deb package:
    # sudo apt-get install libvisio-0.1-1

Files

Path
/usr/lib/i386-linux-gnu/libvisio-0.1.so.1
/usr/lib/i386-linux-gnu/libvisio-0.1.so.1.0.6
/usr/share/doc/libvisio-0.1-1/changelog.Debian.gz
/usr/share/doc/libvisio-0.1-1/changelog.Debian.i386.gz
/usr/share/doc/libvisio-0.1-1/changelog.gz
/usr/share/doc/libvisio-0.1-1/copyright

Changelog

2017-10-21 - Rene Engelhard <rene@debian.org>
libvisio (0.1.6-1) unstable; urgency=medium
* New upstream version 0.1.6
* build with -DUCHAR_TYPE=uint16_t with ICU 59
2016-09-26 - Rene Engelhard <rene@debian.org>
libvisio (0.1.5-4) unstable; urgency=medium
* Add libicu-dev, libxml2-dev, zlib1-dev to libvisio-dev's Depends field,
thanks ﺄﺤﻣﺩ ﺎﻠﻤﺤﻣﻭﺪﻳ (Ahmed El-Mahmoudy) for the patch
(Closes: #758812)
2016-09-13 - Rene Engelhard <rene@debian.org>
libvisio (0.1.5-3) unstable; urgency=medium
* [0d35f52] move to Debian LibreOffice Maintainers
2016-09-12 - Rene Engelhard <rene@debian.org>
libvisio (0.1.5-2) unstable; urgency=medium
* [9ebbb7e] Build-Depend on tzdata (closes: #837017)
* [872e04e] multiarchify
* [8c4a718] bump dh compat to 10
* [93a2727] fix typo in package description
2015-12-30 - Rene Engelhard <rene@debian.org>
libvisio (0.1.5-1) unstable; urgency=medium
* New upstream release
2015-12-25 - Rene Engelhard <rene@debian.org>
libvisio (0.1.4-1) unstable; urgency=medium
* New upstream release
2015-09-22 - Rene Engelhard <rene@debian.org>
libvisio (0.1.3-2) unstable; urgency=medium
* backport upstream patch to fix the tests. bump build-dep to
libxml2 (>= 2.9.2) as it's required
2015-07-25 - Rene Engelhard <rene@debian.org>
libvisio (0.1.3-1) unstable; urgency=medium
* New upstream release
2015-04-25 - Rene Engelhard <rene@debian.org>
libvisio (0.1.1-3) unstable; urgency=medium
* add missing libcppunit-dev and export TZ=CET to fix the test run
2015-04-05 - Rene Engelhard <rene@debian.org>
libvisio (0.1.1-2) unstable; urgency=medium
* upload to unstable

See Also

Package Description
libvisio-dev_0.1.6-1+b2_i386.deb library for parsing the visio file structure -- development
libvisio-doc_0.1.6-1_all.deb library for parsing the visio file structure -- documentatio
libvisio-tools_0.1.6-1+b2_i386.deb library for parsing the visio file structure -- tools
libvisp-ar-dev_3.1.0-2+b2_i386.deb development files for libvisp-ar
libvisp-ar3.1_3.1.0-2+b2_i386.deb visual servoing platform ar library
libvisp-blob-dev_3.1.0-2+b2_i386.deb development files for libvisp-blob
libvisp-blob3.1_3.1.0-2+b2_i386.deb visual servoing platform blob tracking library
libvisp-core-dev_3.1.0-2+b2_i386.deb development files for libvisp-core
libvisp-core3.1_3.1.0-2+b2_i386.deb visual servoing platform core library
libvisp-detection-dev_3.1.0-2+b2_i386.deb development files for libvisp-detection
libvisp-detection3.1_3.1.0-2+b2_i386.deb visual servoing platform detection library
libvisp-dev_3.1.0-2+b2_i386.deb development files for ViSP
libvisp-doc_3.1.0-2_all.deb visual servoing library - documentation
libvisp-gui-dev_3.1.0-2+b2_i386.deb development files for libvisp-gui
libvisp-gui3.1_3.1.0-2+b2_i386.deb visual servoing platform gui library
Advertisement
Advertisement