libvhdi1_20181227-1_i386.deb


Advertisement

Description

libvhdi1 - Virtual Hard Disk image format access library

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libvhdi1_20181227-1_i386.deb
Package name libvhdi1
Package version 20181227
Package release 1
Package architecture i386
Package type deb
Category libs role::shared-lib
Homepage https://github.com/libyal/libvhdi
License -
Maintainer Debian Security Tools <team+pkg-security@tracker.debian.org>
Download size 358.43 KB
Installed size 1.11 MB
libvhdi is a library to access the Virtual Hard Disk (VHD) image format.
This package contains the shared library.

Alternatives

Package Version Architecture Repository
libvhdi1_20181227-1_amd64.deb 20181227 amd64 Debian Main
libvhdi1 - - -

Requires

Name Value
libbfio1 >= 20120425
libc6 >= 2.17

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libvhdi1_20181227-1_i386.deb
Source Package libvhdi

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libvhdi1 deb package:
    # sudo apt-get install libvhdi1

Files

Path
/usr/lib/i386-linux-gnu/libvhdi.so.1
/usr/lib/i386-linux-gnu/libvhdi.so.1.0.0
/usr/share/doc/libvhdi1/changelog.Debian.gz
/usr/share/doc/libvhdi1/changelog.gz
/usr/share/doc/libvhdi1/copyright

Changelog

2019-01-14 - Hilko Bengen <bengen@debian.org>
libvhdi (20181227-1) unstable; urgency=medium
* New upstream version 20181227
* Bump Debhelper compat level
* Replace dh_install --fail-missing
* Bump Standards-Version
* Enable hardening rules
2018-11-19 - Hilko Bengen <bengen@debian.org>
libvhdi (20181118-1) unstable; urgency=medium
[ Raphaƫl Hertzog ]
* Update team maintainer address to Debian Security Tools
<team+pkg-security@tracker.debian.org>
* Update Vcs-Git and Vcs-Browser for the move to salsa.debian.org
[ Hilko Bengen ]
* New upstream version 20181118
* Bump Standards-Version
* Remove unneeded dh --parallel argument
2017-11-13 - Hilko Bengen <bengen@debian.org>
libvhdi (20170223-3) unstable; urgency=medium
* Modernize package: Fix Vcs URLs, remove -dbg package, bump DH compat
level, Standards-Version
2017-07-21 - Hilko Bengen <bengen@debian.org>
libvhdi (20170223-2) unstable; urgency=medium
* Add mising Python3 dependency, thanks to Adrian Bunk, Scott Kitterman
(Closes: #867409, #867610)
2017-02-25 - Hilko Bengen <bengen@debian.org>
libvhdi (20170223-1) unstable; urgency=medium
* New upstream version 20170223
* Bump Standards-Version
2016-04-25 - Hilko Bengen <bengen@debian.org>
libvhdi (20160424-1) unstable; urgency=medium
* New upstream version
2016-04-24 - Hilko Bengen <bengen@debian.org>
libvhdi (20160423-1) unstable; urgency=medium
* New upstream version
* Add Python 3 bindings
* Update symbols
2016-01-12 - Hilko Bengen <bengen@debian.org>
libvhdi (20160108-1) unstable; urgency=medium
* New upstream version
2015-12-24 - Hilko Bengen <bengen@debian.org>
libvhdi (20151220-1) unstable; urgency=medium
* New upstream version
2015-12-12 - Hilko Bengen <bengen@debian.org>
libvhdi (20151205-1) unstable; urgency=medium
* New upstream version

See Also

Package Description
libvi-quickfix-perl_1.135-1_all.deb Perl support for vim's QuickFix mode
libvibe-core-dev_0.8.4-2_i386.deb High-performance web application toolkit - Core (development)
libvibe-core0_0.8.4-2_i386.deb High-performance web application toolkit - Core
libvibe-crypto-dev_0.8.4-2_i386.deb High-performance web application toolkit - Crypto (development)
libvibe-crypto0_0.8.4-2_i386.deb High-performance web application toolkit - Cryptographic routines
libvibe-data-dev_0.8.4-2_i386.deb High-performance web application toolkit - Data (development)
libvibe-data0_0.8.4-2_i386.deb High-performance web application toolkit - Data
libvibe-http-dev_0.8.4-2_i386.deb High-performance web application toolkit - HTTP (development)
libvibe-http0_0.8.4-2_i386.deb High-performance web application toolkit - HTTP
libvibe-inet-dev_0.8.4-2_i386.deb High-performance web application toolkit - INet (development)
libvibe-inet0_0.8.4-2_i386.deb High-performance web application toolkit - INet
libvibe-mail-dev_0.8.4-2_i386.deb High-performance web application toolkit - Mail (development)
libvibe-mail0_0.8.4-2_i386.deb High-performance web application toolkit - Mail
libvibe-mongodb-dev_0.8.4-2_i386.deb High-performance web application toolkit - MongoDB (development)
libvibe-mongodb0_0.8.4-2_i386.deb High-performance web application toolkit - MongoDB
Advertisement
Advertisement