libventrilo-dev_1.2.5-4.1_i386.deb


Advertisement

Description

libventrilo-dev - library for communicating with Ventrilo servers (development)

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libventrilo-dev_1.2.5-4.1_i386.deb
Package name libventrilo-dev
Package version 1.2.5
Package release 4.1
Package architecture i386
Package type deb
Category devel::lang:c++ devel::library implemented-in::c++ libdevel role::devel-lib
Homepage http://www.mangler.org
License -
Maintainer Vincent Cheng <vcheng@debian.org>
Download size 80.30 KB
Installed size 443.00 KB
libventrilo is a networking library for communicating with Ventrilo
servers. It performs audio encoding/decoding, signal processing and network
communications.
This package contains the development headers.

Alternatives

Package Version Architecture Repository
libventrilo-dev_1.2.5-4.1_amd64.deb 1.2.5 amd64 Debian Main
libventrilo-dev - - -

Requires

Name Value
libventrilo3-0 = 1.2.5-4.1

Replaces

Name Value
mangler << 1.2.2-1

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libventrilo-dev_1.2.5-4.1_i386.deb
Source Package mangler

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libventrilo-dev deb package:
    # sudo apt-get install libventrilo-dev

Files

Path
/usr/include/ventrilo3.h
/usr/lib/i386-linux-gnu/libventrilo3.a
/usr/lib/i386-linux-gnu/libventrilo3.so
/usr/share/doc/libventrilo-dev/changelog.Debian.gz
/usr/share/doc/libventrilo-dev/changelog.gz
/usr/share/doc/libventrilo-dev/copyright

Changelog

2019-01-17 - Christopher Knadle <Chris.Knadle@coredump.us>
mangler (1.2.5-4.1) unstable; urgency=medium
* Non-maintainer upload.
[ William Panlener ]
* debian/control:
- Remove libg15 Build-Depends (g15 library has been removed)
(Closes: #915768)
* debian/rules:
- Disable g15 in dh_auto_configure
2016-04-27 - Vincent Cheng <vcheng@debian.org>
mangler (1.2.5-4) unstable; urgency=medium
* Add debian/patches/hostname-fix.patch to avoid mangling hostname/port
information. (LP: #1507232)
* Update Standards version to 3.9.8.
2015-12-20 - Vincent Cheng <vcheng@debian.org>
mangler (1.2.5-3) unstable; urgency=medium
* Fix FTBFS due to stricter gcc checks for narrowing conversions. Thanks to
William Panlener for the patch! (Closes: #805160)
* Bump Standards version from 3.9.5 to 3.9.6, no changes required.
* Remove debian/menu file as per tech-ctte decision in #741573.
2014-02-19 - Vincent Cheng <vcheng@debian.org>
mangler (1.2.5-2) unstable; urgency=medium
* Use dh-autoreconf. (Closes: #740650)
* Bump Standards version from 3.9.4 to 3.9.5, no changes required.
* Update email address.
2013-01-16 - Vincent Cheng <Vincentc1208@gmail.com>
mangler (1.2.5-1) unstable; urgency=low
* New upstream release.
* Fix lintian tag vcs-field-not-canonical.
* Bump Standards version from 3.9.3 to 3.9.4, no changes required.
2012-06-16 - Vincent Cheng <Vincentc1208@gmail.com>
mangler (1.2.4-1) unstable; urgency=low
* New upstream release.
* Drop unneeded build-dep on libusb-dev.
* Add Breaks+Replaces relationship for mangler << 1.2.2 to fix upgrade path
from old .deb packages distributed upstream. (LP: #1008797, LP: #1009775)
2012-05-27 - Vincent Cheng <Vincentc1208@gmail.com>
mangler (1.2.3-1) unstable; urgency=low
* New upstream release.
- Replace build-dep on libcelt-dev with libopus-dev. (Closes: #674244)
* Enable multi-arch support for libventrilo packages.
- Bump dh compat level from 8 to 9.
* Run wrap-and-sort on files in debian/.
* Manpage mangler.1 has been forwarded upstream, so remove copy in debian/.
* Update Format header and e-mail addresses in debian/copyright.
* Bump Standards version from 3.9.2 to 3.9.3, no changes required.
2011-08-09 - Vincent Cheng <Vincentc1208@gmail.com>
mangler (1.2.2-2) unstable; urgency=low
* Fix FTBFS on non-Linux archs by disabling ALSA support in Mangler.
(Closes: #637270)
- Change build dependency on libasound-dev to libasound2-dev [linux-any].
* Add debian/mangler.menu file.
* Remove unneeded libventrilo-dev dependency on ${shlibs:Depends}.
* Remove redundant libventrilo3/codec-test/* entry in debian/copyright.
* Update debhelper compat level from 7 to 8.
* Add Vcs-* fields to debian/control.
2011-01-08 - Vincent Cheng <Vincentc1208@gmail.com>
mangler (1.2.2-1) unstable; urgency=low
* Initial release (Closes: #609291)

See Also

Package Description
libventrilo3-0_1.2.5-4.1_i386.deb library for communicating with Ventrilo servers
libverbiste-0.1-0v5_0.1.45-5_i386.deb French and Italian conjugator - shared library
libverbiste-dev_0.1.45-5_i386.deb French and Italian conjugator - development files
libverilog-perl_3.460-1_i386.deb framework providing Verilog support
libversion-compare-perl_0.14-1_all.deb Perl module for comparing version strings
libversion-next-perl_1.000-1_all.deb Perl module for simply incrementing Perl module version numbers
libversion-perl_0.9924-1+b1_i386.deb Perl extension for Version Objects
libversion-util-perl_0.731-1_all.deb Perl module that provides version-number utilities
libversioneer-clojure_0.1.1-3_all.deb version introspection for Leiningen-generated projects
libverto-dev_0.3.0-2_i386.deb Event loop abstraction for Libraries - Development
libverto-glib1_0.3.0-2_i386.deb Event loop abstraction for Libraries - glib
libverto-libev1_0.3.0-2_i386.deb Event loop abstraction for Libraries - libev
libverto1_0.3.0-2_i386.deb Event loop abstraction for Libraries - Runtime
libveyon-core_4.1.7+repack1-1_i386.deb Computer Monitoring and Classroom Management Software - libraries
libvformat-dev_1.13-10+b2_i386.deb library to read and write vcard files (development files)
Advertisement
Advertisement