libvdpau1_1.1.1-10_i386.deb


Advertisement

Description

libvdpau1 - Video Decode and Presentation API for Unix (libraries)

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libvdpau1_1.1.1-10_i386.deb
Package name libvdpau1
Package version 1.1.1
Package release 10
Package architecture i386
Package type deb
Category libs role::shared-lib
Homepage https://cgit.freedesktop.org/~aplattner/libvdpau
License -
Maintainer Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>
Download size 39.86 KB
Installed size 125.00 KB
VDPAU (Video Decode and Presentation API for Unix) is an open source
library (libvdpau) and API designed by NVIDIA originally for its GeForce
8 series and later GPU hardware, targeted at the X Window System on Unix
operating-systems (including Linux, FreeBSD, and Solaris). This VDPAU API
allows video programs to offload portions of the video decoding process
and video post-processing to the GPU video-hardware.
This package contains the VDPAU wrapper and trace libraries.

Alternatives

Package Version Architecture Repository
libvdpau1_1.1.1-10_amd64.deb 1.1.1 amd64 Debian Main
libvdpau1 - - -

Requires

Name Value
libc6 >= 2.17
libx11-6 >= 2:1.4.99.1
libxext6 -

Conflicts

Name Value
lib32vdpau1 -

Replaces

Name Value
lib32vdpau1 -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libvdpau1_1.1.1-10_i386.deb
Source Package libvdpau

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libvdpau1 deb package:
    # sudo apt-get install libvdpau1

Files

Path
/etc/vdpau_wrapper.cfg
/usr/lib/i386-linux-gnu/libvdpau.so.1
/usr/lib/i386-linux-gnu/libvdpau.so.1.0.0
/usr/lib/i386-linux-gnu/vdpau/libvdpau_trace.so.1
/usr/lib/i386-linux-gnu/vdpau/libvdpau_trace.so.1.0.0
/usr/share/bug/libvdpau1
/usr/share/doc/libvdpau1/changelog.Debian.gz
/usr/share/doc/libvdpau1/changelog.gz
/usr/share/doc/libvdpau1/copyright

Changelog

2019-01-20 - Andreas Beckmann <anbe@debian.org>
libvdpau (1.1.1-10) unstable; urgency=medium
* Switch to debhelper-compat (= 12).
* Bump Standards-Version to 4.3.0. No changes needed.
2018-12-12 - Andreas Beckmann <anbe@debian.org>
libvdpau (1.1.1-9) unstable; urgency=medium
* Switch to debhelper-compat (= 11).
* Set Rules-Requires-Root: no.
* Switch Vcs-* URLs to salsa.debian.org.
* Bump Standards-Version to 4.2.1. No changes needed.
* Add debian/upstream/metadata.
* Mark libvdpau-doc as Multi-Arch: foreign.
* libvdpau1.symbols: add Build-Depends-Package field.
2017-09-03 - Luca Boccassi <bluca@debian.org>
libvdpau (1.1.1-8) unstable; urgency=medium
* Re-enable check for docs dependencies presence at build time,
as they are build-depends-indep and are not installed on
buildds when not building arch: all packages. Fixes FTBFS.
2017-09-03 - Luca Boccassi <bluca@debian.org>
libvdpau (1.1.1-7) unstable; urgency=medium
[ Luca Boccassi ]
* Use HTTPS for upstream URLs in d/copyright, d/watch and d/control.
* Add support for "nodoc" build profile and DEB_BUILD_OPTIONS.
* Bump Standards-Version to 4.1.0.
[ Russ Allbery ]
* Remove myself from Uploaders.
[ Luca Boccassi ]
* Switch to my Debian email address.
2017-01-13 - Andreas Beckmann <anbe@debian.org>
libvdpau (1.1.1-6) unstable; urgency=medium
* Switch to debhelper compat level 10.
2016-10-09 - Andreas Beckmann <anbe@debian.org>
libvdpau (1.1.1-5) unstable; urgency=medium
* Enable more hardening.
2016-09-23 - Andreas Beckmann <anbe@debian.org>
libvdpau (1.1.1-4) unstable; urgency=medium
[ Helmut Grohne ]
* Fix FTCBFS: Let dh_auto_configure pass --host.  (Closes: #838395)
[ Andreas Beckmann ]
* Drop -dbg package in favor of autogenerated -dbgsym package.
* Bump Standards-Version to 3.9.8. No changes needed.
* Update Vcs-Git URL.
* Suggest more non-free driver packages.
2015-10-29 - Andreas Beckmann <anbe@debian.org>
libvdpau (1.1.1-3) unstable; urgency=medium
[ Luca Boccassi ]
* Cherry-pick patch for DRI_PRIME crash. (Closes: #802625)
* Upload to unstable.
2015-10-08 - Andreas Beckmann <anbe@debian.org>
libvdpau (1.1.1-2) experimental; urgency=medium
* Add vdpau-driver-all driver metapackage.  (Closes: #800657)
* libvdpau1: Recommends: vdpau-driver-all | vdpau-driver.
* Upload to experimental.
2015-09-03 - Luca Boccassi <luca.boccassi@gmail.com>
libvdpau (1.1.1-1) unstable; urgency=medium
[ Andreas Beckmann ]
* simplify d/rules
[ Luca Boccassi ]
* New upstream release.
- Use secure_getenv(3) to improve security
(CVE-2015-5198, CVE-2015-5199, CVE-2015-5200). Closes: #797895.
* Do not check for pdftex, removed upstream
* Add myself to Uploaders
* Refresh dlopen-path patch, upstream changes
* Refresh patch module-searchpath, upstream changes

See Also

Package Description
libvecmath-java-doc_1.5.2-7_all.deb javax.vecmath vector math package (documentation)
libvecmath-java_1.5.2-7_all.deb javax.vecmath vector math package
libvelocity-tools-java-doc_2.0-7_all.deb collection of useful tools for Velocity template engine - documentation
libvelocity-tools-java_2.0-7_all.deb collection of useful tools for Velocity template engine
libvendorlib-perl_0.12-1_all.deb pragma to enforce only core and vendor libraries are used
libventrilo-dev_1.2.5-4.1_i386.deb library for communicating with Ventrilo servers (development)
libventrilo3-0_1.2.5-4.1_i386.deb library for communicating with Ventrilo servers
libverbiste-0.1-0v5_0.1.45-5_i386.deb French and Italian conjugator - shared library
libverbiste-dev_0.1.45-5_i386.deb French and Italian conjugator - development files
libverilog-perl_3.460-1_i386.deb framework providing Verilog support
libversion-compare-perl_0.14-1_all.deb Perl module for comparing version strings
libversion-next-perl_1.000-1_all.deb Perl module for simply incrementing Perl module version numbers
libversion-perl_0.9924-1+b1_i386.deb Perl extension for Version Objects
libversion-util-perl_0.731-1_all.deb Perl module that provides version-number utilities
libversioneer-clojure_0.1.1-3_all.deb version introspection for Leiningen-generated projects
Advertisement
Advertisement