libva-x11-2_2.4.0-1_i386.deb


Advertisement

Description

libva-x11-2 - Video Acceleration (VA) API for Linux -- X11 runtime

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libva-x11-2_2.4.0-1_i386.deb
Package name libva-x11-2
Package version 2.4.0
Package release 1
Package architecture i386
Package type deb
Category libs role::shared-lib
Homepage https://01.org/linuxmedia/vaapi
License -
Maintainer Debian Multimedia Maintainers <debian-multimedia@lists.debian.org>
Download size 21.41 KB
Installed size 54.00 KB
Video Acceleration API (VA API) is a library ("libVA") and API specification
which enables and provides access to graphics hardware (GPU) acceleration for
video processing on Linux and UNIX based operating systems. Accelerated
processing includes video decoding, video encoding, subpicture blending and
rendering. The specification was originally designed by Intel for its GMA
(Graphics Media Accelerator) series of GPU hardware, the API is however not
limited to GPUs or Intel specific hardware, as other hardware and manufacturers
can also freely use this API for hardware accelerated video decoding.
This package provides the libva-x11 library.

Alternatives

Package Version Architecture Repository
libva-x11-2_2.4.0-1_amd64.deb 2.4.0 amd64 Debian Main
libva-x11-2 - - -

Requires

Name Value
libc6 >= 2.1.3
libdrm2 >= 2.3.1
libva2 >= 2.4.0
libva2 << 2.4.0.1
libx11-6 >= 2:1.4.99.1
libxext6 -
libxfixes3 -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libva-x11-2_2.4.0-1_i386.deb
Source Package libva

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libva-x11-2 deb package:
    # sudo apt-get install libva-x11-2

Files

Path
/usr/lib/i386-linux-gnu/libva-x11.so.2
/usr/lib/i386-linux-gnu/libva-x11.so.2.400.0
/usr/share/doc/libva-x11-2/changelog.Debian.gz
/usr/share/doc/libva-x11-2/changelog.gz
/usr/share/doc/libva-x11-2/copyright

Changelog

2019-01-28 - Sebastian Ramacher <sramacher@debian.org>
libva (2.4.0-1) unstable; urgency=medium
* New upstream release.
* debian/control:
- Bump Standards-Version.
- Add intel-media-driver to va-driver-all.
- Set Rules-Requires-Root: no.
- Add provides for new driver ABI.
2018-10-02 - Timo Aaltonen <tjaalton@debian.org>
libva (2.3.0-2) unstable; urgency=medium
* watch: Updated.
* control: Add Provides for new ABI version.
2018-10-02 - Timo Aaltonen <tjaalton@debian.org>
libva (2.3.0-1) unstable; urgency=medium
* New upstream release.
2018-07-16 - Sebastian Ramacher <sramacher@debian.org>
libva (2.2.0-1) unstable; urgency=medium
[ Felipe Sateler ]
* Change maintainer address to debian-multimedia@lists.debian.org
[ Matteo F. Vescovi ]
* debian/control: drop myself from Uploaders
[ Sebastian Ramacher ]
* New upstream release.
* debian/control:
- Bump Standards-Version.
- Add Provides for new ABI version.
- Remove old Pre-Depends.
* debian/: Update upstream URL.
* debian/libva2.symbols: Bump symbol versions for new profiles.
2018-04-03 - Sebastian Ramacher <sramacher@debian.org>
libva (2.1.0-3) unstable; urgency=medium
* debian/control:
- Fix architectures of i965-va-driver.
- Drop suggests on removed libfglrx-amdxvba1.
2018-03-20 - Sebastian Ramacher <sramacher@debian.org>
libva (2.1.0-2) unstable; urgency=medium
* debian/control:
- Add alternative depends on non-free i965 driver.
- No longer depend on old vdpau-based driver.
2018-02-21 - Sebastian Ramacher <sramacher@debian.org>
libva (2.1.0-1) unstable; urgency=medium
[ Ondřej Nový ]
* d/copyright: Use https protocol in Format field
* d/control: Set Vcs-* to salsa.debian.org
[ Sebastian Ramacher ]
* New upstream release.
* debian/control:
- Bump Standards-Version.
- Add new driver ABI provides.
* debian/: Bump debhelper compat to 11.
* debian/patches: Drop patch, included upstream.
* debian/libva2.symbols:
- Add new symbols.
- Bump versions of some symbols where related structs have been extended.
* debian/copyright: Update copyright years
2017-11-12 - Sebastian Ramacher <sramacher@debian.org>
libva (2.0.0-2) unstable; urgency=medium
* debian/patches: dlopen correct version of libva-x11. (Closes: #881521)
* debian/rules: Fix debian/shlibs.local generation.
2017-11-03 - Sebastian Ramacher <sramacher@debian.org>
libva (2.0.0-1) unstable; urgency=medium
* New upstream release.
* Upload to unstable.
* debian/*.symbols: Bump symbol versions.
2017-10-16 - Sebastian Ramacher <sramacher@debian.org>
libva (2.0.0~pre3-1) experimental; urgency=medium
* New upstream release.

See Also

Package Description
libva2_2.4.0-1_i386.deb Video Acceleration (VA) API for Linux -- runtime
libvala-0.42-0_0.42.5-1_i386.deb C# like language for the GObject system - library
libvala-0.42-dev_0.42.5-1_i386.deb C# like language for the GObject system - development headers
libvaladoc-0.42-0_0.42.5-1_i386.deb API documentation generator for vala (library)
libvaladoc-0.42-dev_0.42.5-1_i386.deb API documentation generator for vala (devel files)
libvaladoc-data_0.42.5-1_all.deb API documentation generator for vala (data)
libvalapanel-dev_0.4.87+dfsg1-1_i386.deb library for Vala Panel - development files
libvalapanel0_0.4.87+dfsg1-1_i386.deb library for Vala Panel
libvalidate-net-perl_0.6-2_all.deb Perl module for validating Net:: related strings
libvalidate-yubikey-perl_0.03-1_all.deb module to validate Yubikey OTPs
libvalidation-class-perl_7.900057-2_all.deb module for centralized, simplified input validation
libvamp-hostsdk3v5_2.7.1~repack0-1_i386.deb helper library for Vamp hosts written in C++
libvamp-sdk2v5_2.7.1~repack0-1_i386.deb helper library for Vamp plugins written in C++
libvamsas-client-java_0.2~git2011.10.17+1b42648-1_all.deb library for phylogenetic tasks
libvanessa-adt-dev_0.0.9-2_i386.deb Headers and static libraries for vanessa_adt
Advertisement
Advertisement