libtemplate-plugin-yaml-perl_1.23-2_all.deb


Advertisement

Description

libtemplate-plugin-yaml-perl - simple Template Toolkit Plugin Interface to the YAML module

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libtemplate-plugin-yaml-perl_1.23-2_all.deb
Package name libtemplate-plugin-yaml-perl
Package version 1.23
Package release 2
Package architecture all
Package type deb
Category devel::lang:perl devel::library implemented-in::perl perl
Homepage https://metacpan.org/release/Template-Plugin-YAML
License -
Maintainer Debian Perl Group <pkg-perl-maintainers@lists.alioth.debian.org>
Download size 6.42 KB
Installed size 22.00 KB
Template::Plugin::YAML provides the ability to load YAML strings and files
into data structures and also dump data structures to files and strings from
within the Perl Template Toolkit.

Alternatives

Package Version Architecture Repository
libtemplate-plugin-yaml-perl_1.23-2_all.deb 1.23 all Debian Main
libtemplate-plugin-yaml-perl - - -

Requires

Name Value
libtemplate-perl -
libyaml-perl -
perl -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libtemplate-plugin-yaml-perl_1.23-2_all.deb
Source Package libtemplate-plugin-yaml-perl

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libtemplate-plugin-yaml-perl deb package:
    # sudo apt-get install libtemplate-plugin-yaml-perl

Files

Path
/usr/share/doc/libtemplate-plugin-yaml-perl/changelog.Debian.gz
/usr/share/doc/libtemplate-plugin-yaml-perl/changelog.gz
/usr/share/doc/libtemplate-plugin-yaml-perl/copyright
/usr/share/man/man3/Template::Plugin::YAML.3pm.gz
/usr/share/perl5/Template/Plugin/YAML.pm

Changelog

2018-01-15 - Niko Tyni <ntyni@debian.org>
libtemplate-plugin-yaml-perl (1.23-2) unstable; urgency=medium
* Team upload.
[ Nathan Handler ]
* debian/watch: Update to ignore development releases.
[ Salvatore Bonaccorso ]
* debian/control: Changed: Replace versioned (build-)dependency on
perl (>= 5.6.0-{12,16}) with an unversioned dependency on perl (as
permitted by Debian Policy 3.8.3).
[ Ansgar Burchardt ]
* debian/control: Convert Vcs-* fields to Git.
[ Salvatore Bonaccorso ]
* Change Vcs-Git to canonical URI (git://anonscm.debian.org)
* Change search.cpan.org based URIs to metacpan.org based URIs
[ Axel Beckert ]
* debian/copyright: migrate pre-1.0 format to 1.0 using "cme fix dpkg-
copyright"
[ gregor herrmann ]
* Strip trailing slash from metacpan URLs.
[ Salvatore Bonaccorso ]
* Update Vcs-Browser URL to cgit web frontend
* debian/control: Use HTTPS transport protocol for Vcs-Git URI
[ gregor herrmann ]
* debian/copyright: change Copyright-Format 1.0 URL to HTTPS.
[ Alex Muntada ]
* Remove inactive pkg-perl members from Uploaders.
[ Niko Tyni ]
* Update to dpkg source format 3.0 (quilt)
* Updato to debhelper compat level 10 and tiny debian/rules
* Update to Standards-Version 4.1.3
* Declare the package autopkgtestable
2009-01-01 - gregor herrmann <gregoa@debian.org>
libtemplate-plugin-yaml-perl (1.23-1) unstable; urgency=low
* New upstream release.
* Set Standards-Version to 3.8.0 (no changes).
* debian/control:
- added: Vcs-Svn field (source stanza); Vcs-Browser field (source stanza);
Homepage field (source stanza). Removed: XS-Vcs-Svn fields
- added: ${misc:Depends} to Depends: field
- add /me to Uploaders
- mention module name in long description
- add libtemplate-perl, libyaml-perl to Build-Depends-Indep
* debian/watch: use dist-based URL.
* Don't install README anymore, just a text version of the POD.
2006-11-23 - Krzysztof Krzyzaniak (eloy) <eloy@debian.org>
libtemplate-plugin-yaml-perl (1.22-4) unstable; urgency=low
* Adopted for Debian Perl Group
* debian/control: Build-Depends: updated to debhelper5
* debian/compat: updated to 5
2006-11-03 - Stephen Quinney <sjq@debian.org>
libtemplate-plugin-yaml-perl (1.22-3) unstable; urgency=low
* debian/watch - Fixed url
2006-10-16 - Stephen Quinney <sjq@debian.org>
libtemplate-plugin-yaml-perl (1.22-2) unstable; urgency=low
* debian/control:
- Switched to my debian.org address
2005-04-20 - Stephen Quinney <sjq@debian.org>
libtemplate-plugin-yaml-perl (1.22-1) unstable; urgency=low
*  Initial release, closes: #305421.

See Also

Package Description
libtemplate-provider-encoding-perl_0.10-3_all.deb Template plugin to specify encoding
libtemplate-provider-fromdata-perl_0.13-2_all.deb module to load templates from your __DATA__ section
libtemplate-stash-autoescaping-perl_0.0303-1_all.deb Template::Stash subclass for automatically escaping HTML strings
libtemplate-timer-perl_1.00-2_all.deb rudimentary profiling module for Template Toolkit
libtemplate-tiny-perl_1.12-2_all.deb lightweight implementation of Template Toolkit
libtemplates-parser-doc_19-3_all.deb Ada library to parse files and replace variables (documentation)
libtemplates-parser12-dev_19-3_i386.deb Ada library to parse files and replace variables
libtemplates-parser18_19-3_i386.deb Ada library to parse files and replace variables (runtime)
libtenjin-perl_1.000001-1_all.deb fast templating engine with support for embedded Perl
libtepl-4-0_4.2.0-2_i386.deb Text editor library for GTK+
libtepl-4-dev_4.2.0-2_i386.deb Text editor library for GTK+ - development files
libtercpp-dev_0.6.2+svn46-1.1+b1_i386.deb Translation Error Rate scoring tool - development files
libtercpp0v5_0.6.2+svn46-1.1+b1_i386.deb Translation Error Rate scoring tool - shared library
libterm-choose-perl_1.644-1_all.deb module to choose items from a list interactively
libterm-clui-perl_1.75-1_all.deb Perl module offering a Command-Line User Interface
Advertisement
Advertisement