libsysstat-qt5-0_0.4.2-1_i386.deb


Advertisement

Description

libsysstat-qt5-0 - Qt-based interface to system statistics

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libsysstat-qt5-0_0.4.2-1_i386.deb
Package name libsysstat-qt5-0
Package version 0.4.2
Package release 1
Package architecture i386
Package type deb
Category libs role::shared-lib
Homepage https://github.com/lxqt/libsysstat
License -
Maintainer LXQt Packaging Team <pkg-lxqt-devel@lists.alioth.debian.org>
Download size 29.87 KB
Installed size 109.00 KB
SysStat is a Qt-based interface to system statistics.
This package contain the shared library.

Alternatives

Package Version Architecture Repository
libsysstat-qt5-0_0.4.2-1_amd64.deb 0.4.2 amd64 Debian Main
libsysstat-qt5-0 - - -

Requires

Name Value
libc6 >= 2.4
libgcc1 >= 1:4.2
libqt5core5a >= 5.11.0~rc1
libstdc++6 >= 5

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libsysstat-qt5-0_0.4.2-1_i386.deb
Source Package libsysstat

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libsysstat-qt5-0 deb package:
    # sudo apt-get install libsysstat-qt5-0

Files

Path
/usr/lib/i386-linux-gnu/libsysstat-qt5.so.0
/usr/lib/i386-linux-gnu/libsysstat-qt5.so.0.4.2
/usr/share/doc/libsysstat-qt5-0/AUTHORS
/usr/share/doc/libsysstat-qt5-0/README.md
/usr/share/doc/libsysstat-qt5-0/changelog.Debian.gz
/usr/share/doc/libsysstat-qt5-0/changelog.gz
/usr/share/doc/libsysstat-qt5-0/copyright

Changelog

2019-01-27 - Alf Gaida <agaida@siduction.org>
libsysstat (0.4.2-1) unstable; urgency=medium
* Cherry-picking new upstream release 0.4.2.
* Bump Standards to 4.3.0, no changes needed
* Dropped d/compat, use debhelper-compat = 12, no changes needed
* Bumped minimum version lxqt-build-tools (>= 0.6.0~)
* Added Build-Depends-Package field to symbols
* Fixed years in d/copyright
* Added d/upstream/metadata
2018-05-23 - Alf Gaida <agaida@siduction.org>
libsysstat (0.4.1-2) unstable; urgency=medium
* lxqt-build-tools >= 0.5.0~ is needed
2018-05-23 - Alf Gaida <agaida@siduction.org>
libsysstat (0.4.1-1) unstable; urgency=medium
* Cherry-picking new upstream release 0.4.1.
* Fixed watchfile url to lxqt
2018-04-27 - Alf Gaida <agaida@siduction.org>
libsysstat (0.4.0-4) unstable; urgency=medium
* Bumped Standards to 4.1.4, no changes needed
* Bumped compat to 11
* Bumped debhelper to >= 11~
* Fixed VCS fields for salsa
* Fixed Homepage and Source to lxqt
* Bumped years in copyright
2017-12-14 - Alf Gaida <agaida@siduction.org>
libsysstat (0.4.0-3) unstable; urgency=medium
* Bumped Standards to 4.1.2, no changes needed
* Removed branch from VCS fields
* Removed gbp.conf
2017-12-04 - Alf Gaida <agaida@siduction.org>
libsysstat (0.4.0-2) unstable; urgency=medium
* Transition to unstable
2017-09-23 - Alf Gaida <agaida@siduction.org>
libsysstat (0.4.0-1) experimental; urgency=medium
* Cherry-picking new upstream release 0.4.0.
* Switched to experimental
* Bumped Standards to 4.1.0
* Make a separated dh_missing override
* Bumped needed versions
* Fixed years in copyright
2016-12-11 - Alf Gaida <agaida@siduction.org>
libsysstat (0.3.3-1) unstable; urgency=medium
* Cherry-picking new upstream-release 0.3.3.
* Removed build dependencies:
- cmake
- pkg-config
- qttools5-dev
- qttools5-dev-tools
* Added build-dependency lxqt-build-tools (>= 0.3.0)
* Fixed typo in VCS-Fields
* Removed --parallel from debian/rules, standard compat 10
* Set CMAKE_BUILD_TYPE=RelWithDebInfo
* Set LC_ALL=C.UTF-8
2016-09-17 - Alf Gaida <agaida@siduction.org>
libsysstat (0.3.2-1) unstable; urgency=medium
* Cherry-picking new upstream release 0.3.2
* Bump compat to 10
* Build depend on debhelper (>= 10)
* Fixed VCS-Fields, use secure uri's
* Bumped standards to 3.9.8, no changes needed
* Fixed Format field in copyright, use a secure uri
* Bumped years in copyright
* Added README.md to docs
* Added hardening flags to rules
* Fixed debian/watch
* Added a valid upstream signing-key
2015-12-26 - Alf Gaida <agaida@siduction.org>
libsysstat (0.3.1-2) unstable; urgency=medium
* Remove dbg package in favor of dbgsym.

See Also

Package Description
libsystem-command-perl_1.119-1_all.deb Perl class for running system commands
libsystem-info-perl_0.058-1_all.deb package to obtain basic system information
libsystem-sub-perl_0.162800-2_all.deb wrap external command with a DWIM sub
libsystemc-dev_2.3.3-2_i386.deb Development files for SystemC library
libsystemc-doc_2.3.3-2_all.deb Documentation for SystemC library
libsystemc_2.3.3-2_i386.deb SystemC library
libsystemd-dev_241-7~deb10u1_i386.deb systemd utility library - development files
libsystemd0_241-7~deb10u1_i386.deb systemd utility library
libsz2_1.0.2-1_i386.deb Adaptive Entropy Coding library - SZIP
libt3config-dev_0.2.11-1_i386.deb Development files for libt3config
libt3config0_0.2.11-1_i386.deb Library for reading and writing configuration files
libt3highlight-dev_0.4.6-1_i386.deb Development files for libt3highlight
libt3highlight2_0.4.6-1_i386.deb Syntax highlighting library
libt3key-bin_0.2.9-1+b1_i386.deb Utilities for working with libt3key terminal descriptions
libt3key-dev_0.2.9-1+b1_i386.deb Development files for libt3key
Advertisement
Advertisement