libsylph1_1.1.0-19+b1_i386.deb


Advertisement

Description

libsylph1 - e-mail client library derived from Sylpheed

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libsylph1_1.1.0-19+b1_i386.deb
Package name libsylph1
Package version 1.1.0
Package release 19+b1
Package architecture i386
Package type deb
Category libs role::shared-lib
Homepage http://sylpheed.sraoss.jp/
License -
Maintainer Hideki Yamane <henrich@debian.org>
Download size 190.75 KB
Installed size 547.00 KB
This library, which has been originally used as the core part of
Sylpheed, was modified so that it can be utilized as stand-alone.
It is used with applications (i.e. sylph-searcher).

Alternatives

Package Version Architecture Repository
libsylph1_1.1.0-19+b1_amd64.deb 1.1.0 amd64 Debian Main
libsylph1 - - -

Requires

Name Value
libc6 >= 2.15
libglib2.0-0 >= 2.35.9
libonig5 >= 6.8.1
libssl1.1 >= 1.1.0

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libsylph1_1.1.0-19+b1_i386.deb
Source Package libsylph

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libsylph1 deb package:
    # sudo apt-get install libsylph1

Files

Path
/usr/lib/i386-linux-gnu/libsylph.so.1
/usr/lib/i386-linux-gnu/libsylph.so.1.1.0
/usr/share/doc/libsylph1/NEWS.gz
/usr/share/doc/libsylph1/README.gz
/usr/share/doc/libsylph1/README.ja.gz
/usr/share/doc/libsylph1/TODO
/usr/share/doc/libsylph1/changelog.Debian.gz
/usr/share/doc/libsylph1/changelog.Debian.i386.gz
/usr/share/doc/libsylph1/changelog.gz
/usr/share/doc/libsylph1/copyright

Changelog

2018-02-09 - Hideki Yamane <henrich@debian.org>
libsylph (1.1.0-19) unstable; urgency=medium
* debian/patches
- add 0005-use-oniguruma-without-onig-config.patch (Closes: #889662)
2018-02-04 - Hideki Yamane <henrich@debian.org>
libsylph (1.1.0-18) unstable; urgency=medium
* debian/control
- move Vcs-* to salsa.debian.org
- set Standards-Version: 4.1.3
- set Build-Depends: debhelper (>= 11)
* debian/compat
- set 11
* debian/watch
- add pgpsigurlmangle to check PGP signature
* debian/upstream
- add signing-key.asc for above
2017-10-21 - Hideki Yamane <henrich@debian.org>
libsylph (1.1.0-17) unstable; urgency=medium
* debian/control
- set Priority: optional 
- set Standards-Version: 4.1.1
- set Build-Depends: debhelper (>= 10) and drop autoreconf related packages
* debian/compat
- set 10
* debian/watch
- update upstream URL to use https, and convert to version 4
2016-03-31 - Hideki Yamane <henrich@debian.org>
libsylph (1.1.0-16) unstable; urgency=medium
* debian/control
- add HAYASHI Kentaro <hayashi@clear-code.com> for Uploaders as upstream.
Welcome!
- set Standards-Version: 3.9.7 with no changes
2015-12-14 - Hideki Yamane <henrich@debian.org>
libsylph (1.1.0-15) unstable; urgency=medium
* debian/control
- update Vcs-* 
- set Standards-Version: 3.9.6
2015-11-23 - Hideki Yamane <henrich@debian.org>
libsylph (1.1.0-14) unstable; urgency=medium
* debian/patches
- add 0004-fix-Missing-gfree-in-mh_get_mtime.patch
Thanks to Insu Yun <wuninsu@gmail.com> 
2013-07-12 - Hideki Yamane <henrich@debian.org>
libsylph (1.1.0-13) unstable; urgency=low
* debian/control
- add Vcs-* field 
2013-01-13 - Hideki Yamane <henrich@debian.org>
libsylph (1.1.0-12) unstable; urgency=low
* debian/rules
- use autotools-dev
* debian/control
- set "Standards-Version: 3.9.4" 
* debian/rules
- strip -pie from hardening
* debian/patches
- add "strip_configure_from_autogen-sh.patch", since "--enable-oniguruma"
option was specified for configure but it was executed in autogen.sh.
2012-10-07 - Hideki Yamane <henrich@debian.org>
libsylph (1.1.0-11) unstable; urgency=low
* debian/rules
- delete override_dh_compress lines since Makefile.in is not included
anymore
* debian/patches/exclude_examples-directory
- rename to delete_Makefile_from_example
* debian/patches/delete_Makefile_from_example: remove all Makefile*
from examples directory 
2012-10-07 - Hideki Yamane <henrich@debian.org>
libsylph (1.1.0-10) unstable; urgency=low
* debian/patches/exclude_examples-directory: exclude examples
directory not to output Makefile (Closes: #675105).
* debian/control
- add "Build-Depends: autoconf, automake, libtool" to be enable to apply
above patch
* debian/rules
- remove parallel build
- enable oniguruma support
- not compress Makefile.in
- regenerate configure file to apply changes in exclude_examples-directory
patch
* debian/copyright
- convert to Machine-readable debian/copyright file.

See Also

Package Description
libsymbol-global-name-perl_0.05-1_all.deb module to find name and type of a global variable
libsymmetrica2-dev_2.0+ds-6_i386.deb Symmetrica Combinatoric C Library -- development package
libsymmetrica2_2.0+ds-6_i386.deb Symmetrica Combinatoric C Library -- library package
libsymspg-dev_1.12.2-1_i386.deb C library for crystal symmetry determination (development files)
libsymspg1_1.12.2-1_i386.deb C library for crystal symmetry determination
libsyncevo-dbus0_1.5.3-2_i386.deb Sync personal information data via SyncML/CalDAV/CardDAV (shared D-Bus library)
libsyncevolution0_1.5.3-2_i386.deb Sync personal information data via SyncML/CalDAV/CardDAV (shared library)
libsynctex-dev_2018.20181218.49446-1_i386.deb Tex Live: SyncTeX parser library (development part)
libsynctex2_2018.20181218.49446-1_i386.deb TeX Live: SyncTeX parser library
libsyndication4_4.14.10-11_i386.deb parser library for RSS and Atom feeds
libsynfig-dev_1.2.2-1_i386.deb synfig library development files
libsynfig0a_1.2.2-1_i386.deb render library and plugins for synfig 2D animation
libsynopsis0.12-dev_0.12-10_i386.deb runtime library for Synopsis (development files)
libsynopsis0.12v5_0.12-10_i386.deb runtime library for Synopsis
libsyntax-highlight-engine-kate-perl_0.14+dfsg-1_all.deb Perl port of Kate's syntax highlighting engine
Advertisement
Advertisement