libsublib-cil_0.9-5_all.deb


Advertisement

Description

libsublib-cil - CLI library that eases the development of subtitling applications

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libsublib-cil_0.9-5_all.deb
Package name libsublib-cil
Package version 0.9
Package release 5
Package architecture all
Package type deb
Category cli-mono devel::ecma-cli devel::library role::shared-lib
Homepage http://sublib.sourceforge.net/
License -
Maintainer Debian CLI Libraries Team <pkg-cli-libs-team@lists.alioth.debian.org>
Download size 53.19 KB
Installed size 164.00 KB
SubLib supports the most common text-based subtitle formats and allows for
subtitle editing, conversion and synchronization.
SubLib is written in C# and can be used in platforms like Mono or
Microsoft .NET Framework.

Alternatives

Package Version Architecture Repository
libsublib-cil_0.9-5_all.deb 0.9 all Debian Main
libsublib-cil - - -

Requires

Name Value
libmono-corlib4.5-cil >= 3.2.8
libmono-system4.0-cil >= 3.2.8

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libsublib-cil_0.9-5_all.deb
Source Package sublib

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libsublib-cil deb package:
    # sudo apt-get install libsublib-cil

Files

Path
/usr/lib/pkgconfig/sublib.pc
/usr/lib/sublib/sublib.dll
/usr/share/doc/libsublib-cil/changelog.Debian.gz
/usr/share/doc/libsublib-cil/changelog.gz
/usr/share/doc/libsublib-cil/copyright

Changelog

2015-11-18 - Jo Shields <directhex@apebox.org>
sublib (0.9-5) unstable; urgency=medium
* Upload to unstable for CLR 4.5 transition
2012-01-21 - Iain Lane <laney@debian.org>
sublib (0.9-4) unstable; urgency=low
* Upload to unstable for CLR 4.0 transition
* [fb0794c] Standards-Version → 3.9.2, no changes required
* [89860cb] Modernise packaging to use 3.0 (quilt) and dh completely.
Also remove cli.make in favour of --with cli
* [d2ac1ab] Use dh_autoreconf instead of patching like we used to do in the stone age
2011-07-11 - Julian Taylor <jtaylor.debian@googlemail.com>
sublib (0.9-3) unstable; urgency=low
[ Julian Taylor ]
* [527a8a5] Imported Upstream version 0.9
* [bcfacdf] update Vcs-* fields to point to git
* [6578dcf] use default mono csharp compiler, bump debhelper b-d to 7.0.50~
* [63e8864] fix watchfile
2009-03-07 - Mirco Bauer <meebey@debian.org>
sublib (0.9-2) unstable; urgency=low
* Upload to unstable.
* debian/rules:
+ Added .PHONY target.
2009-01-19 - Mirco Bauer <meebey@debian.org>
sublib (0.9-1) experimental; urgency=low
* Initial release. (Closes: #507988)

See Also

Package Description
libsubtitleeditor-dev_0.54.0-3_i386.deb subtitleeditor lib - development files
libsubtitleeditor0_0.54.0-3_i386.deb subtitleeditor lib - runtime files
libsubtitles-perl_1.04-2_all.deb utilities to fix subtitles timing
libsubunit-dev_1.3.0-1_i386.deb Unit testing protocol - Development headers and static library for libsubunit
libsubunit-perl_1.3.0-1_all.deb perl parser and diff for Subunit streams
libsubunit0_1.3.0-1_i386.deb Unit testing protocol - C/C++ shared library
libsugarext-data_0.112-3_all.deb Sugar Learning Platform - toolkit common files
libsugarext-dev_0.112-3_i386.deb Sugar Learning Platform - toolkit development files
libsugarext0_0.112-3_i386.deb Sugar Learning Platform - toolkit runtime library
libsuil-0-0_0.10.0~dfsg0-1_i386.deb library for loading and wrapping LV2 plugin UIs
libsuil-dev_0.10.0~dfsg0-1_i386.deb Development files for suil
libsuitesparse-dev_5.4.0+dfsg-1_i386.deb libraries for sparse matrices computations (development files)
libsuitesparse-doc_5.4.0+dfsg-1_all.deb libraries for sparse matrices computations (documentation)
libsuitesparseconfig5_5.4.0+dfsg-1_i386.deb configuration routines for all SuiteSparse modules
libsundials-arkode2_3.1.2+dfsg-3+b1_i386.deb differential equation solver (SUNDIALS library)
Advertisement
Advertisement