libstring-similarity-perl_1.04-2+b1_i386.deb


Advertisement

Description

libstring-similarity-perl - Perl module for calculating the similarity of two strings

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libstring-similarity-perl_1.04-2+b1_i386.deb
Package name libstring-similarity-perl
Package version 1.04
Package release 2+b1
Package architecture i386
Package type deb
Category devel::lang:perl devel::library implemented-in::c implemented-in::perl perl role::devel-lib
Homepage https://metacpan.org/release/String-Similarity
License -
Maintainer Debian Perl Group <pkg-perl-maintainers@lists.alioth.debian.org>
Download size 10.83 KB
Installed size 40.00 KB
String::Similarity calculates the similarity index of its two arguments.
A value of 0 means that the strings are entirely different. A value
of 1 means that the strings are identical. Everything else lies between
0 and 1 and describes the amount of similarity between the strings.

Alternatives

Package Version Architecture Repository
libstring-similarity-perl_1.04-2+b1_amd64.deb 1.04 amd64 Debian Main
libstring-similarity-perl - - -

Requires

Name Value
libc6 >= 2.4
perl >= 5.28.0-3
perlapi-5.28.0 -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libstring-similarity-perl_1.04-2+b1_i386.deb
Source Package libstring-similarity-perl

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libstring-similarity-perl deb package:
    # sudo apt-get install libstring-similarity-perl

Files

Path
/usr/lib/i386-linux-gnu/perl5/5.28/String/Similarity.pm
/usr/lib/i386-linux-gnu/perl5/5.28/auto/String/Similarity/Similarity.so
/usr/share/doc/libstring-similarity-perl/changelog.Debian.gz
/usr/share/doc/libstring-similarity-perl/changelog.Debian.i386.gz
/usr/share/doc/libstring-similarity-perl/changelog.gz
/usr/share/doc/libstring-similarity-perl/copyright
/usr/share/man/man3/String::Similarity.3pm.gz

Changelog

2018-01-18 - Niko Tyni <ntyni@debian.org>
libstring-similarity-perl (1.04-2) unstable; urgency=medium
[ gregor herrmann ]
* debian/copyright: update wording of Comment about copyright
ownership.
[ Salvatore Bonaccorso ]
* Change Vcs-Git to canonical URI (git://anonscm.debian.org)
* Change search.cpan.org based URIs to metacpan.org based URIs
[ gregor herrmann ]
* Strip trailing slash from metacpan URLs.
[ Salvatore Bonaccorso ]
* Update Vcs-Browser URL to cgit web frontend
* debian/control: Use HTTPS transport protocol for Vcs-Git URI
[ gregor herrmann ]
* debian/copyright: change Copyright-Format 1.0 URL to HTTPS.
* Remove Fabrizio Regalli from Uploaders. Thanks for your work!
[ Niko Tyni ]
* Update to debhelper compat level 10
* Update to Standards-Version 4.1.3
* Add myself to Uploaders
2012-03-15 - Fabrizio Regalli <fabreg@fabreg.it>
libstring-similarity-perl (1.04-1) unstable; urgency=low
* Initial Release (Closes: #662819).

See Also

Package Description
libstring-tagged-perl_0.15-1_all.deb string buffers with value tags on extents
libstring-template-maven-plugin-java_1.1-1_all.deb StringTemplate Maven Plugin
libstring-toidentifier-en-perl_0.12-1_all.deb module to convert strings to English program identifiers
libstring-tokenizer-perl_0.06-1_all.deb simple string tokenizer
libstring-trim-more-perl_0.03-1_all.deb Perl module with various string trimming utilities
libstring-trim-perl_0.005-1_all.deb trim whitespace from your strings
libstring-truncate-perl_1.100602-1_all.deb Perl module to truncate long strings
libstring-tt-perl_0.3-2_all.deb Perl module to use TT to interpolate lexical variables
libstringtemplate-java_3.2.1-2_all.deb StringTemplate templating engine for Java
libstringtemplate4-java_4.0.8-2_all.deb StringTemplate templating engine for Java
libstroke0-dev_0.5.1-9_i386.deb mouse strokes library -- development files
libstroke0_0.5.1-9_i386.deb mouse strokes library -- runtime files
libstrongswan-extra-plugins_5.7.2-1_i386.deb strongSwan utility and crypto library (extra plugins)
libstrongswan-standard-plugins_5.7.2-1_i386.deb strongSwan utility and crypto library (standard plugins)
libstrongswan_5.7.2-1_i386.deb strongSwan utility and crypto library
Advertisement
Advertisement