libsieve2-dev_2.2.6-2_i386.deb


Advertisement

Description

libsieve2-dev - library for parsing, sorting and filtering your mail

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename libsieve2-dev_2.2.6-2_i386.deb
Package name libsieve2-dev
Package version 2.2.6
Package release 2
Package architecture i386
Package type deb
Category devel::library libdevel role::devel-lib
Homepage -
License -
Maintainer Debian QA Group <packages@qa.debian.org>
Download size 87.91 KB
Installed size 292.00 KB
This code is a standalone library based upon code which had been distributed
with the Cyrus Mail Server. Currently libSieve implements two APIs:
one that is based upon, and compatible with, the Sieve API as built into
the Cyrus Mail Server, as well as a new API which is very well suited to
be incorporated into other programs and is reasonably extensible.
This package contains the development files.

Alternatives

Package Version Architecture Repository
libsieve2-dev_2.2.6-2_amd64.deb 2.2.6 amd64 Debian Main
libsieve2-dev - - -

Requires

Name Value
libsieve2-1 = 2.2.6-2

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libsieve2-dev_2.2.6-2_i386.deb
Source Package libsieve

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libsieve2-dev deb package:
    # sudo apt-get install libsieve2-dev

Files

Path
/usr/include/sieve2.h
/usr/include/sieve2_error.h
/usr/lib/libsieve.a
/usr/lib/libsieve.so
/usr/share/doc/libsieve2-dev/NEWS.gz
/usr/share/doc/libsieve2-dev/README
/usr/share/doc/libsieve2-dev/README.Debian
/usr/share/doc/libsieve2-dev/changelog.Debian.gz
/usr/share/doc/libsieve2-dev/copyright

Changelog

2017-06-27 - Adrian Bunk <bunk@debian.org>
libsieve (2.2.6-2) unstable; urgency=medium
* QA upload.
* Set maintainer to Debian QA Group. (see #838073)
* Use automake instead of automake1.11 (Closes: #865187)
* libsieve2-dev: Add missing ${misc:Depends} dependency.
2016-06-22 - Michael Meskes <meskes@debian.org>
libsieve (2.2.6-1.3) unstable; urgency=medium
* Non-maintainer upload.
* Switch to debhelper 9. (Closes: #817550)
* Bumped Standards-Version to 3.9.8.
* Removing obsolete dependency on dpatch, added quilt instead, although no
patches are applied.
2014-03-17 - Eric Dorland <eric@debian.org>
libsieve (2.2.6-1.2) unstable; urgency=medium
* Non-maintainer upload.
* Switch to automake1.11. (Closes: #741720)
2011-07-01 - Luk Claes <luk@debian.org>
libsieve (2.2.6-1.1) unstable; urgency=low
* Non-maintainer upload.
* Don't ship .la files.
* Fix typo in description (Closes: #557678).
2008-04-12 - Jose Luis Tallon <jltallon@adv-solutions.net>
libsieve (2.2.6-1) unstable; urgency=low
* New upstream version
- Updated build-depends (added flex)
- Updated to Standards-Version 3.7.3 with no changes
* Conflict with libmailutils1 (Closes: 411070)
- temporary fix until maintainer decides to split libsieve.so.1
into another package
2006-12-02 - Jose Luis Tallon <jltallon@adv-solutions.net>
libsieve (2.2.3-1) unstable; urgency=low
* New upstream version: several improvements and bugfixes
2006-10-24 - Jose Luis Tallon <jltallon@adv-solutions.net>
libsieve (2.2.1-1) unstable; urgency=low
* New upstream version
- Upstream removed RFCs' text. Hence, the source package was renamed.
- Fixed upstream compilation errors, which prevented release of 2.2.0
2006-08-22 - Jose Luis Tallon <jltallon@adv-solutions.net>
libsieve-dfsg (2.1.13-1) unstable; urgency=low
* Initial debian release, fulfil ITP (Closes: #325086)
- new upstream version
- third internal release (First was: Mon,  5 Jun 2006 02:03:34 +0200)
* Packaging based on previous efforts 
by Paul J Stevens <paul@nfg.nl>. Thanks.
- Removed non-DFSG RFCs
- miscelaneous fixes/enhancements of packaging
* Upload sponsored by Amaya Rodrigo <amaya@debian.org>

See Also

Package Description
libsigc++-2.0-0v5_2.10.1-2_i386.deb type-safe Signal Framework for C++ - runtime
libsigc++-2.0-dev_2.10.1-2_i386.deb type-safe Signal Framework for C++ - development files
libsigc++-2.0-doc_2.10.1-2_all.deb type-safe Signal Framework for C++ - reference documentation
libsignal-mask-perl_0.008-1_all.deb module for easy handling of signal masks
libsignal-protocol-c-dev_2.3.1+git20171007-3_i386.deb ratcheting forward secrecy protocol for synchronous and asynchronous messaging
libsignal-protocol-c2_2.3.1+git20171007-3_i386.deb ratcheting forward secrecy protocol for synchronous and asynchronous messaging
libsignatures-perl_0.13-2+b1_i386.deb Perl pragma for subroutine signatures
libsignon-extension1_8.59-2_i386.deb Single Sign On framework - extension shared library
libsignon-glib-dev_1.12-2+b11_i386.deb development files for signon-glib sso API
libsignon-glib1_1.12-2+b11_i386.deb GLib Library for managing SSO credentials
libsignon-plugins-common1_8.59-2_i386.deb Single Sign On framework - plugins common shared library
libsignon-plugins-doc_8.59-2_all.deb Single Sign On framework - plugins documentation
libsignon-qt-doc_8.59-2_all.deb Single Sign On framework - documentation for Qt API
libsignon-qt5-1_8.59-2_i386.deb Single Sign On framework - qt5 shared libraries
libsignon-qt5-dev_8.59-2_i386.deb Single Sign On framework - qt5 development files
Advertisement
Advertisement