librestbed0_4.0~dfsg1-5_i386.deb


Advertisement

Description

librestbed0 - asynchronous REST C++11 library

Property Value
Distribution Debian 10 (Buster)
Repository Debian Main i386
Package filename librestbed0_4.0~dfsg1-5_i386.deb
Package name librestbed0
Package version 4.0~dfsg1
Package release 5
Package architecture i386
Package type deb
Category libs role::shared-lib
Homepage https://github.com/Corvusoft/restbed
License -
Maintainer Alexandre Viau <aviau@debian.org>
Download size 258.53 KB
Installed size 859.00 KB
Restbed is a comprehensive and consistent programming model for
building applications that require seamless and secure
communication over HTTP, with the ability to model a range of
business processes, designed to target mobile, tablet, desktop
and embedded production environments.

Alternatives

Package Version Architecture Repository
librestbed0_4.0~dfsg1-5_amd64.deb 4.0~dfsg1 amd64 Debian Main
librestbed0 - - -

Requires

Name Value
libc6 >= 2.9
libgcc1 >= 1:4.2
libssl1.1 >= 1.1.0
libstdc++6 >= 7

Provides

Name Value
librestbed0 -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package librestbed0_4.0~dfsg1-5_i386.deb
Source Package restbed

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install librestbed0 deb package:
    # sudo apt-get install librestbed0

Files

Path
/usr/lib/librestbed.so.0
/usr/lib/librestbed.so.0.0.0
/usr/share/doc/librestbed0/changelog.Debian.gz
/usr/share/doc/librestbed0/copyright

Changelog

2017-12-29 - Alexandre Viau <aviau@debian.org>
restbed (4.0~dfsg1-5) unstable; urgency=medium
* Move to salsa.debian.org.
2016-09-09 - Alexandre Viau <aviau@debian.org>
restbed (4.0~dfsg1-4) unstable; urgency=medium
* d/watch: fix dversionmangle
2016-09-06 - Alexandre Viau <aviau@debian.org>
restbed (4.0~dfsg1-3) unstable; urgency=medium
* Added shlibs file
* Install all .so files
2016-09-06 - Alexandre Viau <aviau@debian.org>
restbed (4.0~dfsg1-2) unstable; urgency=medium
* add d/copyright comment about CPL-2.0
2016-09-06 - Alexandre Viau <aviau@debian.org>
restbed (4.0~dfsg1-1) unstable; urgency=medium
* Initial release. (Closes: #836891)

See Also

Package Description
libresteasy3.0-java_3.0.26-1_all.deb RESTEasy 3.0 -- Framework for RESTful Web services and Java applications
libresult-ocaml-dev_1.2-1+b1_i386.deb compatibility Result module (dev files)
libresult-ocaml_1.2-1+b1_i386.deb compatibility Result module (runtime files)
libreswan_3.27-6_i386.deb Internet Key Exchange daemon
libretro-beetle-pce-fast_0.9.38.7+git20160609-1_i386.deb Libretro wrapper for the Beetle PCE FAST core
libretro-beetle-psx_0.9.38.6+git20151019-2_i386.deb Libretro wrapper for the Beetle PSX core
libretro-beetle-vb_0.9.36.1+git20160623-1_i386.deb Libretro wrapper for the Beetle VB core
libretro-beetle-wswan_0.9.35.1+git20160623-1_i386.deb Libretro wrapper for the Beetle WSWAN core
libretro-bsnes-mercury-accuracy_094+git20160126-2_i386.deb Libretro wrapper for bsnes-mercury accuracy core
libretro-bsnes-mercury-balanced_094+git20160126-2_i386.deb Libretro wrapper for bsnes-mercury balanced core
libretro-bsnes-mercury-performance_094+git20160126-2_i386.deb Libretro wrapper for bsnes-mercury performance core
libretro-core-info_1.3.6+git20160816-1_all.deb Info files for Libretro cores
libretro-desmume_0.9.11+git20160819+dfsg1-1_i386.deb Libretro wrapper for DeSmuME
libretro-gambatte_0.5.0+git20160522+dfsg1-1_i386.deb Libretro wrapper for Gambatte
libretro-gtk-0.14-0_0.16.0-2_i386.deb library for GTK+ libretro frontends
Advertisement
Advertisement